Subaru WRX Forum banner
1 - 19 of 19 Posts

·
Wants to Sell His Honyota Civilander..Any Takers?
Joined
·
370 Posts
Discussion Starter · #1 ·
During the last month I have noticed that there are times where the shift from 2nd to 3rd results in a bit of a grinding moment before it engages. Regardless of how slow or fast I make the shift it occurs. It is not always present, and does not happen when I am downshifting. Any ideas what the problem could be would be appreciated.

2011 WRX hatch with the 5-speed
 

·
Village Idiot
Joined
·
2,450 Posts
When it doesn't happen every time you shift into third whether it be an upshif or a downshift, it leads me to believe it's a user error. This means that you may be getting lazy while shifting every now and again. For instance not depressing the clutch all the way, or releasing it while you still aren't completely in gear.
 

·
Premium Member
Joined
·
3,075 Posts
I'm gonna side with mcbill on this one. Especially since we can't get a feel for it ourselves. I know I've mistakenly done the same thing

Could also be older fluid that needs to be changed out and the synchro may be getting clogged but since it doesn't while downshifting I doubt it

Could he the clutch disk is wearing down and you need to adjust the pedal

But I can only speculate at this point
 

·
The Jedi Ninja
Joined
·
2,023 Posts
I run into the same problem sometimes.
It's because of my ankle surgery, sometimes once it's tired it's hard to push the clutch down all the way.
As suggested by nsibanez, changing the tranny and rear diff fluid can't hurt. How many miles on you car OP?
It could also be time to get the tranny serviced, others say car shifts mutch smoother after tranny service.
 

·
Wants to Sell His Honyota Civilander..Any Takers?
Joined
·
370 Posts
Discussion Starter · #5 ·
Not driver error, as it occurs regardless of how focused I am on proper operation (and the fact that I've driven a stick for 30 years).
Car has 46000 miles on it, so I'm thinking its tranny related - just wanted some ideas before I take it in and hear what they have to say.
Thanks to those who have responded.
 

·
Village Idiot
Joined
·
2,450 Posts
Not driver error, as it occurs regardless of how focused I am on proper operation (and the fact that I've driven a stick for 30 years).
Car has 46000 miles on it, so I'm thinking its tranny related - just wanted some ideas before I take it in and hear what they have to say.
Thanks to those who have responded.
Hmmm, this changes things slightly. It could be your clutch going bad, or adjustment needed. More doubtfully so, but always possible, it could be some internals in the transmission. This is highly unlikely given the little amount of miles on it, though. My bet leans towards something clutch related.
 

·
The Jedi Ninja
Joined
·
2,023 Posts
Not driver error, as it occurs regardless of how focused I am on proper operation (and the fact that I've driven a stick for 30 years).
Car has 46000 miles on it, so I'm thinking its tranny related - just wanted some ideas before I take it in and hear what they have to say.
Thanks to those who have responded.
Was a tranny service done at 30,000?
 

·
Pro Manscaper
Joined
·
14,901 Posts
Are you still within powertrain warranty? Sounds like a Syncro is going out...and the 2 to 3 is the one that usually will.
 

·
Wants to Sell His Honyota Civilander..Any Takers?
Joined
·
370 Posts
Discussion Starter · #10 ·
I have an extended warranty that should cover things if its powertrain. I guess I'll see what my dealer has to say, but I like to have an idea what I may hear when I get there so thanks for the input from each of you.
 

·
Registered
Joined
·
3 Posts
During the last month I have noticed that there are times where the shift from 2nd to 3rd results in a bit of a grinding moment before it engages. Regardless of how slow or fast I make the shift it occurs. It is not always present, and does not happen when I am downshifting. Any ideas what the problem could be would be appreciated.

2011 WRX hatch with the 5-speed
BigDaddyRex - I have the same vehicle and just started experiencing the same issue. I've seen a few similar posts for the 2011 WRX Hatch. How did you resolve the issue?
 

·
In Æternum
Joined
·
16,316 Posts
BigDaddyRex - I have the same vehicle and just started experiencing the same issue. I've seen a few similar posts for the 2011 WRX Hatch. How did you resolve the issue?
User hasn't logged in for 4 years... I don't think you'll get your answer.
 

·
Registered
Joined
·
2 Posts
I am having the same issue. Grinding from 2nd to 3rd. I drive a 2014 WRX sedan. Got about 60K miles on it. Doesn't matter how deep my foot is in the clutch, I will occasionally get the grind, not always. I took it into the dealer (extended warranty bought from previous owner) and they "drove it around" and "couldn't find the issue". I was thinking of taking it to a different dealer because I've had issues with them before. Clutch is great, just had it serviced for the release bearing, flywheel is good too. I'm not sure what the issue is.
 

·
Registered
Joined
·
44 Posts
Does your clutch start to engage right off the floorboard? If so try adjusting the clutch to start engaging a bit higher in the stroke. The adjustment is straight above the accelerator pedal. I removed the accelerator pedal [ 2 nuts and electric plug] to get at the adjuster. Be careful of the heater coolant pipes on the firewall as they are shielded on only 2 of 3 sides. Look at a parts diagram online to get an idea of the layout. GL
 

·
Registered
Joined
·
1 Posts
I am having the same issue. Grinding from 2nd to 3rd. I drive a 2014 WRX sedan. Got about 60K miles on it. Doesn't matter how deep my foot is in the clutch, I will occasionally get the grind, not always. I took it into the dealer (extended warranty bought from previous owner) and they "drove it around" and "couldn't find the issue". I was thinking of taking it to a different dealer because I've had issues with them before. Clutch is great, just had it serviced for the release bearing, flywheel is good too. I'm not sure what the issue is.
Same here 14’ wrx at 73xxx miles and 3rd gear grinds
 

·
something else forever
Joined
·
2,387 Posts
Same here 14’ wrx at 73xxx miles and 3rd gear grinds
I had transmission problems in my 2014 WRX as well. Third and fourth gear. Happened around 50k something miles. Seems to be common with these cars... especially the WRX's lol. How reliable. :p

Had it fixed under warranty.
 

·
Registered
Joined
·
1 Posts
Reviving an old thread. Got a 2.5i Legacy and I've got the 3rd gear grind too. I've noticed it only happens when the trans is up to operating temp. I always let the engine warm up for about a minute before I start driving. Buttery smooth shifts into 3rd for about 5 mins and then I gotta wait until the revs start falling before I can shift without the grinding
 

·
Registered
Joined
·
1 Posts
Reviving an old thread. Got a 2.5i Legacy and I've got the 3rd gear grind too. I've noticed it only happens when the trans is up to operating temp. I always let the engine warm up for about a minute before I start driving. Buttery smooth shifts into 3rd for about 5 mins and then I gotta wait until the revs start falling before I can shift without the grinding
I have the same thing going on, I have a 2016 subaru impreza and it’s been giving me issues since i basically bought it back in 2019. It’s started with the throw out bearing going within the first 4 months of me owning it. Next it was 3rd gear… i kept driving the vehicle the way it was for about a year. Once that year was up when i would go to downshift from 5th gear it would grind going into 4th gear. If i wanted to downshift into 4th gear coming out of 5th i would have to keep the clutch pushed in/ engaged go into 3rd gear and then into 4th gear and it wouldn’t grind in either gear for some odd reason. Up until 2 months ago my transmission finally went… I had bought a transmission from a junk yard and went to fix it myself along with a new clutch and both failed… i brought it to a shop and i’ve been brining it in and out for the past month and a half now 3rd gear continues to grind and i’ve been through THREE transmission since i’ve tried to replace it myself in the shop. i will be brining it back tomorrow and keep everyone updated with how to fix this problem. i’ve spent about $2,000 since the vehicle goes in. hopefully this helps a little.
 
1 - 19 of 19 Posts
Top