Subaru WRX Forum banner
1 - 4 of 4 Posts

·
Registered
2022 WRX - Grey
Joined
·
10 Posts
Discussion Starter · #1 ·
I know there is supposed to be an Android Auto update coming but, does anyone have a fix for annoying issue...
When I plug in my phone it connects with no problem but I can't skip songs using the steering wheel until I disconnect and reconnect. It happens almost everytime I get in the car.
 

·
Registered
Joined
·
22 Posts
I know there is supposed to be an Android Auto update coming but, does anyone have a fix for annoying issue...
When I plug in my phone it connects with no problem but I can't skip songs using the steering wheel until I disconnect and reconnect. It happens almost everytime I get in the car.
I've been doing some research on this as I've been having similar issues. Also have issues where AA would just disconnect for no reason, or have terrible audio. Both have, so far, been solved by using this cable. https://www.amazon.com/dp/B01GN0M6NE?psc=1&ref=ppx_yo2ov_dt_b_product_details. I guess AA recommends using a cable shorter than 4ft, and you also want one hefty enough to pass good audio. I've been 3 days now without any issues, though that could always change of course.
 

·
Registered
2022 WRX - Grey
Joined
·
10 Posts
Discussion Starter · #3 ·
Good to know. I have had audio issues too. Sometimes it is fine and other times it sounds like the sub isn't even on and tinny.
 

·
Registered
Joined
·
22 Posts
Good to know. I have had audio issues too. Sometimes it is fine and other times it sounds like the sub isn't even on and tinny.
Just FYI, I had one instance of not being able to change tracks, but nothing else. I have also noticed that YouTube Music seems to have better sounds quality than Spotify. Which is odd because I think on paper Spotify streams in higher quality than YTM.
 
1 - 4 of 4 Posts
Top