Subaru WRX Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
My room mate had me take a look at his WRX today. He was driving to work the other day when he started losing power and heard a noise coming from around the bellhousing giving him the impression he had grenaded his clutch. It was not overheating, there was no smoke from the motor or exhaust. After about 2 miles of bogging down it died, and would not start. It would not crank, as though it were seized. He had it towed home and it has been sitting for a few days. Today I got out and to try to start it and it cranks over, but a little slower than I would expect. I tested the battery, its good. It will crank and crank and crank making no odd sounds but no start. I imagine that a rod bearing had seized, and now that it has cooled, and is no longer expanded, it is free. But in this case the car should start, with a rod knock? I am trying to determine if there are any other possibilities that may have caused this issue. The other though is that the timing belt skipped a tooth, so the valves are closed causing the slow crank (due to too much compression). If it were the timing belt, is there anything that would cause the motor to not crank over when he tried, and then crank after sittign for a few days? any thoughts would be appreciated.

And yes I did already search many forums and checked all the basics on the car. Oil was low but not low low enough to render a seized bearing...
 

·
Registered
Joined
·
277 Posts
Then after you drain the oil and see bearing death

Order an EJ205 from JDM Racing
 
1 - 4 of 4 Posts
Top