Subaru WRX Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hey guys,
Newcomer to actually posting on the forum, but I've been viewing this forum as a "guest" for years now. I've done a lot of research and haven't been able to find anyone that has had the same problem and gotten it solved.

I have had the wrx for about 5 weeks now. It seemed to drive well for the first few days, and it slowly started stuttering more and more under boost. This morning, I drove the car to my classes, and the boost seemed seemed to have little or no effect, and the car would just stutter or simply accelerate at what seemed like a N/A rate. As the title states, the AFR is staying just at 14.7, according to my AccessPort. No fluctuation at all, besides dropping to 14.6 right as I shut the car off. It's been this way since I started checking out AFRs on the AP beginning 3 weeks ago or so. Car has 3 in turbo back (catless) and a cold air intake. I run the car at stage 1, as I don't really need any more power, and my parts aren't Cobb parts. I haven't pushed the car hard at all since it started acting weird. Just seeing if anyone has any idea as to what this problem could be. Thank you in advance!

Aaron
 

·
Super Moderator
Joined
·
11,544 Posts
You need to be using stage 2 from my understanding. You use the tune based off of the equipment on the car, not how much power you feel like you want. If you want less power use less throttle.

I won't get into the catted catless debate, but that will come up and you will be told you need a dyno tune or other parts and a dyno tune to make it work. On the older cars ive read it's less important.

So I would start with using the correct tune or verifying your tune works with that downpipe and intake.

You may also want to start looking into possible fueling or sensor problems.

Sent from my SAMSUNG-SM-G935A using Tapatalk
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #4 ·
Hey! Thanks for the reply. I'll run it at stage 2 and see if that helps. I have ran it stage 2 before, and it didn't feel any different. The afr also stayed the same the entire time. Might just be parts needing to be replaced. Any further advice is extremely appreciated.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
After running stage 2 for a little, I saw no change. Afr still stays at 14.7, and I hear and also see boost on the gauge, but there is no change in power. Also, I forgot to mention, when I check the accessport's live data, I see that A/F correction 1 and 3 both stay at 0% no matter what, as well as every section of A/F learning (1,1A-D). A/F sensor 1 Current is at 0 mA, and - 16 when I turn the car off. which could be the explanation. But, I'm here to learn, so educate me; especially if I seem like a complete idiot.
 

·
Super Moderator
Joined
·
11,544 Posts
That is a possibility. However that's outside if my expertise.

Sent from my SAMSUNG-SM-G935A using Tapatalk
 
1 - 10 of 10 Posts
Top