ClubWRX Forum banner
EvoEatr

Reaction score
1

Profile posts Latest activity Discussions About

  • konejjo ·
    Hey aj have a quick question. I was adjusting my tmic and noticed a vacuum line coming from what looks like the tranny but it doesn't go to anything. Is that suppose to be right!
    konejjo ·
    Aj my o ring on my maf is all cracked the one I put in a while back !! I'm gonna change it today. Going to home depot. Also doing the presure test Friday. Thanx for the help.
    konejjo ·
    Hey aj I'm getting a 1.3 volt when iddling on my maf is that correct. Also I did change the o ring on It cuz it was broke on it but it was one that I found at the house not from the dealership. It fit tight but I'm gonna get one from the dealer to make sure I'm good there also.
    konejjo ·
    Ouch aj!! Don't say that! Hey I noticed one thing with my accessport every time the car jerks my afr goes to 17.1- even 18. I got a protune though... So that means somthing is making the car run lean correct?? But what could it be??
    konejjo ·
    Yes sir it feels like it's holding back. I will try pinching that line and I'll let you know! I do feel when I'm cruising all of a sudden bam like it lost it's ball. Almost like if I would hit the breaks.. I just put a turbo108 in there to see if one of the injector is cloged I'll let you know. Thanx. Oh what valve are you talking about? In the fuel pressure regulator??
    konejjo ·
    Hey aj what about the fuel pressure regulator?? But that involves me takining the intake manifold out huh. Yuck!!
    konejjo ·
    I've changed fuel pump fuel filter plugs clutch oils maf cleaned retuned I put the thingamajig on the car for leaks and I did find a very small leak in the rubber hose that meets with the metal line next to the tmic and that was at 5psi on my gauge after the maf. Should I go 20 psi to double check for leaks. Well I gave you more info to see if you can help me out.
    konejjo ·
    Hey aj. I tapped the maf and nothing happened. Rpms don't change. Here's the weird thing if I reflash my car it goes back to normal for about 2-3 days then it starts hesitating again. With the protune it hesitates more then a stage 2 from Cobb but it still there!! I'll try to check for leaks again!! I made that thingamajig that hooks up to an air compressor to check for vacuum leacks. Any tips on how to check if I got leaks. I think i've been working on this problem for almost 2 years now and nothing. What about exhaust leaks could that do it?? Any advice is wonderful. It only jerks from 2000-3000. When going slow I jerks slowly if I put th foot down it really jerks it almost feels like a fuel cut or somthing like that.
    konejjo ·
    Sup aj. Ok so I disconected it and it is just a pinch less hessitation but it is still present. When I put down the foot I feel it hesitate but less. What about the other o2 sensor could both be bad?? I'm gonna try tapping the maf now I'll let you know to see if it changes the idle. I did run the car for just a bit with the harness disconected but like I said I only felt just a little bit less hesitation. Idk!! Mabey I should ask my buddy to burn it. Hahaha!!
    konejjo ·
    Hey aj. Can I disconect the harness to the front 02 sensor to see if it will not jerk. I just don't want to buy the sensor and that not be it. Like I said I spent way to much money already. Thank you sir!!
    konejjo ·
    Hey bro long time huh!! Hey i'm still having problems with the jerking between 2000-3000 rpm. I read in a post somwere that the guy had a bad o2 sensor the front one. And he didn't throw a cell. Could that be the case with me. There is no cel. How can I check to see I everything is cool with the o2 sensor. Can I check it with my accessport. I just don't want to buy a sensor if it's not bad!! I already spent like 2grand trying to find it. I'm so fed up with it. Should I try to clean it??!! Thanx man sorry for bugging you!! I changed the filter and it was good for a couple of days but then the problem started again. Thanx again!!
    02wrxman ·
    now here a question for you i replaced the sensors and the car still does not idle right and when coming to a stop it drops in the rpm to all most dead in water and then idles up and could this be cause of the full exhaust i would have to get a tune for it or can i just put the stock parts on it and would it be fine that way ?
    konejjo ·
    Hey aj I noticed something odd today after work idont know if I'm triping out. I put in a turbo xs tmic and put my strut bar back on (was a ***** to put back on) lol

    As soon as I put it back on there was lots of vibration all over the car. I have the cusco motor and tranny mount but it really felt tight after the strut bar. Well n e ways it just felt tight so I look under the car and the oil pan is vibrating alot. Is that normal?? Or am I trippin out ??Oh the vibration was there before the txs tmic but when I put the txs ic and finally strapped that strut bar man I could really feel the vibrations. I mean that strut bar is tight!!!! Thanx aj
    konejjo ·
    Yeah you are right like always bro!!! I will do that cuz I did get the fuel pump after it got tuned and I haven't gotten that tuned in it!! Ok bro have a good day and let me know if you get a new toy for your car. The aem sounds nice too!! I dunno I might get crazy and copy you aem set up!! Lol. Man it's just that those 750.00 are burning a hole in my pocket!! Hahaha.
    konejjo ·
    Hey bro sup man. I'm here to bug you again lol!! If I get my front mount ic now how much lag am I looking at? Is it gonna be very noticable. Cuz I'm gonna get the turbo but not for a while and if I do get the ic I'm gonna get it tuned right away!! What do you think bro. I got 750.00 to spend on my car. I looke at turbo x fmic and they look ok. What would aj do with the 750.00!! Lol!
    EvoEatr ·
    Na man Its not on Youtube...I honestly dont beat the car that much fore I'm scared I will be on my third trans..lol...I would love to get either a hewland or MRT dogbox for her but I think I have seen one used one in my life for sale and a new one is like major coin. Of course you shouldnt have this problem thanks your damn six speed LMAO..:) Yea though man good luck with the mods and if you have any other question or whatever hit me up, I will do what I can in terms of assistance...:)
    konejjo ·
    That's freaking cool 600hp wow!! Well I herd that if somthing goes wrong with the aem it could be really bad for you motor so is that true. If not I would go with the aem!! So on the turbo what do you think is good I want somthing more tame. I would like to get no more than 400hp. That would be good enough for me. So what turbo and injectors are good and tamed!! Thanx bro for all your help!!
  • Loading…
  • Loading…
  • Loading…
Top