holy crap....
Results 1 to 6 of 6

This is a discussion on holy crap.... within the VDC, VTC, and 4EAT forums, part of the Transmission & AWD category; i stripped the gears in the tranny. wont engage just sits there and revs......ahhhhh its gonna get fixed but i ...

  1. #1
    Registered User
    Join Date
    Sep 2002
    Location
    Loyola University Chicago (gurnee too)
    Posts
    897

    holy crap....

    i stripped the gears in the tranny. wont engage just sits there and revs......ahhhhh its gonna get fixed but i need to knw. how much is a level ten tranny.
    my R32 on CarDomain

    Golf R32
    2004 SL500
    2000 M5 - SS exhaust, Xpipe, AFE Cold Air Intakes, Proj39 Angel Eyes, Carbon Fiber kidney grills, LED taillights... 111mph traps. soon, dinan ecu upgrade.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User
    Join Date
    Jun 2004
    Location
    NYC...too close to newark:(
    Posts
    423
    $3300.00 not including the valve body and the highstall t/c

  4. #3
    Registered User
    Join Date
    Jun 2004
    Location
    NYC...too close to newark:(
    Posts
    423
    by the way your gears are not stripped, your tranny pump has now died on you!

  5. #4
    Registered User bunot's Avatar
    Join Date
    Aug 2002
    Location
    IL
    Posts
    231
    Quote Originally Posted by SLOW4EAT
    $3300.00 not including the valve body and the highstall t/c
    eeeep...i got charged less than that.

    as for you ellinopedo...i might be able to get my hands on some stock 4eat parts for you. there are some things missing like center diff, bellhousing, etc. but i might be able to source those out too. i'll let you know in a few days.

    also, it sounds like an oil pump problem (like slow4eat mentioned) or low on oil. you see, our 4eat trans uses oil to shift gears. without oil or oil pressure, you cannot shift and you will just sit there revving with no movement.

    take it from me, i've lost complete oil pressure in the middle of the road before, it sucks arse.

    jason

  6. #5
    Registered User
    Join Date
    Jun 2004
    Location
    NYC...too close to newark:(
    Posts
    423
    Quote Originally Posted by bunot
    eeeep...i got charged less than that.

    as for you ellinopedo...i might be able to get my hands on some stock 4eat parts for you. there are some things missing like center diff, bellhousing, etc. but i might be able to source those out too. i'll let you know in a few days.

    also, it sounds like an oil pump problem (like slow4eat mentioned) or low on oil. you see, our 4eat trans uses oil to shift gears. without oil or oil pressure, you cannot shift and you will just sit there revving with no movement.

    take it from me, i've lost complete oil pressure in the middle of the road before, it sucks arse.

    jason

    yeah i know you did mine would have cost the same as yours but my pump housing was totally decimated!!!!!!!!! and i'm willing to bet so is his..

  7. #6
    Registered User
    Join Date
    Apr 2004
    Location
    Upstate NY
    Posts
    35
    So, can anyone tell me how this happened?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •