First log, looks okay?
Results 1 to 3 of 3

This is a discussion on First log, looks okay? within the Tuning: Electronic Engine Management forums, part of the Tech & Modifying & General Repairs category; Took my first log yesterday and from what I've read I believe everything looks fine. Can anyone verify? 2011 WRX ...

  1. #1
    Registered User preston_nfs's Avatar
    Join Date
    Sep 2012
    Location
    Toronto, Ontario
    Posts
    26

    First log, looks okay?

    Took my first log yesterday and from what I've read I believe everything looks fine. Can anyone verify?

    2011 WRX - Stage 1 - 91 oct (stock intake)

    https://docs.google.com/spreadsheets...it?usp=sharing
    2011 Subaru Impreza WRX (Plasma Blue Pearl)

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Admiral Ackbar mycologist's Avatar
    Join Date
    Oct 2005
    Location
    Late Devonian
    Posts
    12,775
    I Support ClubWRX
    Looks good and perfectly safe.

    You are just a bit short of your boost target (1 PSI) though. The HWG map might be worth a try.
    "From a little spark may burst a mighty flame." - Dante
    "The stitch is lost unless the thread is knotted." - Italian proverb

  4. #3
    Registered User preston_nfs's Avatar
    Join Date
    Sep 2012
    Location
    Toronto, Ontario
    Posts
    26
    Thanks, I did run another log and the PSI was 15 so I think I'm okay there.
    2011 Subaru Impreza WRX (Plasma Blue Pearl)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •