03 WRX Trying to unmarry AccessPort v1 Stuck at 60%
+ Reply to Thread
Results 1 to 9 of 9

This is a discussion on 03 WRX Trying to unmarry AccessPort v1 Stuck at 60% within the Tuning: Electronic Engine Management forums, part of the Tech & Modifying & General Repairs category; How long should this take. I started it about an hour ago it's still stuck at 60%. I don't want ...

  1. #1
    Registered User
    Join Date
    Jan 2014
    Posts
    4

    03 WRX Trying to unmarry AccessPort v1 Stuck at 60%

    How long should this take.
    I started it about an hour ago it's still stuck at 60%.
    I don't want to touch anything for fear of destroying my ECU.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Moderator   Sasquatch's Avatar
    Join Date
    Apr 2004
    Location
    Southeastern PA
    Posts
    31,244
    I Support ClubWRX
    First post? Welcome to the Club.

    A similar thing happened to me with my old v.1. Your ECU is probably done for. Call Cobb and explain the situation. They did their absolute best to help, but it was unsuccessful. I'll see if I can dig my post on the subject.
    Moderator for: Aftermarket Vendor & Installer Review / Detailing Forum / Engine Modifications / Exterior & Appearance
    New Member Hangout / Off Topic / Tri-State
    ScoobyDMC #003 Blobeye Syndicate #10
    2004 WRX Sedan PSM 5MT Tactrix Stage 2+ Blouch TD04 19T @ 21 psi
    Mods & Pics

  4. #3
    Moderator   Sasquatch's Avatar
    Join Date
    Apr 2004
    Location
    Southeastern PA
    Posts
    31,244
    I Support ClubWRX
    Moderator for: Aftermarket Vendor & Installer Review / Detailing Forum / Engine Modifications / Exterior & Appearance
    New Member Hangout / Off Topic / Tri-State
    ScoobyDMC #003 Blobeye Syndicate #10
    2004 WRX Sedan PSM 5MT Tactrix Stage 2+ Blouch TD04 19T @ 21 psi
    Mods & Pics

  5. #4
    Registered User
    Join Date
    Jan 2014
    Posts
    4
    Quote Originally Posted by Sasquatch View Post
    First post? Welcome to the Club.

    A similar thing happened to me with my old v.1. Your ECU is probably done for. Call Cobb and explain the situation. They did their absolute best to help, but it was unsuccessful. I'll see if I can dig my post on the subject.
    WOW that really sucks. Thanks for your help.

  6. #5
    Moderator   Sasquatch's Avatar
    Join Date
    Apr 2004
    Location
    Southeastern PA
    Posts
    31,244
    I Support ClubWRX
    Quote Originally Posted by cfsalb View Post
    WOW that really sucks. Thanks for your help.
    Wish we could be of more help. Best of luck. Be sure and let us know how you make out.

    I have moved this post to a more appropriate forum.
    Moderator for: Aftermarket Vendor & Installer Review / Detailing Forum / Engine Modifications / Exterior & Appearance
    New Member Hangout / Off Topic / Tri-State
    ScoobyDMC #003 Blobeye Syndicate #10
    2004 WRX Sedan PSM 5MT Tactrix Stage 2+ Blouch TD04 19T @ 21 psi
    Mods & Pics

  7. #6
    Registered User
    Join Date
    Jan 2014
    Posts
    4
    Good News
    I called COBB support and talked with Cody. He was very patient and explained all the options including the fact that I may have bricked the ECU. As was stated in an old post by Sasquatch the old v1 AccessPorts have a tendency to fail as they get older. Bad board or components I guess.

    Well any way on to the good news. We were able to unplug the AP, turn off the car then plug it back in, turn the car back on and the AP came back to life. It then started to re-flashed the base map and completed successfully.
    I guess I'm one of the lucky ones.
    So if you'll excuse me I think I'm going to go play the lottery.

    OH and for those that are thinking of unmarrying the v1's DON'T. Call COBB support first. If you're replacing the v1 with a v3 just install it right over the v1 map, that will work just fine.

  8. #7
    Moderator   Sasquatch's Avatar
    Join Date
    Apr 2004
    Location
    Southeastern PA
    Posts
    31,244
    I Support ClubWRX
    Outstanding! Says a lot for Cobb providing support for their now ancient device.
    Moderator for: Aftermarket Vendor & Installer Review / Detailing Forum / Engine Modifications / Exterior & Appearance
    New Member Hangout / Off Topic / Tri-State
    ScoobyDMC #003 Blobeye Syndicate #10
    2004 WRX Sedan PSM 5MT Tactrix Stage 2+ Blouch TD04 19T @ 21 psi
    Mods & Pics

  9. #8
    Registered User
    Join Date
    Jan 2014
    Posts
    4
    Yes, great company.
    And thank you again for responding to my post so quickly.
    I love this forum.

  10. #9
    Moderator   Sasquatch's Avatar
    Join Date
    Apr 2004
    Location
    Southeastern PA
    Posts
    31,244
    I Support ClubWRX
    You are quite welcome. I just happened to be logged on and had a similar experience.

    Love the site? Post some more.
    Moderator for: Aftermarket Vendor & Installer Review / Detailing Forum / Engine Modifications / Exterior & Appearance
    New Member Hangout / Off Topic / Tri-State
    ScoobyDMC #003 Blobeye Syndicate #10
    2004 WRX Sedan PSM 5MT Tactrix Stage 2+ Blouch TD04 19T @ 21 psi
    Mods & Pics

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •