Help!!! I screwed up..
+ Reply to Thread
Results 1 to 7 of 7

This is a discussion on Help!!! I screwed up.. within the Tuning: Electronic Engine Management forums, part of the Tech & Modifying & General Repairs category; Ok so my battery has been going flat for the past few days and I went to the dealership for ...

  1. #1
    Registered User
    Join Date
    Dec 2012
    Location
    Colorado Springs, Colorado
    Posts
    13

    Help!!! I screwed up..

    Ok so my battery has been going flat for the past few days and I went to the dealership for a warranty claim. Well I have my COBB AP installed and I went to remove it after I got jumped off... I turned the car off and went to uninstall it from my ECU...and during the process my battery went dead again when it was only about 78% done... I've referenced the owners manual and it just has associated warnings against turning the vehicle saying that it may render the vehicle inoperable but it runs fine... I tried reinstalling it and the AP gives me error codes.... Some one please help...


    Sent from my SAMSUNG-SGH-I747 using Tapatalk

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User Soobvirgin's Avatar
    Join Date
    May 2012
    Location
    San Diego
    Posts
    903
    Have you tried calling Cobb?

  4. #3
    Registered User
    Join Date
    Dec 2012
    Location
    Colorado Springs, Colorado
    Posts
    13
    No I'm at work still and don't have time for a lenghty phone conversation... I was just hoping that someone may have had this happen to them in the past and could shed some light on the situation...

    Sent from my SAMSUNG-SGH-I747 using Tapatalk

  5. #4
    Pro Manscaper Mikie13's Avatar
    Join Date
    Oct 2006
    Location
    Palmyra, NJ
    Posts
    21,190
    Well if the car runs fine, that's a good thing. Means you didn't brick the ECU...so call Cobb when you get a chance.
    The Hawk-Eye Alliance #90|The Blobeye Syndicate #0|The Stink-Eye Mob #0|N.E.R.D. Founding Member & #3
    2012 Lightning Red WRX Sedan
    ProcessWest TMIC Cobb SF Intake w/airbox Invidia Catless Downpipe Invidia Q300 Catback Kartboy Short Shifter
    OpenSource tuned by: Matty @ WTF Tuning

  6. #5
    Registered User
    Join Date
    Dec 2012
    Location
    Colorado Springs, Colorado
    Posts
    13
    Called COBB they told me that basically my ecu is fine... the stock map took over but with it losing power like it did it messed the software up some how... so I got lucky and for anyone out there reading this... don't be a retard like I was...

    Sent from my SAMSUNG-SGH-I747 using Tapatalk

  7. #6
    Registered User Soobvirgin's Avatar
    Join Date
    May 2012
    Location
    San Diego
    Posts
    903
    So how do you fix it?

  8. #7
    Registered User
    Join Date
    Dec 2012
    Location
    Colorado Springs, Colorado
    Posts
    13
    I have to send my AP to cobb and they will fix the software glitch...

    Sent from my SAMSUNG-SGH-I747 using Tapatalk

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •