help me out i need some answer for this issue
+ Reply to Thread
Results 1 to 2 of 2

This is a discussion on help me out i need some answer for this issue within the Tuning: Electronic Engine Management forums, part of the Tech & Modifying & General Repairs category; so guys im back 02 wrx catless down pipe, stock intake, axle back exhaust, ap stage 2 93 tune. after ...

  1. #1
    Registered User
    Join Date
    Oct 2013
    Location
    tivoli, ny
    Posts
    4

    help me out i need some answer for this issue

    so guys im back 02 wrx catless down pipe, stock intake, axle back exhaust, ap stage 2 93 tune.
    after my misfire issue i figured out my effin engine blew, piston rings on 3 and 4 were roasted. no biggie i had another block from an 05. So i threw it together and started it up. Sounded great! let it get to operating temp and check engine light....... cylinder 4 misfire. Here we go again. but wait it went off and access port didnt read it. so i took it for a spin.

    awesome no check engine light. throw it into neutral and bam idling misfire, hardly noticeable. well i did some diagnosing and trial and error but still kept getting misfire. So i decided to do compression test.

    150 on cylinder 1,2,3 and 30 psi on cylinder 4. Maybe i put a ****ty valve in HAHAHAHA wasnt the case! i had another blow piston ring on cylinder 4!!!!!

    Is running stage 2 bad for these engines or something or is this just a ****ty coincidence that is happening to me?? the car ran completely fine under load! im really confused and obviously once i find a stock block again im going straight to stock on this car and selling my access port. Ive built 2 sti's and 4 wrx's now and havent had an issue cause they were alllll stock!!!!!! WTF>? Help!<

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Moderator Donkey's Avatar
    Join Date
    Apr 2005
    Location
    Da boonies
    Posts
    6,296
    I Support ClubWRX
    Sounds like crappy luck. I had a 02 bugeye that ran 20psi to redline on a 18G. Car had 200K when I sold it. Still had the original motor from the factory in it.
    Resident Adviser @ WTF Tuning, LLC
    2002 FORESTER S
    1998 FORESTER S




+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •