HELP having some issues with tuning
Results 1 to 6 of 6

This is a discussion on HELP having some issues with tuning within the Tuning: Electronic Engine Management forums, part of the Tech & Modifying & General Repairs category; Im lost someone please help here is my log https://docs.google.com/file/d/0B_Tc...it?usp=sharing...

  1. #1
    Registered User
    Join Date
    Feb 2013
    Location
    lakewood/golden
    Posts
    8

    HELP having some issues with tuning

    Im lost someone please help here is my log

    https://docs.google.com/file/d/0B_Tc...it?usp=sharing

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Luke Skywalker Mikie13's Avatar
    Join Date
    Oct 2006
    Location
    Palmyra, NJ
    Posts
    20,643
    Quote Originally Posted by thatguy00 View Post
    Im lost someone please help here is my log

    https://docs.google.com/file/d/0B_Tc...it?usp=sharing
    You need to make the document public. Can't see it.

    What are your issues? Explain what's going on...need more than just a log to go on here.
    The Hawk-Eye Alliance #90|The Blobeye Syndicate #0|The Stink-Eye Mob #0|N.E.R.D. Founding Member & #3
    2012 Lightning Red WRX Sedan Stock...for now Soon to be OpenSource tuned by: Mattypants @ WTF Tuning
    "If I have 10 ice cubes and you have 11 giraffes, how many pancakes can fit on the roof? Purple, because aliens don’t wear hats" -Ying

  4. #3
    Registered User
    Join Date
    Feb 2013
    Location
    lakewood/golden
    Posts
    8
    oops sorry i forgot to change the file to public.

    the issue im having is not hitting target boost and when i do hit that target boost it will not hold the needle bounces drops 5-7psi then bounces back up then back down. Mods are ebay solid up pipe catless down pipe and nameless exhaust, GM BCS, tuned down the WGDC about 27% to support the mod. the rom im using is OSecuroms & XPT Tuning • Login If you look at the log you can see it hits very high drops then builds back up.

    I first though it was a boost leake but was able to get the boost stable using the factory tune and a MBC would hold 13psi strong. I have replaced all of the vacume lines. I have the same boost issue on the Factory Boost solenoid. this leads me to think it has something to due with tuning.

  5. #4
    zax
    zax is online now
    ¯\_(ツ)_/¯ zax's Avatar
    Join Date
    Nov 2008
    Location
    Neverland Ranch, Maryland
    Posts
    12,701
    I Support ClubWRX I Support ClubWRX
    You haven't really logged useful information.

    Please log:

    IAM
    FBKC (feedback knock correction)
    FLKC (fine learn knock correction)
    Manifold Relative Pressure (corrected)
    Throttle Position

    Also, please provide more information such as year and model of your car. What ROM are you actually running? Send me the ROM. Did you actually tune for the GM EBCS or did you just drop the stock WGDC down to 27% of the regular value? Did you tweak the turbo dynamics tables?
    2015 CWP WRX STi ... But how did I get roped back into an EJ motor?!
    Zax's utterly unimaginably stock 2015 STi build thread
    Zax's Shaggin' Wagon Build Thread Now tuned for 99% pure Unicorn Jizz!

    Zach | Moderator -- Mid-Atlantic States, Tech & Modifying & General Repairs
    Rollin' with the Bugeye Mafia #302 | N.E.R.D. Subject Zero
    Facebook me here

    Your Mid-A local board: http://www.clubwrx.net/forums/mid-atlantic-states/

  6. #5
    Registered User
    Join Date
    Feb 2013
    Location
    lakewood/golden
    Posts
    8
    I tried to tweak the tables but only minor because what i read on Naisoc it didnt need to be a large change that could be wrong. I will logg those fields when i go home tonight and post. here is the romhttps://docs.google.com/file/d/0B_Tc9nx8wwAiRHpJLVJmTUhnT28/edit?usp=sharing

  7. #6
    zax
    zax is online now
    ¯\_(ツ)_/¯ zax's Avatar
    Join Date
    Nov 2008
    Location
    Neverland Ranch, Maryland
    Posts
    12,701
    I Support ClubWRX I Support ClubWRX
    Quote Originally Posted by thatguy00 View Post
    I tried to tweak the tables but only minor because what i read on Naisoc it didnt need to be a large change that could be wrong. I will logg those fields when i go home tonight and post. here is the romhttps://docs.google.com/file/d/0B_Tc9nx8wwAiRHpJLVJmTUhnT28/edit?usp=sharing
    Uh, unless you have a map for the GM boost solenoid, you will need to flash, tweak, flash, tweak, flash, tweak.... Play around with WGDC and Turbo Dynamics.

    No offense, but it sounds like you might not understand tuning... it takes a LOT of practice and a LOT of reading. I would honestly take your car to a tuner.
    2015 CWP WRX STi ... But how did I get roped back into an EJ motor?!
    Zax's utterly unimaginably stock 2015 STi build thread
    Zax's Shaggin' Wagon Build Thread Now tuned for 99% pure Unicorn Jizz!

    Zach | Moderator -- Mid-Atlantic States, Tech & Modifying & General Repairs
    Rollin' with the Bugeye Mafia #302 | N.E.R.D. Subject Zero
    Facebook me here

    Your Mid-A local board: http://www.clubwrx.net/forums/mid-atlantic-states/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •