Pulling a code - learning view error?
+ Reply to Thread
Results 1 to 4 of 4

This is a discussion on Pulling a code - learning view error? within the Tuning: Electronic Engine Management forums, part of the Tech & Modifying & General Repairs category; Hello everybody, I apologize for the stupid question, here is my issue: 2012 wrx CNT catless downpipe Torqued Performance stage ...

  1. #1
    Registered User
    Join Date
    Jan 2009
    Posts
    167

    Pulling a code - learning view error?

    Hello everybody, I apologize for the stupid question, here is my issue:

    2012 wrx
    CNT catless downpipe
    Torqued Performance stage 2 tune

    Has ran awesome for 6 months, recently threw a code.

    I get this error when trying to load up learning view:

    ECU ID of 8112585007 not supported

    I believe I have the newest version of learning view so I am unsure what to do from this point forward.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User Ingo's Avatar
    Join Date
    Mar 2012
    Location
    Colorado Springs, CO
    Posts
    1,110
    Maybe the car is too new, check for updates even though you think you have the latest, updates might show anytime. Another possibility would be the Torque App with Bluetooth adapter or you could try the "auto-zone" route. It might be a while before there is an update to read new ECU's...
    You can't have everything - where would you put it?

  4. #3
    Registered User Heide264's Avatar
    Join Date
    May 2010
    Location
    Pittsburgh, PA
    Posts
    4,231
    I Support ClubWRX
    I have never been able to use Learning View with my ECU either, sadly. I don't think it's been updated for over a year at this point, either.
    Quote Originally Posted by Trainrex
    He was throwing balloons filled with sulfuric acid and shrapnel at the swat team. They finally had to take him down with rubber bullets.
    2011 STi Build Log
    -Part 1 - Reading, Data Logging, and Analyzing Data
    -Part 2 - Turbocharger 101 & Basic Boost Control
    -Part 3 - EcuFlash, Experimental Defintions, and a Drive By Wire Intro

  5. #4
    Registered User
    Join Date
    Jan 2009
    Posts
    167
    Time to hit AutoZone to check this choose, i reflashed but after 2 months its back.

    Sent from my Motorola RAZR MAXX using Tapatalk 2

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •