2012 wrx cobb stage2 w/ sf 93 data log questions
Results 1 to 5 of 5

This is a discussion on 2012 wrx cobb stage2 w/ sf 93 data log questions within the Tuning: Electronic Engine Management forums, part of the Tech & Modifying & General Repairs category; I just need a better idea of what parameters i need to log so i can monitor the cars performance. ...

  1. #1
    Registered User
    Join Date
    Apr 2013
    Posts
    13

    2012 wrx cobb stage2 w/ sf 93 data log questions

    I just need a better idea of what parameters i need to log so i can monitor the cars performance. And also maybe a chart of target data this type of car with this map an upgrades.

    Cobb AP
    Cobb sf intake w/ airbox
    turboxs downpipe and racepipe (catted)

    I know without the catback the exhaust leak from the race pipe to the catback is giving me a common error code, p0420. Other than that i would like more knowledge with using this access port

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Toboggan T0rque's Avatar
    Join Date
    Dec 2004
    Location
    Your Mommas
    Posts
    25,514
    I Support ClubWRX
    What I don't understand is why you have a Cobb accessport and you are getting a p0420 code. Sounds like you need to flash the stage 2 map correctly as that light should not appear.


    Lead Wrench @ WTF Tuning, LLC

  4. #3
    MAINEiac 11blackSTi's Avatar
    Join Date
    Nov 2012
    Location
    Portland, ME
    Posts
    2,367
    I Support ClubWRX
    Yeah sounds like the map may not have flashed correctly...Have you monitored boost or any other live data to see if you are hitting the target that the map notes say? Have you monitored any feedback knock or anything to see if you are getting consistent knocking? I have the turboxs turbo back exhaust and don't get that code.

  5. #4
    Registered User
    Join Date
    Oct 2012
    Location
    Miami
    Posts
    107
    P0420 code
    driving to work halfway felt power loss for a second and then check engine, traction and cruise light start flashing

    will re install AP stage 2 map to see if it fix the cell

    hey man let me know how do you fix your code

  6. #5
    Registered User
    Join Date
    Apr 2013
    Posts
    13
    At the time I was having a power loss issue and then realized I had boost leak because the oem coupler that connects to the intercooler had a crack in it, replaced it and everything was fine. The error code was fixed simply by reflashing the ecu. No problems since.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •