What do you think. Tuned or not tuned - Page 2
Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20

This is a discussion on What do you think. Tuned or not tuned within the Tuning: Electronic Engine Management forums, part of the Tech & Modifying & General Repairs category; Ok picked up the AP today and installed the stage 2 93oct map and it feels great. Only drove it ...

  1. #16
    Registered User
    Join Date
    Jan 2013
    Location
    Coral Springs Florida
    Posts
    15
    Ok picked up the AP today and installed the stage 2 93oct map and it feels great. Only drove it around for about 10 miles. It felt alot smoother over the other map. but when I installed it to the car it said it had found another tune but I deleted it and installed the New map. I'm not seeing much boost increase. Maybe 1 psi. It peaks to 15 and then tapers down. I have read that I should be around 17-18psi but I'm not getting those numbers. Any input? Maybe a mechanical problem like waste gate. It feels like there is a block on my psi lol

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #17
    Registered User Andor's Avatar
    Join Date
    Mar 2013
    Location
    Boca Raton, Fl
    Posts
    55
    It sounds like you where running stge 2 before as well but your boost gauge is reading less. Since you probably are running around 17lbs right now but your gauge only reading 14-15, you probably where running around 17 lbs before as well. Check that your boost lines are connected properly and have no leaks etc. Also check for leaks around your exhaust. If thats not the case, could probably just be a bad reading gauge, or a more serious issue like turbo is going (highly doubt) etc.
    2007 UGM STI: Vigilant Street series short block, ClutchMaster FX350 clutch w/ lightweight Flywheel, Invidia catless DP, Invidia N1 Race CBE, Grimspeed EBCS, Walbro 255 FP, BC Coils, AEM CAI, 8k lights, Driver Mod

  4. #18
    Registered User
    Join Date
    Jan 2013
    Location
    Coral Springs Florida
    Posts
    15
    Yeah I thought it might be the guage. It's one of those electronic cobalt guages might need to go mechanical

  5. #19
    Moderator Donkey's Avatar
    Join Date
    Apr 2005
    Location
    Da boonies
    Posts
    5,995
    I Support ClubWRX
    Quote Originally Posted by EKThrilla View Post
    I have read that I should be around 17-18psi but I'm not getting those numbers. Any input? Maybe a mechanical problem like waste gate. It feels like there is a block on my psi lol
    Read Cobb's map notes.

    Quote Originally Posted by EKThrilla View Post
    Yeah I thought it might be the guage. It's one of those electronic cobalt guages might need to go mechanical
    Compare your gauge to the reading from Cobb's AP. The AP uses the ECU's data from the MAP sensor.
    Resident Adviser @ WTF Tuning, LLC
    2002 FORESTER S
    1998 FORESTER S




  6. #20
    Registered User
    Join Date
    Jan 2013
    Location
    Coral Springs Florida
    Posts
    15
    Ok read the ap boost target and I'm gettin max boost of 15.6 psi. Cobbs notes are accurate

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •