Torque App - Page 3
Page 3 of 3 FirstFirst 123
Results 31 to 38 of 38

This is a discussion on Torque App within the Tuning: Electronic Engine Management forums, part of the Tech & Modifying & General Repairs category; Which step fixed it?? Sent from my SCH-I535 using Tapatalk...

  1. #31
    Registered User ker2's Avatar
    Join Date
    Apr 2013
    Posts
    122
    Which step fixed it??

    Sent from my SCH-I535 using Tapatalk

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #32
    Registered User
    Join Date
    Jan 2011
    Location
    Western NY
    Posts
    148
    Changing vacuum from in/hg to psi, but manually inputting 0.0 made slight changes.

    Sent from my SAMSUNG-SGH-I747 using Tapatalk

  4. #33
    Registered User ker2's Avatar
    Join Date
    Apr 2013
    Posts
    122
    Quote Originally Posted by soloz2 View Post
    Changing vacuum from in/hg to psi, but manually inputting 0.0 made slight changes.

    Sent from my SAMSUNG-SGH-I747 using Tapatalk
    Oh good

    Sent from my SCH-I535 using Tapatalk

  5. #34
    Registered User ker2's Avatar
    Join Date
    Apr 2013
    Posts
    122
    Post a screen shot of your set up when you get done this is mine

    Sent from my SCH-I535 using Tapatalk

  6. #35
    Registered User
    Join Date
    Mar 2014
    Location
    Oregon
    Posts
    32
    Cool skins

    Sent from my SAMSUNG-SGH-I537 using Tapatalk

  7. #36
    Registered User
    Join Date
    Jun 2014
    Location
    Brazil
    Posts
    2
    Just sharing mine...

    Hooked one of those small "Google TV" to my dash screen using the HDMI input, and the Google TV syncs with the OBDII tool using bluetooth.

    Last edited by Thiago; 06-10-2014 at 07:05 AM.

  8. #37
    Registered User ker2's Avatar
    Join Date
    Apr 2013
    Posts
    122
    Quote Originally Posted by Thiago View Post
    Just sharing mine...

    Hooked one of those small "Google TV" to my dash screen using the HDMI input, and the Google TV syncs with the OBDII tool using bluetooth.

    That's a android head unit?

    Sent from my SCH-I535 using Tapatalk

  9. #38
    Registered User
    Join Date
    Jun 2014
    Location
    Brazil
    Posts
    2
    Quote Originally Posted by ker2 View Post
    That's a android head unit?

    Sent from my SCH-I535 using Tapatalk
    Nah. The google tv (which runs android OS btw) is an small stick with no screen, just some input/output ports (in my case, I use the HDMI ouput, and power it over its usb port). Look for "MK808b" on google (amazon sells it). It stays under the dash, around the fire extinguisher... so it get some cold air (its housing isnt sealed like an ipod). The HDMI cable from it (video output) goes to the dash head unit, the one you see in the picture, its a regular d-din Pioneer AVH-X8500BHS. It has a "mode" button (more like a switch) which when pressed switches the screen to the video input from the HDMI, so I dont need to touch anything else besides this button to see the screen from the android thing. So i just configured the mk808b to run the torque app at the startup, go to the "realtime statistics" (if I recall correctly) and sync with the OBDII reader.

    The OBDII reader I'm using its the scantool obdlink mx, which seems to be the only one with auto-standby, so it doesnt drain battery when car is off. Not sure how much a regular obdII dongle would drain, but....

    Hope its understandable.

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •