Service Program WQC-39 (Engine Control Module Reprogramming) - Page 2
+ Reply to Thread
Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19

This is a discussion on Service Program WQC-39 (Engine Control Module Reprogramming) within the Tuning: Electronic Engine Management forums, part of the Tech & Modifying & General Repairs category; This thread seems a little dead but I just wanted to chime in incase anyone sees this in the future ...

  1. #16
    Registered User jr4594's Avatar
    Join Date
    May 2012
    Location
    Northern NJ
    Posts
    31
    This thread seems a little dead but I just wanted to chime in incase anyone sees this in the future that hasn't done the update yet.
    I have a stage 2 catless 2012 wrx. I brought it to the dealer to get the update done with an oil change. I unmarried the accessport before going inside the service dept. I handed them the keys and when the car was ready, I installed the accessport once again before leaving the lot and everything ran smoothly as it should. I dont think anyone who does this will have a problem either since I think the accessport maps will overwrite anything the dealer has done. The only plus/reason to doing this is that you had the latest stock ecm image backed up to the accessport (at least that's how I think it goes).
    2006 Jetta - Sold
    2006 350z - Dad's DD
    2012 WRX - My awesome DD

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #17
    Registered User
    Join Date
    Apr 2012
    Location
    Santa Cruz CA
    Posts
    17
    Just an update and question.

    Just took my stock 2012 WRX in for 7500 mile service, and had to have this flash performed. After i received the car back i feel like the throttle is a bit delayed. the lower RPM's don't have as much oomph.

    Anyone else have similar results or am i just crazy?

  4. #18
    Registered User SubieDoo0531's Avatar
    Join Date
    Nov 2012
    Location
    New York
    Posts
    66
    Quote Originally Posted by BBDGriptonia View Post
    Just an update and question.

    Just took my stock 2012 WRX in for 7500 mile service, and had to have this flash performed. After i received the car back i feel like the throttle is a bit delayed. the lower RPM's don't have as much oomph.

    Anyone else have similar results or am i just crazy?
    I experienced exactly the same thing. I was told to wait a day and let the car relearn my driving habits. Within 24 hours I felt the car returned to its previous state, so give it some time and see if it makes a difference.

  5. #19
    Registered User
    Join Date
    Apr 2012
    Location
    Santa Cruz CA
    Posts
    17
    you were right. Feels totally fine now. Either it fixed itself or i am just used to how it drives.

    So i have one more curiosity im hoping someone can assist with.

    Of those of you that had sport tunes, did your dealerships even notice?

+ Reply to Thread
Page 2 of 2 FirstFirst 12

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •