Getting tuned , Dynamic advance stays at 0 - Page 2
Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20

This is a discussion on Getting tuned , Dynamic advance stays at 0 within the Tuning: Electronic Engine Management forums, part of the Tech & Modifying & General Repairs category; You have a leak, it appears. You're maxing out AF Correction (adding 25% fuel). The fact that your tuner didn't ...

  1. #16
    Master Baiter EJ257's Avatar
    Join Date
    Aug 2007
    Location
    On a stream bank somewhere
    Posts
    19,733
    I Support ClubWRX
    You have a leak, it appears. You're maxing out AF Correction (adding 25% fuel). The fact that your tuner didn't notice this makes me question their abilities at all...
    2005 WRX STi (Mods | Virtual Dyno)

    Resident Tuner @ WTF Tuning, LLC

    "Never trust anything that bleeds for a week and lives ..."

    UNYSOC

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #17
    Registered User v6mx6ls36's Avatar
    Join Date
    Jan 2009
    Location
    El Paso Texas
    Posts
    367

    Getting tuned , Dynamic advance stays at 0

    Yea me to . well ill get Hott on finding the leak , I'm assuming it will be post MAF - pre turbo .

  4. #18
    Master Baiter EJ257's Avatar
    Join Date
    Aug 2007
    Location
    On a stream bank somewhere
    Posts
    19,733
    I Support ClubWRX
    Quote Originally Posted by v6mx6ls36
    Yea me to . well ill get Hott on finding the leak , I'm assuming it will be post MAF - pre turbo .
    I'd guess either turbo/inlet or turbo/TMIC
    2005 WRX STi (Mods | Virtual Dyno)

    Resident Tuner @ WTF Tuning, LLC

    "Never trust anything that bleeds for a week and lives ..."

    UNYSOC

  5. #19
    Moderator Donkey's Avatar
    Join Date
    Apr 2005
    Location
    Da boonies
    Posts
    6,095
    I Support ClubWRX
    It's painfully obvious there is a MAF leak or bad sensor since at 19 psi you are only moving 112 g/s or air and show a load of about 1.17. I'm surprised your motor hasn't popped. Your tuner didn't catch this? This is basic troubleshooting for a "professional" tuner.......
    Resident Adviser @ WTF Tuning, LLC
    2002 FORESTER S
    1998 FORESTER S




  6. #20
    Registered User v6mx6ls36's Avatar
    Join Date
    Jan 2009
    Location
    El Paso Texas
    Posts
    367

    Getting tuned , Dynamic advance stays at 0

    He mentioned that its not moving air , but I dont understand the tuning lingo to well , but I'm gonna look for the leak

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •