Attn Heide and Zax.
+ Reply to Thread
Results 1 to 9 of 9

This is a discussion on Attn Heide and Zax. within the Tuning: Electronic Engine Management forums, part of the Tech & Modifying & General Repairs category; Here is a data log from my drive home as you requested. https://docs.google.com/open?id=0B8b...kdSc3dlUFhiT00...

  1. #1
    Registered User silvercookie's Avatar
    Join Date
    Aug 2009
    Location
    Glendale, NY
    Posts
    185

    Attn Heide and Zax.

    Here is a data log from my drive home as you requested.

    https://docs.google.com/open?id=0B8b...kdSc3dlUFhiT00

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Pro Manscaper Mikie13's Avatar
    Join Date
    Oct 2006
    Location
    Palmyra, NJ
    Posts
    21,203
    biggest log evaaaaaaaaar (that's what she said)....and no actual WOT pull...
    The Hawk-Eye Alliance #90|The Blobeye Syndicate #0|The Stink-Eye Mob #0|N.E.R.D. Founding Member & #3
    2012 Lightning Red WRX Sedan
    ProcessWest TMIC Cobb SF Intake w/airbox Invidia Catless Downpipe Invidia Q300 Catback Kartboy Short Shifter
    OpenSource tuned by: Matty @ WTF Tuning

  4. #3
    Master Baiter EJ257's Avatar
    Join Date
    Aug 2007
    Location
    On a stream bank somewhere
    Posts
    19,863
    I Support ClubWRX
    I shouldn't respond since this thread is directed at other people, but...

    1) Shorten your log (multiple short logs are more useful and easier to interpret). 5000+ lines is rediculous.
    2) DAM is below 16. Something's off. When you first reflash, what is the DAM set at?
    3) Who did the tune?
    2005 WRX STi (Mods | Virtual Dyno)

    Resident Tuner @ WTF Tuning

    "Never trust anything that bleeds for a week and lives ..."

    UNYSOC

  5. #4
    \_(ツ)_/ Rambo's Avatar
    Join Date
    Oct 2010
    Location
    Portland, OR
    Posts
    5,140
    I Support ClubWRX
    Yeah, I'm not seeing any pulls past 5,000rpm.
    Isaac -- 2003 WRX sedan Stg II - Gave its life for mine 6/2013.
    2007 Outback 3.0R wagon
    Proud owner of a N.E.R.D, Member 1.3810-23

    The pursuit of knowledge is hopeless and eternal... Hooray!!! - Professor Farnsworth

  6. #5
    Registered User silvercookie's Avatar
    Join Date
    Aug 2009
    Location
    Glendale, NY
    Posts
    185
    Quote Originally Posted by EJ257 View Post
    I shouldn't respond since this thread is directed at other people, but...

    1) Shorten your log (multiple short logs are more useful and easier to interpret). 5000+ lines is rediculous.
    2) DAM is below 16. Something's off. When you first reflash, what is the DAM set at?
    3) Who did the tune?
    This is tuned on the accessport. so i have no idea.

  7. #6
    Master Baiter EJ257's Avatar
    Join Date
    Aug 2007
    Location
    On a stream bank somewhere
    Posts
    19,863
    I Support ClubWRX
    Quote Originally Posted by silvercookie
    This is tuned on the accessport. so i have no idea.
    DAM is 15, which isn't a big deal, but it's not right. You may have a tank of bad gas or something. Keep an eye on the DAM and make sure it doesn't go any lower, and fill up at a different station next time. Reset the ECU and see what happens
    2005 WRX STi (Mods | Virtual Dyno)

    Resident Tuner @ WTF Tuning

    "Never trust anything that bleeds for a week and lives ..."

    UNYSOC

  8. #7
    zax
    zax is offline
    \_(ツ)_/ zax's Avatar
    Join Date
    Nov 2008
    Location
    Neverland Ranch, Maryland
    Posts
    13,467
    I Support ClubWRX I Support ClubWRX
    Yeah, as mentioned, DAM has incremented down. No FBKC really, which is a good sign. I'd keep a watch on the DAM, however.

    Also, how far are you along on the break-in period? I see the hardest you pushed the car was only 1.7 load. I'd say do the following:

    1.) Reset the ECU
    2.) Remove all other logging parameters except for: Calculated Load, RPM, Boost, FBKC, FLKC, DAM, and Throttle %. Perhaps also add IAT.
    3.) Get in the car, immediately do a 20-30 second log to record the default DAM
    4.) When DAM is 16, please begin a 60 second log hitting 2.0 load and featuring some tip-in

    As Matty said, perhaps it's a good idea to fill up with quality 93 octane ASAP
    Last edited by zax; 12-10-2012 at 09:09 PM.
    2015 CWP WRX STi ... But how did I get roped back into an EJ motor?!
    Zax's utterly unimaginably stock 2015 STi build thread
    Zax's Shaggin' Wagon Build Thread Now tuned for 99% pure Unicorn Jizz!

    Zach | Moderator -- Mid-Atlantic States, Tech & Modifying & General Repairs
    Rollin' with the Bugeye Mafia #302 | N.E.R.D. Subject Zero
    Facebook me here

    Your Mid-A local board: http://www.clubwrx.net/forums/mid-atlantic-states/

  9. #8

  10. #9
    zax
    zax is offline
    \_(ツ)_/ zax's Avatar
    Join Date
    Nov 2008
    Location
    Neverland Ranch, Maryland
    Posts
    13,467
    I Support ClubWRX I Support ClubWRX
    IAM is still 15... and you are getting some FBKC in the first log in a relatively high load cell (1.6). Not necessarily a cause for alarm, but I'd keep an eye on it. Make sure you reset your ECU.
    2015 CWP WRX STi ... But how did I get roped back into an EJ motor?!
    Zax's utterly unimaginably stock 2015 STi build thread
    Zax's Shaggin' Wagon Build Thread Now tuned for 99% pure Unicorn Jizz!

    Zach | Moderator -- Mid-Atlantic States, Tech & Modifying & General Repairs
    Rollin' with the Bugeye Mafia #302 | N.E.R.D. Subject Zero
    Facebook me here

    Your Mid-A local board: http://www.clubwrx.net/forums/mid-atlantic-states/

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •