I'm going wideband ... - Page 2
+ Reply to Thread
Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19

This is a discussion on I'm going wideband ... within the Tuning: Electronic Engine Management forums, part of the Tech & Modifying & General Repairs category; Originally Posted by Sasquatch Yeah ... I also contemplated the heat sink. Do you think installing it so close ...

  1. #16
    Moderator Donkey's Avatar
    Join Date
    Apr 2005
    Location
    Da boonies,Va
    Posts
    6,493
    I Support ClubWRX
    Quote Originally Posted by Sasquatch View Post
    Yeah ... I also contemplated the $80 heat sink. Do you think installing it so close to the turbo it skews the reading significantly?
    You can make your own heatsink. The LC-1 manual kinda explains it. Installing it to close doesn't skew the reading it just can possibly overheat the sensor heating circut.
    Resident Adviser @ WTF Tuning, LLC
    2002 FORESTER S
    1998 FORESTER S




  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #17
    Admiral Ackbar the 1st mycologist's Avatar
    Join Date
    Oct 2005
    Location
    Late Devonian
    Posts
    14,039
    I Support ClubWRX
    Mine has run a year and a half with no sink and it is right after the turbo.

    No issues though.
    "From a little spark may burst a mighty flame." - Dante
    "The stitch is lost unless the thread is knotted." - Italian proverb

  4. #18
    Moderator   Sasquatch's Avatar
    Join Date
    Apr 2004
    Location
    Southeastern PA
    Posts
    31,964
    I Support ClubWRX
    I replaced the O2 sensor today. The LED has been blinking *ERROR* for quite sometime.

    The last WOT pulls I did using the original sensor were on 3/10/2013. Did 4 pulls today. Ironically the ambient air temps were the same (58 F)! The MAF temp readings were 8 - 12 degrees cooler with the APS CAI in place today. Back on 3/10/2013 it was the OEM intake.
    Last edited by Sasquatch; 04-11-2015 at 05:38 PM.
    Moderator for: Dealership, Vendor, and Installer Review, Detailing Forum, Engine Modifications, Exterior & Appearance, Mid-Atlantic States, New Member Hangout, Off Topic, Suspension & Wheels, Tri-State
    ScoobyDMC #003 Blobeye Syndicate #10
    2004 WRX Sedan PSM 5MT Tactrix Stage 2+ Blouch TD04 19T @ 21 psi
    Mods & Pics

  5. #19
    Master Baiter EJ257's Avatar
    Join Date
    Aug 2007
    Location
    On a stream bank somewhere
    Posts
    20,347
    I Support ClubWRX
    Quote Originally Posted by Sasquatch
    The last WOT pulls I did using the original sensor were on 3/10/2013. Did 4 pulls today. Ironically the ambient air temps were the same (58 F)! The MAF temp readings were 8 - 12 degrees cooler with the APS CAI in place today. Back on 3/10/2013 it was the OEM intake.
    MOAR POWAH!!! :insert Tim Allen grunt here:
    2005 WRX STi (Mods | Virtual Dyno)

    Resident Tuner @ WTF Tuning

    "Never trust anything that bleeds for a week and lives ..."

    UNYSOC

+ Reply to Thread
Page 2 of 2 FirstFirst 12

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •