Transmission warranty woes only (problem occurrence log) - Page 4
+ Reply to Thread
Page 4 of 18 FirstFirst 1234567891011121314 ... LastLast
Results 46 to 60 of 267

This is a discussion on Transmission warranty woes only (problem occurrence log) within the Transmission & AWD forums, part of the Tech & Modifying & General Repairs category; I lost 8 teeth off 2nd gear at 27k, (I paid for: tranny/clutch/flywheel/labor) I fugure I have another 30k till ...

  1. #46

    Join Date
    Aug 2001
    Location
    18355 E Girard Ave Aurora CO 80013
    Posts
    1,590
    I lost 8 teeth off 2nd gear at 27k, (I paid for: tranny/clutch/flywheel/labor) I fugure I have another 30k till it goes again......the way SOA is handling the failure of the 5 speed has made me think twice about owning another subaru! I now have a forester 5 spd in my car, feels better than the origional......BTW all imprezas/forester/outbacks have the same 5spd.

    hello Audi/BMW for the next car.


    Nate
    (business closed)

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #47
    Registered User
    Join Date
    Sep 2002
    Location
    Arvada,CO
    Posts
    55
    Nate-who put a forester trans in your car?

  4. #48

    Join Date
    Aug 2001
    Location
    18355 E Girard Ave Aurora CO 80013
    Posts
    1,590
    Originally posted by SubeTek
    Nate-who put a forester trans in your car?
    might as well be I was just trying to get a point accross
    (business closed)

  5. #49
    Registered User
    Join Date
    Jan 2003
    Location
    Southern Arizona
    Posts
    5

    Red face 'spare' bolt on drain plug magnet

    I was doing maintenance yesterday and planned to change the gear oil to synthetic. Imagine my suprise when I pulled the drain plug oil and found a loose bolt stuck to the magnet. The bolt doesn't look like it was ever run in, but has a couple of small chingos that lead me to believe it hasn't spent it's entire life attached to the magnet. I called the dealer and they assured me that it must have come from the floor in my garage...the battle begins. I can't say that I have any trouble with the tranny, some minor grinding putting it into reverse if I'm in a hurry, but none of the other symptoms listed in this thread. I've attached the same photo that I e-mailed to the dealer...we'll see where this leads.
    Attached Thumbnails Attached Thumbnails drain_plug_cropped.jpg  

  6. #50
    Registered User is2scooby's Avatar
    Join Date
    Jun 2002
    Location
    Honolulu, HI
    Posts
    4,234
    Aloha, Richard...
    Retired Moderator
    TXS Stage 4 UTEC + TMIC + JoeP
    12.75 @ 105.67mph - 1.74 60'

  7. #51
    Registered User
    Join Date
    Mar 2003
    Location
    KC
    Posts
    300
    I have an '03 wagon with 5900 miles. It was in the shop for 1 week with a very loud, speed dependant grinding coming from the transmission. The faster I went the louder and faster the noise. It's hard to describe, but it kind of sounds like poor AM radio reception. Doesn't matter what gear, clutch in or out, accelerating or deaccelerating, noise is always there. After a week of driving a focus I was informed by the dealer that there is something internally wrong with the trans (duh!) but at this point the parts are supposedly on "backorder". They have another WRX in the shop for trans work taking up a rack but they told me to drive it in the mean-time. So, I'm driving it at the moment. No shifting trouble at all, I can get into 1st gear at 20mph. I just hope it doesn't grenade on me, although it might be better to get a completly new unit rather than just some new parts put in this one. I guess I'll have to wait and see
    aquamisted wagon
    12.4 @ 111

  8. #52
    Registered User
    Join Date
    Aug 2002
    Location
    Evergreen
    Posts
    66
    I stripped out the first gear synchro at about 6000 miles. I took the car in for the 7500 mile service. It was replaced no questions asked by John Elway Subaru....even with a TBE.
    Last edited by STiedUP; 05-08-2003 at 04:16 PM.
    1997 VOLVO 850R 14.5@102 with a slushbox and a 2.4 sec 60 ft time.
    1951 chevy 13.3@ 109 gettin some paint
    2002 WRX 13.8 stock turbo :sold
    1996 BMW 318ti what I drive when everything else is broken

  9. #53
    Moderator GV27's Avatar
    Join Date
    Jun 2002
    Location
    Green Mountain, Colorado
    Posts
    5,585
    I Support ClubWRX
    Yeah, Big John has a good shop over there. J.E. West, right?
    "Inasmuch as ye have done it to one of the least of these my brethren, ye have done it to me." -Jesus

    1990 Alfa Romeo Spider Veloce
    1992 Toyota 4Runner SR5 3.Slow
    1993 Honda CBR600F2
    2002 WRX SportWagon *sold*

  10. #54
    Registered User WRacergirlX's Avatar
    Join Date
    May 2003
    Location
    NJ
    Posts
    29

    Suggestion...

    I have about 22g's on the car and it is somewhat modified. I have run it at least 50 times at the track with super hard launches and only now am I experiencing problems with the trani which were to be expected from the abuse

    About two/three weeks ago I got a hold of some Redline Gear Oil and changed the gear oil since I was having a little trouble shifting into 2nd gear at hi-RPMs. This helped the sychros out a little by providing more lube than the stock trani oil does. Its not a problem solver but it did help a little.. and when its that bad, a little bit goes a long way..

    Honestly if you guys are daily driving the WRX and are having difficulty with the MT, get some of this oil... it will also help prolong the life of the synchros. Also after driving my friends WRX I've found that the short throw shifter is causing a lot of my shifting problems! Go figure!

    What I really need is a new clutch... damn that money pit!
    ~Chrissie~

  11. #55
    Registered User 0260B4U's Avatar
    Join Date
    Feb 2003
    Location
    I rule
    Posts
    696
    Well, I have 6k on mine, only mods worth mentioning are STi mounts an BOV. getting a grind into 4th whe I shift over 4 grand. taking it in Tues I will update then.
    --Little John--

    Straights are for fast cars...
    Turns are for fast drivers...
    --Colin McRae

    "Power is nothing without control"

    http://static.howstuffworks.com/gif/engine-flat-4.gif

    "Are you OK to drink?"

  12. #56
    Registered User Bayley's Avatar
    Join Date
    Jun 2003
    Location
    Farmington Hills, MI
    Posts
    49

    Angry

    3900 miles and 23 days after the purchase of a BRAND NEW '04 SUBARU WRX 1st and 4th gear synchro are totally shot! About 95% of these miles were highway miles from two very long trips I took during the break in period. Don't let anyone say that "hard, aggressive driving" is the only thing that will destroy these tranny's. Mine is shot from simple day to day driving. Still waiting to hear back from the dealership. I called them this morning (twice) and still haven't heard anything back.

    Anything less than a completely new transmission at 3900 miles is unacceptable to me! I'll post results from the dealership as they occur.

    -Bayley

  13. #57
    Registered User 0260B4U's Avatar
    Join Date
    Feb 2003
    Location
    I rule
    Posts
    696
    Well I went to take mine in also got my 7500 done, they have the parts.

    Guy that was supposed to do it called in the day beforehis vacation so I wont be able to take it in till NEXT thurs
    --Little John--

    Straights are for fast cars...
    Turns are for fast drivers...
    --Colin McRae

    "Power is nothing without control"

    http://static.howstuffworks.com/gif/engine-flat-4.gif

    "Are you OK to drink?"

  14. #58
    Registered User Bayley's Avatar
    Join Date
    Jun 2003
    Location
    Farmington Hills, MI
    Posts
    49
    Update:

    Three weeks later, I finally received my WRX back from the dealership.

    New:
    1st gear
    1st gear synchro
    3rd gear
    3rd gear synchro
    Hub assembly (???)

    Hmmm... for a simple little synchro replacement, they sure seemed to replace an awful lot of components. I'm not complaining (beyond driving a 'grocery gettin' Forrester for three weeks) but it does seem that Subaru knows more about my problems than what they are telling me.

    -Bayley

  15. #59
    Registered User
    Join Date
    Jul 2003
    Posts
    3

    Transmission TSB

    Here is my story. At 23000 miles complained about tranny popping out of reverse. Dealer couldn't duplicate it. IT has been gettting worse and now at 55000 miles dealer got it to happen easily. I got a call tonight about a TSB for this issue which includes some bearings and stuff. I'll find out more tomorrow. Get this though because its after the 3/36 they don't want to pay for a rental car. Had it been before the 3/36 they would have covered it. Tomorrow should be fun considing during my search I found the TSB for the clutch issue TSB# 03-51-02. Now I'm going to have them pay for a rental car while they replace my clutch asm and transmission parts. They will pay for my rental car because I reported the problem well before the 3/36 was out. Anybody know of the transmission TSB the dealer was talking about?

    -TJ

  16. #60
    Registered User 0260B4U's Avatar
    Join Date
    Feb 2003
    Location
    I rule
    Posts
    696
    they replaced my 3rd to 4th syncro and hub assembly with sealant kit and brake cleaner on the list. some other things.
    --Little John--

    Straights are for fast cars...
    Turns are for fast drivers...
    --Colin McRae

    "Power is nothing without control"

    http://static.howstuffworks.com/gif/engine-flat-4.gif

    "Are you OK to drink?"

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •