Transmission warranty woes only (problem occurrence log) - Page 17
+ Reply to Thread
Page 17 of 18 FirstFirst ... 789101112131415161718 LastLast
Results 241 to 255 of 267

This is a discussion on Transmission warranty woes only (problem occurrence log) within the Transmission & AWD forums, part of the Tech & Modifying & General Repairs category; Just got my 03 and my 4th gear grinds when I shift into it about 80% of the time. if ...

  1. #241
    AZT
    AZT is offline
    Registered User AZT's Avatar
    Join Date
    Jun 2007
    Location
    IA
    Posts
    38
    Just got my 03 and my 4th gear grinds when I shift into it about 80% of the time. if im really slow about it , like shift to neutral, wait 2 seconds, and shift, it only happends 40% of the time. it sucks that its the only gear doing it. I talked to the dealer I bought it from and they said I can take it in as soon as my warranty info shows up in my mailbox. they seem like really cool cats so hopefully it wont be a problem. I have a warranty through Toyota Because I bought it from the toyota dealership.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #242
    Registered User
    Join Date
    Sep 2005
    Location
    Tallahassee, FL
    Posts
    227
    Quote Originally Posted by AZT View Post
    Just got my 03 and my 4th gear grinds when I shift into it about 80% of the time. if im really slow about it , like shift to neutral, wait 2 seconds, and shift, it only happends 40% of the time. it sucks that its the only gear doing it. I talked to the dealer I bought it from and they said I can take it in as soon as my warranty info shows up in my mailbox. they seem like really cool cats so hopefully it wont be a problem. I have a warranty through Toyota Because I bought it from the toyota dealership.
    Lucky. Was it grinding when you test drove it?

  4. #243
    AZT
    AZT is offline
    Registered User AZT's Avatar
    Join Date
    Jun 2007
    Location
    IA
    Posts
    38
    I didnt really notice it till i was driving it home. Called em up and mentioned it,. and they were like,. no broblem, take it in.

  5. #244
    Registered User
    Join Date
    Sep 2005
    Location
    Tallahassee, FL
    Posts
    227
    Quote Originally Posted by AZT View Post
    I didnt really notice it till i was driving it home. Called em up and mentioned it,. and they were like,. no broblem, take it in.
    Sweet. Good for you.

  6. #245
    Registered User
    Join Date
    Apr 2006
    Location
    Windsor, Ca
    Posts
    180
    This may have been mentioned already, but when I am on the freeway and I shift from 5th to 4th to pass a slower car, every single time I get a grind and resistance. I don't know why this is, but I try to be very careful and try to push the clutch to the firewall. Any suggestions?
    Blob Eye Syndicate #1000

  7. #246
    Registered User AKESREX's Avatar
    Join Date
    Oct 2004
    Location
    So. California
    Posts
    116
    Stop shifting
    Seriously though, sounds like you've got issues with 4th gear.....
    like syncro/slider problems, etc.
    Took my dealer 3 go-rounds to get my problem with grinding going
    INTO 5th gear fixed. (shifting fork, gear and syncro all three times!)

  8. #247
    Registered User wrxdrivr04's Avatar
    Join Date
    Jun 2007
    Location
    Maryland
    Posts
    82

    yea dealership suck

    yea i got my 04 about 4 months ago..a month after i got it...it start grinding in 3rd and 4th so i took it in and they drove it and said it was nothing .. now it locked in third gear and i tow it in and now they are saying my warrenty will not cover the shift fork and snycro because of my exhaust an intake but when i bought my car i asked them if it exhaust and intake would void my warrenty and they caimed no as long as i didnt do anything major like turbo upgrades or bigger incooler and thising like that...IM Pissed but im not gonna let them get away with it
    12.9 @ 104 mph (Stock turbo)

  9. #248
    Moderator
    Join Date
    Jul 2003
    Location
    Maryland
    Posts
    11,098
    I Support ClubWRX
    Quote Originally Posted by wrxdrivr04 View Post
    yea i got my 04 about 4 months ago..a month after i got it...it start grinding in 3rd and 4th so i took it in and they drove it and said it was nothing .. now it locked in third gear and i tow it in and now they are saying my warrenty will not cover the shift fork and snycro because of my exhaust an intake but when i bought my car i asked them if it exhaust and intake would void my warrenty and they caimed no as long as i didnt do anything major like turbo upgrades or bigger incooler and thising like that...IM Pissed but im not gonna let them get away with it
    What dealership is it at?

    Do you have a TBE? What are you complete mods?
    0-60 faster then your first sexual experience.
    "You've come far, and though you're far from the end
    You don't mind where you are, cause you know where you've been"

  10. #249
    Registered User
    Join Date
    Feb 2008
    Posts
    12
    Bah... Happened to me too. I lost 3 teeth off 3rd gear while downshifting on on offramp from the interstate at 50 miles per hour. Warranty claim was denied for abuse. I can honestly say that I did not abuse my wholly stock, MY06 WRX (22,000 miles). However I did buy it used. Who knows. Gear oil had shown no indication of wear in any oil change.

    $1800 to repair 3rd + synchros on 1st and 2nd. I think the dealer felt kinda bad for me and didn't charge for some of it "Discounts" was the term they used.

  11. #250
    Registered User AKESREX's Avatar
    Join Date
    Oct 2004
    Location
    So. California
    Posts
    116
    Quote Originally Posted by RufusOnFire View Post
    Bah... Happened to me too. I lost 3 teeth off 3rd gear while downshifting on on offramp from the interstate at 50 miles per hour. Warranty claim was denied for abuse. I can honestly say that I did not abuse my wholly stock, MY06 WRX (22,000 miles). However I did buy it used. Who knows. Gear oil had shown no indication of wear in any oil change.

    $1800 to repair 3rd + synchros on 1st and 2nd. I think the dealer felt kinda bad for me and didn't charge for some of it "Discounts" was the term they used.
    That definitely SUX
    I just "survived" much worse treatment at a Ford dealer when a trans
    let go at about 46,000 miles. No discount, no sympathy.... just a
    $5600 repair bill. (and believe me, absolutely no car abuse was involved)

    There will be no future Ferds in my future

  12. #251
    Registered User xmikex's Avatar
    Join Date
    May 2008
    Location
    cali
    Posts
    210
    ya i guess trannies jsut suck all together. my 1st gear doesnt grind but sometimes its a ***** to get into gear

  13. #252
    Registered User
    Join Date
    May 2008
    Posts
    2
    yea so to make a long story short blew first gear in my 07 wrx and subaru is not willing to fix it at all. Although I haven't put one mod on my car yet they are stating it as abuse. Bs because my dumbas$ friend left his time slips in my car from the track and I totally forgot they were in the glove box and when subaru took the car in they found them and said I raced the car and they wont fix it now. $2700 down the drain.. do i have any way in fighting this or did i pretty much lose this can anyone help?

  14. #253
    Registered User tayhadar1's Avatar
    Join Date
    Apr 2006
    Location
    Spokane, WA
    Posts
    1,509
    Quote Originally Posted by Austttt View Post
    yea so to make a long story short blew first gear in my 07 wrx and subaru is not willing to fix it at all. Although I haven't put one mod on my car yet they are stating it as abuse. Bs because my dumbas$ friend left his time slips in my car from the track and I totally forgot they were in the glove box and when subaru took the car in they found them and said I raced the car and they wont fix it now. $2700 down the drain.. do i have any way in fighting this or did i pretty much lose this can anyone help?
    Don't even bother. It is clear it was abused and they have the proof.
    2004 WRX Sti Cobb Stage 2
    GO COUGS!!!

  15. #254
    Registered User Scooby-Dee's Avatar
    Join Date
    Aug 2007
    Location
    Japan
    Posts
    46
    Disregard!! I'm a dummy! Sorry about that....
    Last edited by Scooby-Dee; 11-04-2008 at 01:00 AM.
    '01 RHD Bugeye STi
    Bugeye Mafia #147

  16. #255
    Registered User Cleatus181's Avatar
    Join Date
    Dec 2008
    Location
    Arizona/Georgia
    Posts
    13
    So I bought mine in 02 and a year later at 18,000 miles my trans got stuck in 2nd, which ended up being the shift fork. They wouldn't warranty it, said I had been off-roading it because there was mud from my dirt driveway underneath. So I had them replace it (at the time $4000) and everything has been cool since, until a week ago. Shifted into 2nd at about 5000 and BANG! Pretty frightening pictures.
    Attached Thumbnails Attached Thumbnails moto_0070.jpg   moto_0071.jpg  

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •