2014 Transmission Issues....
Page 1 of 3 123 LastLast
Results 1 to 15 of 36

This is a discussion on 2014 Transmission Issues.... within the Transmission & AWD forums, part of the Tech & Modifying & General Repairs category; SO i have 14 hatch and i have been having issues getting into reverse... Anyone else with this issue? I ...

  1. #1
    Registered User BOshea's Avatar
    Join Date
    Mar 2014
    Location
    Houston Tx
    Posts
    339

    2014 Transmission Issues....

    SO i have 14 hatch and i have been having issues getting into reverse... Anyone else with this issue? I have to either use brute force to get into reverse or go from reverse to first and back to reverse to get it in gear.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User
    Join Date
    Jul 2013
    Location
    GR, MI
    Posts
    55
    Same problem here with my 08. Usually put it into first and move a little ahead then it goes into reverse no problem. No idea as to why either lol. Sometimes it does it, sometimes it doesn't.

  4. #3
    Registered User cflip2x's Avatar
    Join Date
    Jan 2012
    Location
    New Jersey
    Posts
    1,143
    I Support ClubWRX
    I had similar issues just shift to first the back to reverse no big deal
    2012 WRB 4DR | SPT Exhaust | Short Throw | Rally Armour | WC Lathe Werks Custom TI Knob | Kartboy Bushings | Stoptech Brake Lines | JBK Elements DRL | STI HID Retrofit | XB LED Angel Eyes | GrimmSpeed Lightweight Crank Pulley

    CFLip2x 2012 WRB WRX

  5. #4
    Registered User UpstateFlyer's Avatar
    Join Date
    Jul 2013
    Location
    Columbia County, NY / Schenectady, NY
    Posts
    8
    Seems to be a common issue, I've had it happen a few times, but its no big deal.
    Nate - 2012 DGM WRX
    Stinkeye Mob #2.5

  6. #5
    Registered User
    Join Date
    Dec 2013
    Posts
    103
    Yeah mine does it too, I just release the clutch and renegade it and that seems to work for me

  7. #6
    \_(ツ)_/ Rambo's Avatar
    Join Date
    Oct 2010
    Location
    Denial
    Posts
    4,820
    I Support ClubWRX
    All manual Subarus since the dawn of time have had a picky reverse gear. It used to be due to the straight cut reverse gear, not sure about the newer models.
    Isaac -- 2003 WRX sedan Stg II - Gave its life for mine 6/2013.
    2007 Outback 3.0R wagon
    Proud owner of a N.E.R.D, Member 1.3810-23

    He who shall be last, shall be sideways and smiling... - Jeremy Clarkson

  8. #7
    Registered User Sanala's Avatar
    Join Date
    Apr 2012
    Location
    Colorado
    Posts
    57
    It's a common issue, as others have said. I just jiggle mine into first, then put it in reverse. Tapping the gas pedal helps sometimes, because that little incline-assistance thingy keeps the gears from popping in sometimes.

    Upon further pondering, I have concluded that it is simply transmission gnomes.

  9. #8
    Registered User wrxnguyen's Avatar
    Join Date
    Jul 2013
    Location
    714 Orange County
    Posts
    324
    Same problem with my 13 wrx. Just pop it in first and back to reverse. It also happened in my 11 civic Si.

  10. #9
    Registered User
    Join Date
    Dec 2013
    Location
    Socal
    Posts
    65
    I usually go 3rd and 4th then reverse. It tends to happen when its cold. It use to happen to my 5 speed integra all the time. Rambo is right, it is just the side effect of the straight cut design. I never had that problem with my 6speed g35.

  11. #10
    Sammich Makin' Pwincess wrxtreme06's Avatar
    Join Date
    May 2007
    Location
    orlando flawduh
    Posts
    12,638
    I Support ClubWRX
    this is what we like to call "the subaru dance"

    find what works for you. my abbigale usually responds by going in to 1st, tapping the gas, & then putting in into R.

    desiree
    your friendly, neighborhood subaru girl
    abbigale : 06 impreza wrx tr: cobb stage II
    hawkeye alliance #11:11//
    wingl3ss @ll!ance #17 // lvl 80 N.E.R.D.

  12. #11
    Registered User
    Join Date
    Jan 2014
    Posts
    92
    Same thing here...Most cars i've had have Reverse Lockout. That's what this feels like but like everyone else said...Reverse...First...Reverse.
    2013 SWP WRX Limited Sedan - Stage 2 - TP Tuned

  13. #12
    Registered User Nayrb37's Avatar
    Join Date
    Sep 2013
    Location
    New Jersey
    Posts
    116
    I've noticed this issue with every manual car I've driven. Both my 95 and 97 Mustangs, and my 98 A4.

    The way it was described to me many years ago was that reverse isn't a "true" gear, but that it is just a standard gear run backwards. (I have no idea how accurate that is, if at all. I never learned too much about transmissions.) By first shifting in to first then reverse helps align the syncro for the reverse gear.
    2014 Subaru WRX WRB Stage 1
    Stink-Eye Mob # 1.618

    Previous Vehicles: 2010 Subaru Impreza 2.5i; 1997 Ford Mustang Cobra; 1998 Audi A4 1.8T; 1995 Ford Mustang
    A turbo: exhaust gasses go into the turbocharger and spin it, witchcraft happens and you go faster. - Jeremy Clarkson

  14. #13
    Registered User McBill's Avatar
    Join Date
    Sep 2013
    Location
    Buckeye State
    Posts
    826
    This is normal. A lot of cars with manual gear boxes have issues being able to go into reverse smoothly. This is just due to the way the gear and the synchronize is setup. The syncoros in reverse don't like to line up like those in the forward moving gears. This can be solved, as others have stated, by sliding the transmission into another gear before throwing it into reverse. I usually use 3rd or 4th because they are closer to reverse than 1st and 2nd. I've tried 5th before but it is like reverse and not as easy to get into wile standing still as well.


    Edit: You beat me to the punch...

    Quote Originally Posted by Nayrb37 View Post
    I've noticed this issue with every manual car I've driven. Both my 95 and 97 Mustangs, and my 98 A4.

    The way it was described to me many years ago was that reverse isn't a "true" gear, but that it is just a standard gear run backwards. (I have no idea how accurate that is, if at all. I never learned too much about transmissions.) By first shifting in to first then reverse helps align the syncro for the reverse gear.
    2011 WRB WRX Sedan - Q300, Invidia Catted Downpipe, Cobb RAM Intake w/Box, Protuned buy TiC
    Stink-Eye Mob #696
    Build Thread
    Facebook
    @billym14

  15. #14
    Registered User JimboWRX's Avatar
    Join Date
    May 2013
    Location
    NY
    Posts
    217
    Quote Originally Posted by McBill View Post
    The syncoros in reverse don't like to line up like those in the forward moving gears.
    The WRX transmission does not have a synchro for reverse. It's straight cut.

  16. #15
    Registered User JimboWRX's Avatar
    Join Date
    May 2013
    Location
    NY
    Posts
    217
    I usually go back to neutral, blip the throttle, and try again. Works most of the time when I can't engage it on the first shot.

    Engaging first gear and going back to reverse also works.

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •