Downshifting into 4th gear on a cold day causing issues.
+ Reply to Thread
Results 1 to 12 of 12

This is a discussion on Downshifting into 4th gear on a cold day causing issues. within the Transmission & AWD forums, part of the Tech & Modifying & General Repairs category; Hello, everyone this is my first time posting here and hopefully someone can help. I have a 13 WRX hatch ...

  1. #1
    Registered User
    Join Date
    Mar 2014
    Location
    Rochester
    Posts
    4

    Downshifting into 4th gear on a cold day causing issues.

    Hello, everyone this is my first time posting here and hopefully someone can help.

    I have a 13 WRX hatch that has under 10k miles and the only mod I have made was putting in a Cobb short shifter.
    99% of the tranny works fine (about as fine as any other WRX gearbox). But we have had an abnormally cold winter here with many days between 0F and -20F. On two of these cold days I have gone out to grab lunch and on my way I will be cruising in 5th gear and attempt to downshift into 4th to slow a bit and get completely rejected. What I mean by rejected is that it feels as though I am attempting to shift into reverse while going forward. This has happened on two days a couple weeks apart, but would happen every time I attempted to downshift into 4th on my lunch break drive.

    Basically I was wondering if I am the only person out there who has experienced this problem and if I am not what was wrong with it and should I be concerned?!?

    Thanks!

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User
    Join Date
    Apr 2012
    Location
    Columbia, MD
    Posts
    65
    Does it only do it when the car is cold? or does it also do it when the car is warmed up? What does it sound like? a grinding? or does it just feel like theres a wall there when ur trying to downshift?

    One thing to try, the cobb ss is double adjustable. maybe you have it set too short.

  4. #3
    Registered User
    Join Date
    Mar 2014
    Location
    Rochester
    Posts
    4
    Yes it was when the car was cold both times. It did it happen multiple times over the course of a ten minute drive. Also yes it was grinding when attempting to downshift.

    I could raise the shifter, but I think that would be a more consistent issue.

  5. #4
    Registered User JimboWRX's Avatar
    Join Date
    May 2013
    Location
    NY
    Posts
    225
    Also in upstate NY...no problems with my downshifts from 5th to 4th. But I rev-match during the downshift.

    Are you shifting too fast?

  6. #5
    Registered User
    Join Date
    Mar 2014
    Location
    Rochester
    Posts
    4
    I thought maybe it would be something like that so I coasted for a little while to let everything catch up but the grinding continued. I gave it 3 or 4 attempts before I avoided 4th gear until the next time I drove and it worked fine.

  7. #6
    Village Idiot McBill's Avatar
    Join Date
    Sep 2013
    Location
    Buckeye State
    Posts
    1,546
    I Support ClubWRX
    I hate to be the one to say this, but are you sure you are pushing the clutch all the way in? Or prematurely releasing the clutch while shifting without knowing? The only bit of a problem I have is when the gearbox is really cold the synchronizers don't like to work all that well and it feels like a wall blocking 1st 2nd and 3rd.

    And the only thing to my knowledge that would cause this problem would be a bad 4th gear synchronizer. But if that were the case this would happen all the time, not just occasion.
    2011 WRB WRX Sedan - Q300, Invidia Catted Downpipe, Cobb RAM Intake w/Box, Tuned buy Turn in Concepts
    Stink-Eye Mob #696
    Build Thread
    Facebook
    @billym14

  8. #7
    Registered User
    Join Date
    Mar 2014
    Location
    Rochester
    Posts
    4
    I was waiting for that one! I did slow down and try it but it continued to do it. I made sure every time after it happened the clutch was completely in.

  9. #8
    Village Idiot McBill's Avatar
    Join Date
    Sep 2013
    Location
    Buckeye State
    Posts
    1,546
    I Support ClubWRX
    Well if it is happening enough to be a concern, and you do believe something is wrong, then I do believe this would be a dealership and warranty issue.
    2011 WRB WRX Sedan - Q300, Invidia Catted Downpipe, Cobb RAM Intake w/Box, Tuned buy Turn in Concepts
    Stink-Eye Mob #696
    Build Thread
    Facebook
    @billym14

  10. #9
    Registered User JimboWRX's Avatar
    Join Date
    May 2013
    Location
    NY
    Posts
    225
    Quote Originally Posted by McBill View Post
    Well if it is happening enough to be a concern, and you do believe something is wrong, then I do believe this would be a dealership and warranty issue.
    ^This...

    I'd suspect a 4th gear synchro if it were happening every shift. But it's not...I would also suggest a visit to the dealership. If you can, get the Service Manager to take the car out with you for the test drive.

    Let us know what they find...

  11. #10
    Registered User RichD514's Avatar
    Join Date
    Jun 2012
    Location
    Medford, New York, United States
    Posts
    988
    If it were a synchro, wouldn't he have trouble going from 3rd to 4th as well?
    The only problems i have are what McBill stated.. 1st, 2nd & sometimes 3rd before everything warms up. But after 5 minutes all is normal.

  12. #11
    Registered User
    Join Date
    Feb 2014
    Location
    PNW -WA STATE - rainy side
    Posts
    412
    I Support ClubWRX
    I always question fluid especially when cold, but the 5-4 downshift wouldn't make me think fluid.......yet after warm it's better. Fluid?

  13. #12
    Village Idiot McBill's Avatar
    Join Date
    Sep 2013
    Location
    Buckeye State
    Posts
    1,546
    I Support ClubWRX
    Quote Originally Posted by Oilypablo View Post
    I always question fluid especially when cold, but the 5-4 downshift wouldn't make me think fluid.......yet after warm it's better. Fluid?
    ^ this. And if it is the fluid, then again, this is absolutely a warranty issue. Especially since it's in the gearbox.
    2011 WRB WRX Sedan - Q300, Invidia Catted Downpipe, Cobb RAM Intake w/Box, Tuned buy Turn in Concepts
    Stink-Eye Mob #696
    Build Thread
    Facebook
    @billym14

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •