someone PLEASE tell me this isn't a very very bad sign... - Page 2
Page 2 of 2 FirstFirst 12
Results 16 to 27 of 27

This is a discussion on someone PLEASE tell me this isn't a very very bad sign... within the Transmission & AWD forums, part of the Tech & Modifying & General Repairs category; Just take it up to the dealer and have them check it out. I don't think you have done enough ...

  1. #16
    Registered User Heide264's Avatar
    Join Date
    May 2010
    Location
    Pittsburgh, PA
    Posts
    4,170
    I Support ClubWRX
    Just take it up to the dealer and have them check it out. I don't think you have done enough to your car to be overly concerned about warranty repairs being denied.
    Quote Originally Posted by Trainrex
    He was throwing balloons filled with sulfuric acid and shrapnel at the swat team. They finally had to take him down with rubber bullets.
    2011 STi Build Log
    -Part 1 - Reading, Data Logging, and Analyzing Data
    -Part 2 - Turbocharger 101 & Basic Boost Control
    -Part 3 - EcuFlash, Experimental Defintions, and a Drive By Wire Intro

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #17
    Registered User Mike193's Avatar
    Join Date
    Nov 2011
    Location
    North Jersey
    Posts
    972
    Quote Originally Posted by Heide264 View Post
    Just take it up to the dealer and have them check it out. I don't think you have done enough to your car to be overly concerned about warranty repairs being denied.
    Cars on a stage 2+ OTS tune, with downpipe, intake, nameless axlebacks, and they already once replaced engine under warranty, my chances are so slim. not to mention im at 40k miles.

  4. #18
    Registered User Heide264's Avatar
    Join Date
    May 2010
    Location
    Pittsburgh, PA
    Posts
    4,170
    I Support ClubWRX
    Quote Originally Posted by Mike193 View Post
    Cars on a stage 2+ OTS tune, with downpipe, intake, nameless axlebacks, and they already once replaced engine under warranty, my chances are so slim. not to mention im at 40k miles.
    Eh, never know. You'll probably want to go through Subaru to get it fixed anyhow, in my opinion... So it's worth a try. They may just tell ya, "All is normal, and you are being goofy".

    Is it the 6sp or 5sp? I don't remember.
    Quote Originally Posted by Trainrex
    He was throwing balloons filled with sulfuric acid and shrapnel at the swat team. They finally had to take him down with rubber bullets.
    2011 STi Build Log
    -Part 1 - Reading, Data Logging, and Analyzing Data
    -Part 2 - Turbocharger 101 & Basic Boost Control
    -Part 3 - EcuFlash, Experimental Defintions, and a Drive By Wire Intro

  5. #19
    Registered User Mike193's Avatar
    Join Date
    Nov 2011
    Location
    North Jersey
    Posts
    972
    Quote Originally Posted by Heide264 View Post
    Eh, never know. You'll probably want to go through Subaru to get it fixed anyhow, in my opinion... So it's worth a try. They may just tell ya, "All is normal, and you are being goofy".

    Is it the 6sp or 5sp? I don't remember.
    "I shift out of 6th and through the 'middle section' (inbetween 5th and 6th) as soon as the shifter gets like a few millimeters down the 5th gear 'channel' it gives me a nice buzz/grind, then pops into 5th."

    2011 STi. 6 speed.

  6. #20
    Registered User Heide264's Avatar
    Join Date
    May 2010
    Location
    Pittsburgh, PA
    Posts
    4,170
    I Support ClubWRX
    Quote Originally Posted by Mike193 View Post
    "I shift out of 6th and through the 'middle section' (inbetween 5th and 6th) as soon as the shifter gets like a few millimeters down the 5th gear 'channel' it gives me a nice buzz/grind, then pops into 5th."

    2011 STi. 6 speed.
    Yup, fail on my part there. I've never rebuilt a transmission in my life, but supposedly the six speed isn't a good one to start with.

    I'd just give it some time and see if the problem continues. Hopefully you are just paying more attention to it than normal.
    Quote Originally Posted by Trainrex
    He was throwing balloons filled with sulfuric acid and shrapnel at the swat team. They finally had to take him down with rubber bullets.
    2011 STi Build Log
    -Part 1 - Reading, Data Logging, and Analyzing Data
    -Part 2 - Turbocharger 101 & Basic Boost Control
    -Part 3 - EcuFlash, Experimental Defintions, and a Drive By Wire Intro

  7. #21
    Registered User Mike193's Avatar
    Join Date
    Nov 2011
    Location
    North Jersey
    Posts
    972
    Quote Originally Posted by Heide264 View Post
    Yup, fail on my part there. I've never rebuilt a transmission in my life, but supposedly the six speed isn't a good one to start with.

    I'd just give it some time and see if the problem continues. Hopefully you are just paying more attention to it than normal.
    I guess I will worry about it when 5th gear is no longer useable. hopefully when that happens the other gears still work so I can atleast limp home.

  8. #22
    MAINEiac 11blackSTi's Avatar
    Join Date
    Nov 2012
    Location
    Land of the Port. ME
    Posts
    2,806
    I Support ClubWRX
    You've put some miles on that beast...I was wondering if I was the only one that pounded miles onto my car (47K - also a 2011).

  9. #23
    Registered User XRedJar's Avatar
    Join Date
    Oct 2012
    Location
    Laurel, Md
    Posts
    155
    Have you made any adjustments to the clutch pedal....like trying to change where it engages? It would make any "foot not clean to the floor" type shifts more likeley to not have the clutch fully disengaged.

    Failing that....it sounds like the syncro for 5th could be going. They usually make the syncros stronger for the lower couple gears, and the upper gears not so much.

    Have you skipped shifted the car? Going from 2 - 4, 4 - 6...etc. If not done correctly, that could jack up syncros.

    Just a couple thoughts....
    2013 Ice Silver Premium 5 door - Stage 1 E-Tune

  10. #24
    Registered User Mike193's Avatar
    Join Date
    Nov 2011
    Location
    North Jersey
    Posts
    972
    Quote Originally Posted by XRedJar View Post
    Have you made any adjustments to the clutch pedal....like trying to change where it engages? It would make any "foot not clean to the floor" type shifts more likeley to not have the clutch fully disengaged.

    Failing that....it sounds like the syncro for 5th could be going. They usually make the syncros stronger for the lower couple gears, and the upper gears not so much.

    Have you skipped shifted the car? Going from 2 - 4, 4 - 6...etc. If not done correctly, that could jack up syncros.

    Just a couple thoughts....
    I have no made any changes, how would I do so? are there any guides out there?

  11. #25
    Registered User Mike193's Avatar
    Join Date
    Nov 2011
    Location
    North Jersey
    Posts
    972
    Quote Originally Posted by 11blackSTi View Post
    You've put some miles on that beast...I was wondering if I was the only one that pounded miles onto my car (47K - also a 2011).
    I have, it hurts to come to that realization. I know DD a jeep Wrangler just to keep mileage off of the STi

  12. #26
    Registered User Heide264's Avatar
    Join Date
    May 2010
    Location
    Pittsburgh, PA
    Posts
    4,170
    I Support ClubWRX
    Quote Originally Posted by Mike193 View Post
    I guess I will worry about it when 5th gear is no longer useable. hopefully when that happens the other gears still work so I can atleast limp home.
    Try double clutching if it gets that stubborn. The gears are close enough that you can go 4th to 6th fairly easily on the highway, otherwise. Not the end of the world even if 5th was being impossible.

    I was just saying that you may as well give it a few days, and make sure that you aren't making a large deal out of nothing. Most people have done stuff like that, myself included. I didn't mean to be offensive throughout the thread in any way/shape/form. My apologies if it came off that way.
    Quote Originally Posted by Trainrex
    He was throwing balloons filled with sulfuric acid and shrapnel at the swat team. They finally had to take him down with rubber bullets.
    2011 STi Build Log
    -Part 1 - Reading, Data Logging, and Analyzing Data
    -Part 2 - Turbocharger 101 & Basic Boost Control
    -Part 3 - EcuFlash, Experimental Defintions, and a Drive By Wire Intro

  13. #27
    Registered User Monk_Knight's Avatar
    Join Date
    Aug 2010
    Location
    Colorado
    Posts
    550
    My car went through a phase last year where whenever I shifted into 4th at high RPMs it would give a little grind/buzz right as it went into gear. Had to double clutch or let the RPMs drop or it would do it every time, clutch fully in. Went away on its own after a week or two. Totally different transmissions and all that... but I'd give it some time before you get too worried about it.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •