Grinding noise
Results 1 to 4 of 4

This is a discussion on Grinding noise within the Transmission & AWD forums, part of the Tech & Modifying & General Repairs category; Hey every, I need some help with this. I have a small grinding noise that I'm noticing when I take ...

  1. #1
    Registered User skinikko's Avatar
    Join Date
    Jul 2012
    Location
    Utah
    Posts
    65

    Grinding noise

    Hey every, I need some help with this. I have a small grinding noise that I'm noticing when I take off in first gear once in awhile. And today it was doing it in third gear, when I was letting of the gas. Anybody experience this before? Or think of what it could be?

    Sent from my PG86100 using Tapatalk 2

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User ThatOneGuy18's Avatar
    Join Date
    Jan 2012
    Location
    Cincinnati, OH
    Posts
    121
    I've seen this come up before a few times on the forum. From what I've gathered, low RPM sounds like that (usually from a stop in 1st) is typically play in the shifter linkages and is normal?

    Can anyone else comment? I may be way off here.
    2009 WRX Hatch, WR Blue
    [Stage 2]

  4. #3
    Registered User skinikko's Avatar
    Join Date
    Jul 2012
    Location
    Utah
    Posts
    65
    Thanks for the response! Found out it was my heat shield.


    Sent from my PG86100 using Tapatalk 2

  5. #4
    Registered User ThatOneGuy18's Avatar
    Join Date
    Jan 2012
    Location
    Cincinnati, OH
    Posts
    121
    Interesting.. Just loose?
    2009 WRX Hatch, WR Blue
    [Stage 2]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •