Slight grind after start up
Results 1 to 3 of 3

This is a discussion on Slight grind after start up within the Transmission & AWD forums, part of the Tech & Modifying & General Repairs category; Ok so every morning when I get in my 2013wrx and when I pull out of my driveway there's a ...

  1. #1
    Registered User IxWRXxI's Avatar
    Join Date
    Sep 2012
    Location
    NYC
    Posts
    37

    Slight grind after start up

    Ok so every morning when I get in my 2013wrx and when I pull out of my driveway there's a slight grind in the first gear more like a scratch noise, not sure if is the gear, only happens in the morning, when the car is warmed up it'll go away. It seem like it only happen when the car is parked for a while. Can it be the weather? it's been in the 40s this week? I was thinking maybe is the hand break is engaged for a while? anyone have similar problem?
    Last edited by IxWRXxI; 12-08-2012 at 01:51 PM.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    and the Funky Bunch Calvinball's Avatar
    Join Date
    Jan 2012
    Location
    Philly Area
    Posts
    5,925
    I don't know that I would describe it as a grind or scratch, but many people have noted that there is some sort of noise or feeling occurring with the first movement of the newer cars in the morning, and most attribute it to the hill assist system. I personally would call it more of a clunk or a jerk.
    - Will
    First Mods: What to do and what not to do
    Current Car: 2014 Golf TDI
    Previous Cars:2012 WRB WRX Hatch, 2004 RSX-S, 1998 Grand Prix GTP
    "Isn't it amazing how smart you feel when you just aren't being stupid?"

  4. #3
    Registered User IxWRXxI's Avatar
    Join Date
    Sep 2012
    Location
    NYC
    Posts
    37

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •