2012 WRX - now grinding when shifting to 5th - Page 4
Page 4 of 4 FirstFirst 1234
Results 46 to 55 of 55

This is a discussion on 2012 WRX - now grinding when shifting to 5th within the Transmission & AWD forums, part of the Tech & Modifying & General Repairs category; my 2013 has 2nd and 5th very hard. 2nd is like you can feel the shift very hard and 5th ...

  1. #46
    Registered User
    Join Date
    Oct 2012
    Location
    Miami
    Posts
    109
    my 2013 has 2nd and 5th very hard. 2nd is like you can feel the shift very hard and 5th just take some time to get in.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #47
    Registered User
    Join Date
    Jan 2012
    Posts
    114
    Subaru denied the request to replace the transmission. They ordered another 5th gear set including blocking ring and synchro. Dropping it back off tomorrow.

    Lemon Law in my state requires 4 attempts to resolve an issue before action can be pursued. This would be number 3.

  4. #48
    Registered User
    Join Date
    Jan 2012
    Posts
    114
    Got my car back.

    I was told the tech worked with a subaru engineer to determine the problem. They found that there is a sleeve that was out of alignment that has a hole in it. When this hole is aligned correctly, the synchro is lubricated under pressure, when not aligned, there is still lubrication, but not enough and not under pressure. They believe that this mis-alignment caused the original and 2nd failure in the synchro. Also, this sleeve was not replaced when the synchro was fixed last time. They believe it became mis-aligned when the transmission was manufactured.

    The sleeve was replaced and installed correctly along with a new 5th gear synchro kit. I've had the car for 2 days now and no more grind. The service manager said that he hopes its fixed and to let them know if it acts up again.
    Last edited by commbubba19; 05-07-2013 at 08:33 AM. Reason: typo

  5. #49
    Registered User Soobvirgin's Avatar
    Join Date
    May 2012
    Location
    San Diego
    Posts
    839
    Quote Originally Posted by commbubba19 View Post
    Got my car back.

    I was told the tech worked with a subaru engineer to determine the problem. They found that there is a sleeve that was out of alignment that has a hole in it. When this hole is aligned correctly, the synchro is lubricated under pressure, when not aligned, there is still lubrication, but not enough and not under pressure. They believe that this mis-alignment caused the original and 2nd failure in the synchro. Also, this sleeve was not replaced when the synchro was fixed last time. They believe it became mis-aligned when the transmission was manufactured.

    The sleeve was replaced and installed correctly along with a new 5th gear synchro kit. I've had the car for 2 days now and no more grind. The service manager said that he hopes its fixed and to let them know if it acts up again.

    Good news! Hopefully that's the end of your problems.

  6. #50
    Registered User
    Join Date
    Jan 2012
    Posts
    114
    Well somebody shoot me. The day after getting the car back I noticed a strange sensation from 4th gear. What i can only describe as the shifter kicking back or wanting to pop out of gear when letting of the gas. I could actually see the shifter handle move 1/2" towards the rear of the car when accelerating and the same amount forwards when deccelerating. This did not happen before this last warranty work was done and does not happen in any other gear.

    Brought the car in yesterday and they are clueless since the 5th gear work has nothing to do with the other gears but they did duplicate the issue. Service manager said that the subaru field tech thnks its the shifter bushings (I literally laughed and said you have to be kidding me since the shifter bushings have been on the car for 15k miles and this only started after the last work was completed).

    The dealer did get approval to order two sliding blocks and blocking rings for the 3rd/4th gear set but i likely won't have the car back until next week.

    I'm beyond frustrated and seriously looking at other cars. I have zero faith in the reliability of my transmission or subaru to back up its work.

  7. #51
    Registered User Soobvirgin's Avatar
    Join Date
    May 2012
    Location
    San Diego
    Posts
    839
    Ugh. That sucks. Sorry to hear that. After the dealer replaced my 5th gear synchro, 3rd gear became more difficult to get into. So I'd be very interested to hear the outcome of this.

  8. #52
    Registered User
    Join Date
    Jan 2012
    Posts
    114
    Well, subaru can go **** themselves.

    Dealer came back and said that Subaru won't authorize any warranty work due to the shifter bushings and the fact the ECU was re-mapped.

    I explained to the dealer that the bushings have been on the car since 1000 miles and have nothing to do with the kickback from the shift linkage when in 4th. Especially since the problem did not occur until after the previous work was done. I also explained that the intake has been off the car every since the problem started over a year ago and again can no way be related to the very recent problem that only developed again AFTER the last warranty work was completed in regards to 5th gear.

    So the subaru regional mgr wants the dealer to replace the shifter bushings back to factory and install a new ECU for a total of $1200. I told the dealer to put the car back together and I will take it up with subaru.

    What I can't understand is how they can connect the ECU reflash and shifter bushings to this issue which just started after the 5th gear assembly was replaced and that they have the balls to expect me as a customer to pay to have the ECU replaced.

    On the phone with subaru now.

  9. #53
    Registered User
    Join Date
    Jan 2012
    Posts
    114
    The lady at subaru gave me a case number and said she will contact my dealer. I told the dealer to put the car back together and I'll pick it up tomorrow.

    I read horror stories about subaru warranty and this is exactly what i feared when this whole mess started.

    Looks like I'll be shopping for a new car. I will never buy another subaru nor recommend them to anyone.

  10. #54
    Registered User
    Join Date
    Jan 2012
    Posts
    114
    double post

  11. #55
    Registered User N8INCHATT's Avatar
    Join Date
    Oct 2011
    Location
    Chattavegas,TN
    Posts
    234
    Bummer dude! I had a problem with Audi and a defective engine but they took excellent care of me throughout the whole ordeal. Hate to see you leave Subaru but I COMPLETELY understand. Best of luck in finding a replacement.

Page 4 of 4 FirstFirst 1234

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •