Weird clutch noise at startup.
+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 20

This is a discussion on Weird clutch noise at startup. within the Transmission & AWD forums, part of the Tech & Modifying & General Repairs category; When starting my car up I'm getting a weird clutch noise. It only happens when I push in the pedal ...

  1. #1
    Registered User Rallye_Ghost's Avatar
    Join Date
    Sep 2011
    Location
    Roanoke, Va.
    Posts
    81

    Weird clutch noise at startup.

    When starting my car up I'm getting a weird clutch noise. It only happens when I push in the pedal and only when the engine is cold. It goes away after the engine warms up. It sounds like a belt squeeling when I push in the pedal. Once the engine gets warmed up there is never a noise and I don't notice any problems with the clutch other than the described one. Any ideas on what it could be? I have a 2011 WRX hatch with around 10K miles. Any help is greatly appreciated!!

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Captain James of the SS Impreza has gone down with the ship Drews's Avatar
    Join Date
    Aug 2008
    Location
    Davey Jones Locker
    Posts
    8,632
    I Support ClubWRX
    Sounds like the normal chatter.
    Hawk-Eye Alliance #Eleventy,000,000,000|N.E.R.D. Member 20,000
    Stable: 2014 Hyundai Veloster Turbo (Matte Grey), 06 LGT, 03 WRX, 98 RS, 00 OBS


    Resident Clubdub Debbie Downer. I'd love your ideas if you kept them to yourself. Subarus suck, get a new wife.

    Never argue with idiots. They'll drag you to their level and beat you with experience.

  4. #3
    Registered User Rallye_Ghost's Avatar
    Join Date
    Sep 2011
    Location
    Roanoke, Va.
    Posts
    81
    That's good to know! I was afraid something was wrong.
    Thanks!!

  5. #4
    Registered User naked_dave1's Avatar
    Join Date
    Nov 2011
    Location
    Appleton WI
    Posts
    186
    I have the same exact noise and issue on my 2012 with 9k miles on it. Just started happening about 1,000 miles ago.

    Is there a reason this makes that noise?

  6. #5
    Registered User Chance1218's Avatar
    Join Date
    Mar 2012
    Location
    Washington
    Posts
    198
    Quote Originally Posted by naked_dave1 View Post
    Is there a reason this makes that noise?
    It's a Subaru

  7. #6
    Registered User Rallye_Ghost's Avatar
    Join Date
    Sep 2011
    Location
    Roanoke, Va.
    Posts
    81
    Upon further research I've learned that it's a noisey throw out bearing. I'm going to try to get it replaced under warranty.

  8. #7
    Registered User GOMEZ's Avatar
    Join Date
    Jul 2011
    Location
    San Francisco, CA
    Posts
    134
    Did you bring it to the dealer? Any other details on the issue? I started noticing a similar clutch/throwout bearing sound upon start-up. It goes away once warmed up.
    '11 WRX 5-door Premium - Satin White Pearl
    http://www.clubwrx.net/forums/builds...-progress.html

  9. #8
    Registered User Rallye_Ghost's Avatar
    Join Date
    Sep 2011
    Location
    Roanoke, Va.
    Posts
    81
    It's at the dealer now. I'll let you know what they say.

  10. #9
    Registered User Rallye_Ghost's Avatar
    Join Date
    Sep 2011
    Location
    Roanoke, Va.
    Posts
    81
    Update: The dealer called and said it's a bad throwout bearing and it's being replace under warranty.

  11. #10
    Registered User naked_dave1's Avatar
    Join Date
    Nov 2011
    Location
    Appleton WI
    Posts
    186
    Quote Originally Posted by Rallye_Ghost View Post
    Upon further research I've learned that it's a noisey throw out bearing. I'm going to try to get it replaced under warranty.
    Made a quick video of my issue. Only happens in the morning and goes away once warmed up and driving for a bit. Did it sound like this?


  12. #11
    Registered User AmateurX's Avatar
    Join Date
    Jul 2009
    Location
    Troy, Michigan
    Posts
    745
    Quote Originally Posted by naked_dave1 View Post
    Made a quick video of my issue. Only happens in the morning and goes away once warmed up and driving for a bit. Did it sound like this?

    I have a faint whistle when I let my clutch out, when it's cold... I thought it might have been a similar issue as you were having, then I watched the video. Yuck, that sounds terrible. Glad you're getting it fixed.

    Sent from my ADR6300 using Tapatalk 2
    2011 WRX Limited, DGM; full tint, SPT CBE/STS w/ bushings, RA flaps, Enkei PF01s, Pink SuperTones, and ClubWRX.net stickers!
    My Photostream
    about.me

  13. #12
    Registered User Rallye_Ghost's Avatar
    Join Date
    Sep 2011
    Location
    Roanoke, Va.
    Posts
    81
    Yep! That's what mine sounded like as well.

  14. #13
    Registered User naked_dave1's Avatar
    Join Date
    Nov 2011
    Location
    Appleton WI
    Posts
    186
    Quote Originally Posted by Rallye_Ghost View Post
    Yep! That's what mine sounded like as well.
    Damn, that sucks. At least I know what it is and can get it fixed under warranty.

  15. #14
    Registered User GOMEZ's Avatar
    Join Date
    Jul 2011
    Location
    San Francisco, CA
    Posts
    134
    Thanks for the update, ghost. Although my sound is not nearly as bad as what Dave is experiencing, it may get there some day. Is this a wide spread issue? I wonder.
    '11 WRX 5-door Premium - Satin White Pearl
    http://www.clubwrx.net/forums/builds...-progress.html

  16. #15
    Registered User Rallye_Ghost's Avatar
    Join Date
    Sep 2011
    Location
    Roanoke, Va.
    Posts
    81
    It seems like there are alot of people with the same issue. I had to leave my ride another day after it was fixed because the clutch was squeeking so bad. I guess they didn't lube a connection. At least the bearing is new and all should be well today! Now everyone go to your dealers and get your rides fixed by Subaru!!

+ Reply to Thread
Page 1 of 2 12 LastLast

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •