WRX '02 Gearbox magnetic plug full of metal bits :(
Results 1 to 3 of 3

This is a discussion on WRX '02 Gearbox magnetic plug full of metal bits :( within the Transmission & AWD forums, part of the Tech & Modifying & General Repairs category; First hi to all... i'm fresh around here I come from Slovenia and i'm a fresh owner of a 2002 ...

  1. #1
    Registered User
    Join Date
    Oct 2011
    Posts
    4

    WRX '02 Gearbox magnetic plug full of metal bits :(

    First hi to all... i'm fresh around here I come from Slovenia and i'm a fresh owner of a 2002 WRX wagon! It has 90000 miles on it.

    ...But already with problems ouch

    Yesterday and made a full service and start changing the gearbox oil and damn i got myself a nice surprise. I found metal bits on the magnetic plug of the gearbox!
    I know that normally there are smaller bits/shavings and so...but this ones look a little to big to me. Let me first tell that the gearbox runs very good! No grinding, whinning, crunching... Please if someone advise me a little on this one. I think this are bit of a bearing...





    I flushed the gear with cheap oil, went for a drive and changed the oil again, but there were no pieces anymore...
    Last edited by axaQ4; 10-23-2011 at 10:16 PM.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User oguitar's Avatar
    Join Date
    Nov 2009
    Location
    Albuquerque, New Mexico, United States
    Posts
    1,021
    Yeah those chucks are pretty big. If the car feels good and you saw no more chunks I would not worry too much at the moment. Stay on top of the issue though. Get that cheap oil out and replace with some good stuff. I like Subaru Extra-S. Maybe check it again in a few hundred miles. I think you will be ok though.

    Post some pics of your car. I have never been to Slovenia but hope to visit it sooner or later.
    Life is like riding a bicycle in order to keep your balance you must keep moving.

  4. #3
    Registered User
    Join Date
    Oct 2011
    Posts
    4
    Quote Originally Posted by oguitar View Post
    Yeah those chucks are pretty big. If the car feels good and you saw no more chunks I would not worry too much at the moment. Stay on top of the issue though. Get that cheap oil out and replace with some good stuff. I like Subaru Extra-S. Maybe check it again in a few hundred miles. I think you will be ok though.

    Post some pics of your car. I have never been to Slovenia but hope to visit it sooner or later.
    It's a nice little country for visiting indeed. If you decide for a visit, drop me a PM

    OK after a bunch of reading, looking at diagrams, searching through tons of forums and threads i think i got somewhere. I couldnt figure what was the origin of these pieces, becouse if they were from a gear they wouldn't look like bent sheet metal or if they were from a synchro, they would be probably bronze .

    I got my eyes opened(at least a bit) from this two threads:
    NASIOC is down for Maintenance
    NASIOC is down for Maintenance

    I think its this part:


    I'm trying to find out the part number yet.

    I will probably borrow an endoscopic camera, drain the oil and hopefully confirm my theory.

    P.S
    I will present my car in the correct forum of course
    Last edited by axaQ4; 10-25-2011 at 02:26 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •