transaxle noises
Results 1 to 13 of 13

This is a discussion on transaxle noises within the Transmission & AWD forums, part of the Tech & Modifying & General Repairs category; hello everyone i have a 01 impreza rs and i'm having some issues. I can here a clicking noise coming ...

  1. #1
    Registered User
    Join Date
    Mar 2008
    Posts
    5

    transaxle noises

    hello everyone i have a 01 impreza rs and i'm having some issues. I can here a clicking noise coming from what sounds like underneath the car. It is audible when I let off the gas and coast or engine brake. The clicking is very fast when cruising at higher speeds and slows as the car's speed decreases. It isn't related to engine rpm. As I slow down to a stop, the noise will slowly decrease in repetition until the car is at a dead stop. I also had it running on a lift and could hear a humming coming from what seemed to be the center diff I dont know if the clicking is coming from the center diff as well or perhaps one of the driveshafts. A shop i took it to said they didnt feel comfortable disassembling the center diff and im not so sure i want to get f'ed by the delership quite yet im worried that this may lead to a tranny rebuild any help would be appreciated thanks

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User
    Join Date
    May 2007
    Location
    Delaware
    Posts
    174
    I am having a very similar issue, just got my car back from the dealer last week from a partial tranny rebuild, new clutch..put approx 300mi on her since she been back home. now making a clicking noise when driving..

  4. #3
    Registered User
    Join Date
    Mar 2008
    Posts
    5
    i had a new clutch installed about 900 miles ago too im not sure if it relates to the noise im hearing

  5. #4
    Registered User
    Join Date
    May 2007
    Location
    Delaware
    Posts
    174
    My noise has seem to have gone away for now. I'll will be looking out for it. Hopefully someone can add more input to this thread..

  6. #5
    Registered User Narsinger's Avatar
    Join Date
    Feb 2008
    Location
    snohomish
    Posts
    22

    tranny noise

    im having the same problem as well i put in a new act clutch and a streetlite flywheel then my tranny went and now after about 300 miles then same noise is back from when i took it in originally, it when i let off the gas at high rpm's it makes a clicking or a noise like something isnt grabbing rite and its being pulled along. PLEASE HELP

  7. #6
    Registered User
    Join Date
    Mar 2008
    Posts
    5
    Apparently after i had the clutch put in my mechanic didnt tighten the bolts that hold the drive shaft in place and began making a loud thumping sound a few days after i got her back. i had the bolts replaced and the ticking noise i described above began a few days after. im wondering what the loose driveshaft couldve caused and if the noise could be a bad u joint or something any advise would be appreciated i hope i can figure this out i had my snows taken off the other day and had the guy take her for a drive and of course he didnt hear anything it isnt very loud but i would like to fix it before it causes something else

  8. #7
    Registered User 11BC2's Avatar
    Join Date
    Mar 2008
    Location
    My shop.
    Posts
    17
    Try this test:

    Car running, in neutral,foot off of clutch.

    Clicking present?

    If yes, then step on the clutch pedal.

    Does the clicking sound slowly decrease/stop?

    Please provide answers.

  9. #8
    Registered User
    Join Date
    Mar 2008
    Posts
    5
    the noise is only present when the car is in motion both when the clutch is engaged and disengaged as well as in neutral and will slowly decrease in repetition as the car slows to a stop and isnt present when standing

  10. #9
    Banned
    Join Date
    Sep 2006
    Posts
    83
    i would probably check my tires for nails or rocks stuck in the tread..

  11. #10
    Registered User justin.jordan2's Avatar
    Join Date
    Feb 2008
    Location
    FAIRFIELD, CALIFORNIA
    Posts
    937
    I had a similar prob. with my ford ranger clicking noise from the same area. it ended up being a wheel bearing that had worn away, but i then had to replace the whole unit because it had worn the wheel bearing away.

  12. #11
    Registered User Narsinger's Avatar
    Join Date
    Feb 2008
    Location
    snohomish
    Posts
    22

    transaxel noise

    so i jacked up the rex to get to the bottom of this problem were all having but cant narrow it down. i can rule out the tranny since it was just rebuild a week ago for $4500 and i checked the drive shaft and u joints they had a small amount of play in them but most definantly not enough to make that terrible noise, but the one thing i did notice was that the noise was coming from the back of the tranny which is the center diff and thats what im putting my money on is wrong. i hope this helps

  13. #12
    Banned
    Join Date
    Sep 2006
    Posts
    83
    is it a click, or more of a chatter?

    i had a chatter in my car once, and it ended up just being a pebble stuck between the bushings that go against the bottom of the car.

  14. #13
    Registered User
    Join Date
    Mar 2008
    Posts
    5
    Hey Narsinger did your problem end up being the center diff because mine makes a humming noise while running off the ground

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •