shifting problems please help
Results 1 to 8 of 8

This is a discussion on shifting problems please help within the Transmission & AWD forums, part of the Tech & Modifying & General Repairs category; ok here is the deal 2 nights ago my shifter became really wobbly. like it wasnt stiff it was really ...

  1. #1
    Registered User mateusz h2o's Avatar
    Join Date
    Oct 2007
    Location
    Pomona
    Posts
    28

    shifting problems please help

    ok here is the deal 2 nights ago my shifter became really wobbly. like it wasnt stiff it was really loose. im not sure whats going on but one of my friends told me its just a spring that holds the shifter in the right spot. if this is true and someone knows how to replace this spring please let me know. also another weird thing that i noticed is that once i put it in geer i can move the shifter left and right when befor it was stiff and just sat in geer. i dont knwo what the problem is so please any help would be greatly appreciated.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User koogxone's Avatar
    Join Date
    Mar 2007
    Location
    The Best Coast
    Posts
    0
    If you can move it a little while it's in gear it's probably the shifter bushings.. but I don't know too much about it so maybe wait until someone else chimes in.
    -kyle
    bugeyemafia#126
    VF39'd, Bailey-tuned! 280.07whp 250.05wtq

  4. #3
    Moderator
    Join Date
    Jul 2003
    Location
    Maryland
    Posts
    11,098
    I Support ClubWRX
    Quote Originally Posted by koogxone View Post
    If you can move it a little while it's in gear it's probably the shifter bushings.. but I don't know too much about it so maybe wait until someone else chimes in.
    I'd PM either tom@kartboy or Turninconcepts over on Nasioc. They are probaly two of the "leading" authorities on shifters/shifter parts in the community and are usually friendly to answer questions.

    Sounds like it's a bushing that went to mush on you but I couldnt advise which one.
    0-60 faster then your first sexual experience.
    "You've come far, and though you're far from the end
    You don't mind where you are, cause you know where you've been"

  5. #4
    Registered User ofbluestar's Avatar
    Join Date
    Nov 2007
    Location
    Pittsburgh
    Posts
    170
    And let us know what comes of your info quest. I have the same prob, but have in every 5speed ive ever driven ...
    Blobeye Syndicate #0222

  6. #5
    Registered User SilverSubaab's Avatar
    Join Date
    Jun 2005
    Location
    Leominster, MA
    Posts
    172
    Unscrew the shift knob and pull it off, pull off the shifter trim and boot, and check the nut/bolt that you see that connects the lever to the tranny. If nothing there, put the car up and look at the shifter linkage where the stock bushing is (the part that the two Kartboy bushings replace) to see if there is anything loose or damaged. Go from there......
    Quote Originally Posted by SilverSubaab
    "Dude, I don't know you, and I don't mean this in a personal way, but I want to kick you in the nuts."
    -If your going to quote someone, quote yourself.

  7. #6
    Registered User jeffmm06's Avatar
    Join Date
    Sep 2007
    Location
    Sacramento, CA
    Posts
    2,138
    Quote Originally Posted by ofbluestar View Post
    And let us know what comes of your info quest. I have the same prob, but have in every 5speed ive ever driven ...
    +1 always was loose, no apparant problems, figured it would go away if i got the cobb short shifter and bushings
    2005 WRB WRX "was" STAGE 2

  8. #7
    Registered User mateusz h2o's Avatar
    Join Date
    Oct 2007
    Location
    Pomona
    Posts
    28
    does anyone know how to take off the shifter knob and boot so i can take a look and try to find what went wrong? been gone for a while so just got all your responses thanks for any help you might have provided.

  9. #8
    Registered User
    Join Date
    May 2004
    Posts
    267
    Hey, this is Tony from TurninConcepts.

    There is no centering spring on any car after 96 so that is not the problem. You need to check all bushings and bolts in the shifter assembly to determine what's going on. Either the bushings are worn out or a bolt is missing. There is one inside the car called the pivot bushings, a front stay bushing under the car, a rear stay under the car and the linkage that is attached to the trans. All of this resides just over the midpipe of the exhaust at the back of the trans.

    The biggest cause we have seen for slop in the 5MT has been worn out pivot and linkage bushings.

    Tony

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •