Ecu wiring question
+ Reply to Thread
Results 1 to 2 of 2

This is a discussion on Ecu wiring question within the STi Technical Forum forums, part of the Tech & Modifying & General Repairs category; Hey so my 98 forester sti ej20t swap has a issue its getting no spark the coil is fine what ...

  1. #1
    Registered User
    Join Date
    Oct 2014
    Posts
    12

    Ecu wiring question

    Hey so my 98 forester sti ej20t swap has a issue its getting no spark the coil is fine what I need to know is which wire from ecu send the signal to the igniter. I need to see if its sending a signal.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User
    Join Date
    Oct 2014
    Posts
    12
    Ok so figured some stuff out I have the 3 wires to ignition coil so when I test the inputs unplugged its 12v for 1 wire and between 1-3 for the other 2 wires which is expected but when I plug it in to coil all 3 wires read 12v is that a short and yet no spark emmits from coil at all. Please guys I need help

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •