Ohio Roll Call - Page 78
+ Reply to Thread
Page 78 of 182 FirstFirst ... 28686970717273747576777879808182838485868788128178 ... LastLast
Results 1,156 to 1,170 of 2722

This is a discussion on Ohio Roll Call within the North Central States forums, part of the Regional Discussion category; the problem you are describing i've only heard after putting a downpipe and/or muffler on for boost creep. mabye this ...

  1. #1156
    Registered User Snowvert's Avatar
    Join Date
    Mar 2003
    Location
    513
    Posts
    2,626
    the problem you are describing i've only heard after putting a downpipe and/or muffler on for boost creep. mabye this is a different problem? did you explain it better in this thread? I can always go back and read to see what's up. are you able to change the timing, boost or fuel with the system you have? if so, if you could take a log of a run, then mabye I could offer a suggestion since I know a decent amount about a utec, which in short, is very similar and the exact same thing as a utec when at wot.

    I don't know if 16.5psi is what you should be seeing or not, as i'm not familiar with the cobb reflash for a sti. on a wrx, even at stage 2, the boost doesn't usually go up much past 16.5psi from the people i've talked to. in fact, it stays much closer to 16psi. i'd be really interested to see your fuel map, to say the least.

    are you getting the cel's pulled? what are the codes? that would help some too.

    shoot me back some info about this or let me know if I need to go back in this thread and read some, etc.
    03 wrx - 300whp/270wtq
    Originally posted by zoophagy
    The people that work there are, for the most part, retards. I used to work there.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #1157
    Registered User subisnack's Avatar
    Join Date
    Jan 2004
    Location
    centerville ohio
    Posts
    255
    JKevin, was curious how long it took you get the boost spikes and CEL lights. Did it take a few miles after you installed the AP? I've only driven it from base and back home, very few miles.
    Dave,
    I have been running the new map with the supposed fix. I have never seen it around town driving. The only time I have seen the problem is pulling hard in 5th on the highway. I'm not out of the highway often, so it's taken some time for me to see the problem.

    Eric,
    I appreciate the offer. I can pull timing using Delta Dash, but I think the ECU will work around it pretty quick. Usually the STi's have been seeing the boost creep problems with a down pipe installed, which would be a canidate for stg 2 access port. A port and polish will fix that apparently. But the Access Port should also be the fix for that as well, so you don't have to port and polish. Stage 1 Access Port should not see any boost creep problems. It should work with a stock exhaust or a axle back. There is something in their maps that's just not right yet. I'm not upset with COBB by any means, and I know they will get it fixed. Just a matter of time

  4. #1158
    Registered User subisnack's Avatar
    Join Date
    Jan 2004
    Location
    centerville ohio
    Posts
    255
    Yeah, I think everyone should just give me their STi's and go get new cars. I'll take care of the STi's. That's just how nice a guy I am. Takin' one for the team.
    I don't know... you and Nick to talk to me anymore, so I think your out of luck.

  5. #1159
    Registered User fatgroundhog's Avatar
    Join Date
    Nov 2003
    Posts
    524
    Unless it has changed, it has been discovered that a port and polish will NOT cure boost creep. It fixes it for a while, then the computer learns around it, and the creep returns. The answer has always been the same: engine management.

    Unless I've missed the latest, don't run out and get your turbo ported and polished. That is not a fix.

  6. #1160
    Registered User subisnack's Avatar
    Join Date
    Jan 2004
    Location
    centerville ohio
    Posts
    255
    Nope... no port and polish in my future.... I did not realize that the creeps returned though. Good info for the future.

  7. #1161
    Registered User tubbytreats's Avatar
    Join Date
    May 2003
    Posts
    909
    I think Snowvert is a creep, and if a port and polish will keep him away, I think I'll sign up at the nearest location!

    tee hee...
    Last edited by tubbytreats; 06-23-2004 at 08:36 AM.

    2002 WRX Mods:
    AP Stage2/93, ScoobySport Up, Dp, & Muffler, SS AutoChrome TMIC, Hawker PC680T Battery, Injen CAI, ACT Stage2 Clutch, Gruppe-S 13.8lb Flywheel, Mobil1 and Redline oil, NGK BKR7EIX plugs, Goodridge SS Lines, Motul RBF600, Hawk HPS pads, 35% 3M tint, Koji Headlight Mod, SilverStar Bulbs, Blaupunkt MP3000 headunit, Infinity BassLink Sub, Kenwood KFC-1689ie speakers (6.5"F / 5.25"R), Rota Downshift (Black), Yokohama AVS ES100 (225/45/17)

  8. #1162
    Registered User subisnack's Avatar
    Join Date
    Jan 2004
    Location
    centerville ohio
    Posts
    255
    Sounds like it will only keep him away temporairly. His ECU will learn, and he will come back.

  9. #1163
    Registered User KillPaulHogan's Avatar
    Join Date
    Apr 2004
    Location
    Dayton, OH
    Posts
    100
    Maybe that's why I haven't seen it yet. Haven't been on the highway much. Still running the old map till there is problems.

  10. #1164
    Registered User subisnack's Avatar
    Join Date
    Jan 2004
    Location
    centerville ohio
    Posts
    255
    You going to Kil Kare tomorrow Dave?

  11. #1165
    Registered User KillPaulHogan's Avatar
    Join Date
    Apr 2004
    Location
    Dayton, OH
    Posts
    100
    Sure will if the weather is good.

  12. #1166
    Registered User Snowvert's Avatar
    Join Date
    Mar 2003
    Location
    513
    Posts
    2,626
    Originally posted by tubbytreats
    I think Snowvert is a creep, and if a port and polish will keep him away, I think I'll sign up at the nearest location!

    tee hee...
    keep driving that salt truck.

    from the people i've talked to, out of state, who have sti's - porting the wastegate slightly cures this problem. for all we know, it could be a small design issue on the vf39.

    I am sort of shocked that the cobb reflash is not fixing this problem. why? because they could of tuned it out easily before sending. hope you guys get the stuff working or cobb helps you out.

    what time will you guys be heading up to kilkare?
    03 wrx - 300whp/270wtq
    Originally posted by zoophagy
    The people that work there are, for the most part, retards. I used to work there.

  13. #1167
    Registered User Shibby's Avatar
    Join Date
    Jan 2003
    Location
    Dayton, OH
    Posts
    1,333
    i think i ran into snowvert tonight on wilmington pike. black wrx that slightly pulled on me.
    --Jason-- 2004 MT WRB WRX
    Cobb Stage 2 more goodies:
    STi SS | Blitz SUS | Samco IC Hoses | Perrin Rear Sway Bar and Endlinks | Eibach's | Steel Gray Rota Downshifts | Goodyear Eagle F1 GS-D3's | Blitz DTT-DC2 | Phatty-Ass System

    "This is my WRX. There are many others like it, but this one is mine. My WRX is my best friend. It is my life. I must master my WRX as I must master my life. Without me, my WRX is useless. Without my WRX, I am useless."

  14. #1168
    Registered User Snowvert's Avatar
    Join Date
    Mar 2003
    Location
    513
    Posts
    2,626
    Originally posted by Shibby
    i think i ran into snowvert tonight on wilmington pike. black wrx that slightly pulled on me.
    yep, that was me. saw your plate, so I figured i'd mess around a little. bad place to do that. although, next time i'll have the boost above 16psi.
    03 wrx - 300whp/270wtq
    Originally posted by zoophagy
    The people that work there are, for the most part, retards. I used to work there.

  15. #1169
    Registered User subisnack's Avatar
    Join Date
    Jan 2004
    Location
    centerville ohio
    Posts
    255
    Assuming I can get out of work, I will be heading up as early as I can. 4:30-5.

  16. #1170
    Registered User fatgroundhog's Avatar
    Join Date
    Nov 2003
    Posts
    524
    Still looking for help paying for my new toy (72 Cutlass, worked 455, approx 420 hp, I'd guess 450 ft lbs). Anyone? C'mon, sell organs, give blood, help my habit.

    Kev, I pray you can get out at 5ish. Yes, prayer is what you need.

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •