Ohio Roll Call - Page 66
Page 66 of 180 FirstFirst ... 16565758596061626364656667686970717273747576116166 ... LastLast
Results 976 to 990 of 2693

This is a discussion on Ohio Roll Call within the North Central States forums, part of the Regional Discussion category; Bring it with you and we'll all play with it. I got some ideas....

  1. #976
    Registered User tubbytreats's Avatar
    Join Date
    May 2003
    Posts
    909
    Bring it with you and we'll all play with it. I got some ideas.

    2002 WRX Mods:
    AP Stage2/93, ScoobySport Up, Dp, & Muffler, SS AutoChrome TMIC, Hawker PC680T Battery, Injen CAI, ACT Stage2 Clutch, Gruppe-S 13.8lb Flywheel, Mobil1 and Redline oil, NGK BKR7EIX plugs, Goodridge SS Lines, Motul RBF600, Hawk HPS pads, 35% 3M tint, Koji Headlight Mod, SilverStar Bulbs, Blaupunkt MP3000 headunit, Infinity BassLink Sub, Kenwood KFC-1689ie speakers (6.5"F / 5.25"R), Rota Downshift (Black), Yokohama AVS ES100 (225/45/17)

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #977
    Registered User KillPaulHogan's Avatar
    Join Date
    Apr 2004
    Location
    Dayton, OH
    Posts
    100
    Np, I'll bring the laptop too if that might help. Oh yeah and I was using the map manager and it said I can't open any of the map files that came on the CD-ROM. Another strike.

  4. #978
    Registered User tubbytreats's Avatar
    Join Date
    May 2003
    Posts
    909
    Do they have a bunch of maps for download on the Cobb site? I didn't see any on the main map page. I wonder how you would even get other maps without being able to re-download them.

    2002 WRX Mods:
    AP Stage2/93, ScoobySport Up, Dp, & Muffler, SS AutoChrome TMIC, Hawker PC680T Battery, Injen CAI, ACT Stage2 Clutch, Gruppe-S 13.8lb Flywheel, Mobil1 and Redline oil, NGK BKR7EIX plugs, Goodridge SS Lines, Motul RBF600, Hawk HPS pads, 35% 3M tint, Koji Headlight Mod, SilverStar Bulbs, Blaupunkt MP3000 headunit, Infinity BassLink Sub, Kenwood KFC-1689ie speakers (6.5"F / 5.25"R), Rota Downshift (Black), Yokohama AVS ES100 (225/45/17)

  5. #979
    Registered User tubbytreats's Avatar
    Join Date
    May 2003
    Posts
    909
    Try this:

    Here is the test Cobb told me to do:
    first connect the green connectors (always leave the passenger ones together so you dont have to bother). next turn the car on. if your CEL goes blinky, youre in test mode. if not the connectors are not grounding the ecu.

    Both sets of connectors have to be connected for your car to be in test mode. Off the truck both sets are connected, the dealer is only supposed to disconnect the drivers side. My dealer disconnected both, that was my problem. I took my car to the dealer and the tech was baffled about it not entering test mode until he remembered that there are actually two sets of connectors (my dealer is cool about mods). From what Cobb told me, in very rare instances the test connectors wont ground the ecu, this is what i thought was happening to me. So I took it to the dealer and the young/cool tech trouble-shot until he remembered about the other connectors.

    I would call Cobb, they were very helpful to me.


    And here:
    http://www.wrxforum.com/cgi-bin/ulti...1;t=000159;p=2

    2002 WRX Mods:
    AP Stage2/93, ScoobySport Up, Dp, & Muffler, SS AutoChrome TMIC, Hawker PC680T Battery, Injen CAI, ACT Stage2 Clutch, Gruppe-S 13.8lb Flywheel, Mobil1 and Redline oil, NGK BKR7EIX plugs, Goodridge SS Lines, Motul RBF600, Hawk HPS pads, 35% 3M tint, Koji Headlight Mod, SilverStar Bulbs, Blaupunkt MP3000 headunit, Infinity BassLink Sub, Kenwood KFC-1689ie speakers (6.5"F / 5.25"R), Rota Downshift (Black), Yokohama AVS ES100 (225/45/17)

  6. #980
    Registered User tubbytreats's Avatar
    Join Date
    May 2003
    Posts
    909
    Don't know if you are game enough to try this link:

    http://www.wrxforum.com/cgi-bin/ulti...;f=11;t=000294

    2002 WRX Mods:
    AP Stage2/93, ScoobySport Up, Dp, & Muffler, SS AutoChrome TMIC, Hawker PC680T Battery, Injen CAI, ACT Stage2 Clutch, Gruppe-S 13.8lb Flywheel, Mobil1 and Redline oil, NGK BKR7EIX plugs, Goodridge SS Lines, Motul RBF600, Hawk HPS pads, 35% 3M tint, Koji Headlight Mod, SilverStar Bulbs, Blaupunkt MP3000 headunit, Infinity BassLink Sub, Kenwood KFC-1689ie speakers (6.5"F / 5.25"R), Rota Downshift (Black), Yokohama AVS ES100 (225/45/17)

  7. #981
    Registered User KillPaulHogan's Avatar
    Join Date
    Apr 2004
    Location
    Dayton, OH
    Posts
    100
    Yah they're closed on weekends but I'll try a call on mon. I think its a problem with the port itself because it shows this when it's externally powered.

  8. #982
    Registered User tubbytreats's Avatar
    Join Date
    May 2003
    Posts
    909
    Did you check that last link I posted??

    It has the comments from Cobb about the WRX AP's that had the gibberish issues. They posted some fix that you could run to fix your AP in that 3rd link I posted.

    Check it out and let me know if it sounds like the same thing you are experiencing.

    2002 WRX Mods:
    AP Stage2/93, ScoobySport Up, Dp, & Muffler, SS AutoChrome TMIC, Hawker PC680T Battery, Injen CAI, ACT Stage2 Clutch, Gruppe-S 13.8lb Flywheel, Mobil1 and Redline oil, NGK BKR7EIX plugs, Goodridge SS Lines, Motul RBF600, Hawk HPS pads, 35% 3M tint, Koji Headlight Mod, SilverStar Bulbs, Blaupunkt MP3000 headunit, Infinity BassLink Sub, Kenwood KFC-1689ie speakers (6.5"F / 5.25"R), Rota Downshift (Black), Yokohama AVS ES100 (225/45/17)

  9. #983
    Registered User
    Join Date
    Jun 2004
    Location
    Beavercreek, Ohio
    Posts
    1
    Hi my name is Trevor and I have a 2004 blue Sti. I have a turbo- xs stealthback and a xx tuning header. I live in Beavercreek and I was wondering where you guys meet at and when because I have been to SRD and SRDU and they both suck it is mostly just stupid civics and what have you. I am just looking to get to know some people with WRX's and I met integratowrx at kil-kare a couple weeks ago and he was cool as hell, which is who told me about this forum. Well I just wanted to say hi and get myself out there and meet some people.

  10. #984
    Registered User tubbytreats's Avatar
    Join Date
    May 2003
    Posts
    909
    Trevor,

    Hey man, we are all excited about meeting up with you soon. Here is the list of folks that usually show up to our Subie meets over at Far Hills Community Church, Centerville OH (on 5800 Clyo Rd off I-675)

    tubbytreats - STG2 2002 WRX Sedan (black)
    MidnightFlat4 - STG1 2003 WRX Sedan (black)
    integratoWRX - STG2 2002 WRX Sedan (silver)
    fatgroundhog - STG2 2002 WRX Sedan (black)
    snowvert - STG4 2003 WRX Sedan (black)
    Shibby - 2004 WRX Sedan (blue)
    ScoobieNewbie - 2002 WRX Sedan (blue)

    KillPaulHogan - STG1 2004 STI (black/gold wheels)
    subisnack - STG1 2004 STI (silver/silver wheels)

    Thats the list of folks who usually make it out and we have a great time talking about Suby stuff. Definately our cruise-ins are 100x better than SRD and SRDU. I've gotten bored with SRD and SRDU after only 1 visit!

    We'll let you know when we get another meet up, most likely it will be NEXT saturday at 12:00 at Far Hills Community Church in Centerville.

    2002 WRX Mods:
    AP Stage2/93, ScoobySport Up, Dp, & Muffler, SS AutoChrome TMIC, Hawker PC680T Battery, Injen CAI, ACT Stage2 Clutch, Gruppe-S 13.8lb Flywheel, Mobil1 and Redline oil, NGK BKR7EIX plugs, Goodridge SS Lines, Motul RBF600, Hawk HPS pads, 35% 3M tint, Koji Headlight Mod, SilverStar Bulbs, Blaupunkt MP3000 headunit, Infinity BassLink Sub, Kenwood KFC-1689ie speakers (6.5"F / 5.25"R), Rota Downshift (Black), Yokohama AVS ES100 (225/45/17)

  11. #985
    Registered User subisnack's Avatar
    Join Date
    Jan 2004
    Location
    centerville ohio
    Posts
    255
    trevor456 and bluerex47, it's good to have you guys.

    Did you all meet up saturady? Sorry I was a no show if you did. Got stuck at work...

    Did you get your AP figured out Killpaul?

  12. #986
    Registered User Snowvert's Avatar
    Join Date
    Mar 2003
    Location
    513
    Posts
    2,626
    sup trevor.

    nope, didn't make it to the usual spot on saturday. was extremely hung over, but I found a new bar that i'm going to a lot, ha. $9.00 for a hennessy and coke, $8.50 for a yager bomb, but this place makes me feel like it's in cincy. plus, it's near diamonds, etc.

    plus, I have the mod bug like it's my job too. I have no idea what to do, though. yeah, like someone give me ideas n sht.

    since classes are done (hurrah), i'm definalty down for going to kilkare this thursday. up for a meet on saturday too, etc. whatever all you want.
    03 wrx - 300whp/270wtq
    Originally posted by zoophagy
    The people that work there are, for the most part, retards. I used to work there.

  13. #987
    Registered User KillPaulHogan's Avatar
    Join Date
    Apr 2004
    Location
    Dayton, OH
    Posts
    100
    Yah it was just my shibby, and tubby. It started to rain so we didn't drive. Besides tubby's was in the grand prix and I didn't think he could keep up. Get better man. Most of the time we just BSed about my surrent stage 0 status.

    Tubby, I tried your bypass method and the map manager said it couldn't communicate with an uninitialized accessport. You were right.

    To Trey's defense he shot me back an email right after my complaint and said he's getting his firmware guy on the problem asap. Could be able to fix in through the .exe file like they did before but the STi firmware is tough and I still might have to send it in. I'll give him a call today.

  14. #988
    Registered User tubbytreats's Avatar
    Join Date
    May 2003
    Posts
    909
    KillPaulHogan,

    Good to hear you have Cobb on the trail... Any other posts on WRXForum.com about other STI owners with the hyroglyphics on their AP screens?

    You should be up and running in short time man, then you'll love the STG1!!

    Knee is getting better, today I went back in to work (out of sheer boredom at home) and feel pretty good. I'll be back to driving the WRX in no time! (getting rid of that Grand Prix will be the ultimate recovery milestone!)

    2002 WRX Mods:
    AP Stage2/93, ScoobySport Up, Dp, & Muffler, SS AutoChrome TMIC, Hawker PC680T Battery, Injen CAI, ACT Stage2 Clutch, Gruppe-S 13.8lb Flywheel, Mobil1 and Redline oil, NGK BKR7EIX plugs, Goodridge SS Lines, Motul RBF600, Hawk HPS pads, 35% 3M tint, Koji Headlight Mod, SilverStar Bulbs, Blaupunkt MP3000 headunit, Infinity BassLink Sub, Kenwood KFC-1689ie speakers (6.5"F / 5.25"R), Rota Downshift (Black), Yokohama AVS ES100 (225/45/17)

  15. #989
    Registered User subisnack's Avatar
    Join Date
    Jan 2004
    Location
    centerville ohio
    Posts
    255
    Got my first CEL doing some highway driving.... I'll post more info in a bit.

    EDITED FOR MORE INFO:
    P0244 (wategate performance)

    675N in 6th....downsift into 5th and accelerated pretty hard. At about 5000-5500 RPM felt like I hit fuel cut, but recovered quickly, and the standard CEL and blinking cruse light. I cleared the code, and have not driven yet, but will be here soon. We will see if it comes back!

    Oh what fun!
    Last edited by subisnack; 06-14-2004 at 08:06 AM.

  16. #990
    Registered User KillPaulHogan's Avatar
    Join Date
    Apr 2004
    Location
    Dayton, OH
    Posts
    100
    what map were you running?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •