Help!! Mysterious Noise Coming from My WRX.
+ Reply to Thread
Results 1 to 9 of 9

This is a discussion on Help!! Mysterious Noise Coming from My WRX. within the North Central States forums, part of the Regional Discussion category; I was bringing my dog in tonight and I heard a low hum coming from my garage. There is NOTHING ...

  1. #1
    Registered User
    Join Date
    Aug 2014
    Posts
    83

    Help!! Mysterious Noise Coming from My WRX.

    I was bringing my dog in tonight and I heard a low hum coming from my garage. There is NOTHING on in my garage, so I decided to investigate. After some walking around in the cold, I realized it was my car (2014 WRX) that is making the noise. The car is off, no key even in it, and the noise sounds like it is coming from the back quarter of the car, around the rear tire on the driver's side. The best way I can describe it is that it sounds like an air pump that you would have on a fish tank. There is literally NOTHING in my car that is on, or that would be making that noise. If you put your ear to the fender, you can really hear it. What am I hearing?

    Thanks in advance!

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User nsibanez's Avatar
    Join Date
    Aug 2012
    Location
    Tucson, AZ
    Posts
    2,590
    Probably the fuel pump
    Stinkeye member 520

  4. #3
    Registered User
    Join Date
    Aug 2014
    Posts
    83
    Is that normal? Why would it be running?

  5. #4
    Registered User nsibanez's Avatar
    Join Date
    Aug 2012
    Location
    Tucson, AZ
    Posts
    2,590
    I don't know why it'd be running but I've seen a few threads for this issue. Some kind of self check. The 15 do it, foresters do it, i wouldn't be surprised if this is the issue as well
    Stinkeye member 520

  6. #5
    Registered User
    Join Date
    Aug 2014
    Posts
    83
    Huh. Thanks for the info, I appreciate it. I just went out to check it and it's off now.

  7. #6
    Registered User nsibanez's Avatar
    Join Date
    Aug 2012
    Location
    Tucson, AZ
    Posts
    2,590
    Ya probably doing its leak test or evap test. Something like that if I remember correctly
    Stinkeye member 520

  8. #7
    Registered User 07cummins59's Avatar
    Join Date
    Jul 2009
    Location
    Littlestown, PA
    Posts
    6
    My wife's crosstrek does that every once and a while too
    2014 White WRX Hatch

  9. #8
    Registered User
    Join Date
    Aug 2014
    Posts
    83
    I appreciate the info guys. This is my first Subie, so I'm just trying to cover my bases. Thanks again!

  10. #9
    Registered User
    Join Date
    Aug 2014
    Posts
    83
    Just got off the phone with the service center. The noise is "perfectly normal" and it is the leak detection system performing a self-check. Nice call, nsibanez!!

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •