check engine light
+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 16

This is a discussion on check engine light within the New Member Hangout forums, part of the Community - Meet other Enthusiasts category; well i got the light checked to day and it didn't give a code it said fail. what's up with ...

  1. #1
    Registered User
    Join Date
    Feb 2005
    Posts
    27

    check engine light

    well i got the light checked to day and it didn't give a code it said fail. what's up with that?

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User WRXcelration's Avatar
    Join Date
    Apr 2004
    Location
    Allentown PA
    Posts
    2,797
    did you go to autozone..if not go there
    05 STI

    Speed Comes At A Price...How Fast Can You Afford To Go?

  4. #3
    Registered User
    Join Date
    Feb 2005
    Posts
    27
    yeah that's where i went. could it have something to do with hitting 130?

  5. #4
    Registered User WRC_Obsessed's Avatar
    Join Date
    Jan 2002
    Location
    Boston/NNJ
    Posts
    9,026
    Go back. It should give the code.
    -Brian

    Twisty Monster - 335 ft/lb of torque @ 3600 rpm on a stock turbo. Is that possible? Yes it is.

  6. #5
    Administrator Trainrex's Avatar
    Join Date
    May 2003
    Posts
    26,593
    I Support ClubWRX
    It sounds like they either had a bad connection, or didn't use the scanner correctly.

  7. #6
    Registered User hellafastWRX's Avatar
    Join Date
    Sep 2003
    Location
    Huntington, Long Island..... NY
    Posts
    5,853
    go back, sounds like someone screwed up
    --Chris
    2011 DGM WRX hatch - Kartboy SS

    04 WRX wagon - 304whp Mods - SOLD
    LISC #3
    www.longislandsubaruclub.com

  8. #7
    Registered User tekfoc's Avatar
    Join Date
    Sep 2003
    Location
    new york city
    Posts
    79
    I think every suby dude or girl should invest in this tool , I have one and its fantastic. great great price. http://www.autotestsys.com/Merchant2...tegory_Code=ST

  9. #8
    Administrator Trainrex's Avatar
    Join Date
    May 2003
    Posts
    26,593
    I Support ClubWRX
    Quote Originally Posted by tekfoc
    I think every suby dude or girl should invest in this tool , I have one and its fantastic. great great price. http://www.autotestsys.com/Merchant2...tegory_Code=ST
    I have the easy-read 2000 for home use, great tool. I have the Snap-On unit at work. Really nice if you want live data, but a little pricey.

  10. #9
    Registered User tekfoc's Avatar
    Join Date
    Sep 2003
    Location
    new york city
    Posts
    79
    Quote Originally Posted by Trainrex
    I have the easy-read 2000 for home use, great tool. I have the Snap-On unit at work. Really nice if you want live data, but a little pricey.
    true , I have the xray 35000 scans obd I and obd II . good way to make money on the side. good way test your car before you get inspection done. does complete readiness test so atleast you know your ecu is reading ready, good for people that forgot that they reset there ecu .

  11. #10
    Registered User
    Join Date
    Feb 2005
    Posts
    27
    it was my egr sensor. how can i make that one stop coming up.

  12. #11
    Registered User tekfoc's Avatar
    Join Date
    Sep 2003
    Location
    new york city
    Posts
    79
    replace the egr sensor.

  13. #12
    Registered User
    Join Date
    Feb 2005
    Posts
    27
    it's the one that's at the rear of my downpipe right? don't i have to do something to fool the computer into thinking that it's got cat's too thoug?

  14. #13
    Administrator Trainrex's Avatar
    Join Date
    May 2003
    Posts
    26,593
    I Support ClubWRX
    Quote Originally Posted by jknakes
    it's the one that's at the rear of my downpipe right? don't i have to do something to fool the computer into thinking that it's got cat's too thoug?
    What exactly was the code that was pulled?

  15. #14
    Registered User
    Join Date
    Feb 2005
    Posts
    27
    um....he just told me that it was the exhause gas regulator and then cleared it out. i'm sure it'll pop up again though.

  16. #15
    Registered User TBomb's Avatar
    Join Date
    Feb 2004
    Location
    Orange County, NY
    Posts
    253
    My check engine light kept going on back when I first got me WRX alittle over a year ago. Just disconncect the negative off the battery, hit the brake 5 times and then put it back on. Should make light go off if its bothering you that much. Then take it to a shop and have them fix it.
    It's all about rally racing, nothing more.
    On second thought maybe its all about Rally Racing and Auto-X


    '06 Steel Gray WRX (Stock)

+ Reply to Thread
Page 1 of 2 12 LastLast

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •