Subarx WRX 15 issue
Results 1 to 9 of 9

This is a discussion on Subarx WRX 15 issue within the New Member Hangout forums, part of the Community - Meet other Enthusiasts category; Hi everyone, I just recently purchased a 15 Subaru WRX premium model with CVT. I know CVT. Anyways, when I ...

  1. #1
    Registered User
    Join Date
    Jun 2014
    Posts
    1

    Subarx WRX 15 issue

    Hi everyone,

    I just recently purchased a 15 Subaru WRX premium model with CVT. I know CVT. Anyways, when I start the car in the mornings it shakes a lot. To the point, that the car moves. I can feel the movement from underneath the driver's side. I have taken the car to the Subaru dealership twice and they say that it is normal. Is anyone else experiencing the same issues. BTW, sometimes it feels as if the car is going to shut off. I wonder if its the idle air control valve. Any input is appreciated.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User Willy345's Avatar
    Join Date
    Oct 2013
    Location
    Pinetop-Lakeside, Arizona, United States
    Posts
    47
    I don't have a CVT, but that doesn't sound normal.

  4. #3
    Registered User Jbravo_AK's Avatar
    Join Date
    May 2014
    Location
    Fairbanks, AK
    Posts
    100
    possibly engine mounts? its hard to judge vibrations over the computer. is it just when you first start your car up in the morning or even after you have ran it for awhile?
    2013 Subaru STI

  5. #4
    Registered User Scoob1318's Avatar
    Join Date
    Apr 2013
    Posts
    129
    Is it only on a cold start? Does this happen if your idling at a stop light?

  6. #5
    Registered User Jbravo_AK's Avatar
    Join Date
    May 2014
    Location
    Fairbanks, AK
    Posts
    100
    Car shakes on idle-2015 wrx - NASIOC heres something that may help.
    2013 Subaru STI

  7. #6
    The Member michaelwfox's Avatar
    Join Date
    Nov 2011
    Location
    North GA
    Posts
    3,451
    I Support ClubWRX
    Is this your first Subaru?
    GTA:O ClubWRX Crew

    My "Build" Thread!

    2006 WRX TR
    Hawk-Eye Alliance #1856...ssshhh don't tell anyone!

  8. #7
    Registered User
    Join Date
    Jul 2013
    Location
    Silicon Valley
    Posts
    205
    That thread sums it up quickly but for the link-clicking averse: welcome to the horizontally opposed world.

  9. #8
    zax
    zax is offline
    \_(ツ)_/ zax's Avatar
    Join Date
    Nov 2008
    Location
    Neverland Ranch, Maryland
    Posts
    12,671
    I Support ClubWRX I Support ClubWRX
    No IAC valve on modern DBW cars.
    2015 CWP WRX STi ... But how did I get roped back into an EJ motor?!
    Zax's utterly unimaginably stock 2015 STi build thread
    Zax's Shaggin' Wagon Build Thread Now tuned for 99% pure Unicorn Jizz!

    Zach | Moderator -- Mid-Atlantic States, Tech & Modifying & General Repairs
    Rollin' with the Bugeye Mafia #302 | N.E.R.D. Subject Zero
    Facebook me here

    Your Mid-A local board: http://www.clubwrx.net/forums/mid-atlantic-states/

  10. #9
    Registered User
    Join Date
    Jan 2014
    Location
    phoenix,az
    Posts
    31
    my 14 does the same i believe its normal and boxer engines are balanced differently since they dont have harmonic balancers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •