Humming sound in trunk??? Anybody?
+ Reply to Thread
Results 1 to 10 of 10

This is a discussion on Humming sound in trunk??? Anybody? within the New Member Hangout forums, part of the Community - Meet other Enthusiasts category; About 14000 miles on my 2012 wagon. Its been in my garage every night for a 1.5 years and I've ...

  1. #1
    T P
    T P is offline
    Registered User
    Join Date
    Feb 2014
    Location
    Texas
    Posts
    4

    Humming sound in trunk??? Anybody?

    About 14000 miles on my 2012 wagon. Its been in my garage every night for a 1.5 years and I've never noticed a noise coming from the car. Parked for over 3 hours. I stepped into garage and heard what might be described as humming, imagine a compressor running in your neighbors garage, very faint. I searched all over the garage and water heater area. Even after going outside and being stumped for a minute i went back to the garage and tracked the sound to the tailpipe of the car and finally the trunk. Just above the left rear wheel well. Under the mat in a metal cage 10 o'clock from the spare. The sound stopped 5-7 seconds later.

    The key was not in it. The hood was cool to the touch. I don't live in my garage but I've spent some hours and never heard the car do this? ?

    Fuel Pump? What are the electrical components?

    Has anyone ever experienced this?

    Thanks in advance. Looking forward to exploring this site

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User Soobvirgin's Avatar
    Join Date
    May 2012
    Location
    San Diego
    Posts
    903
    Sounds like fuel pump to me. Although I have to admit, I've never heard it running 3 hours after the car was switched off

  4. #3
    T P
    T P is offline
    Registered User
    Join Date
    Feb 2014
    Location
    Texas
    Posts
    4
    Thanks for the input. Im baffled. I may need this post moved to another spot within the forum.

  5. #4
    Registered User Ruh Roh's Avatar
    Join Date
    Dec 2011
    Location
    Pottstown PA
    Posts
    3,279
    no bodies in the trunk?

    have the car off, stand outside of the car and have a person inside the car turn the key on but not far enough to start it and thatll cycle the fuel pump and that way you can see if its the same sound. not sure why it would be on that long
    Marky Mark
    2002 Stage 2.3 PSM Bugeye tuned by Matty at WTFtuning
    Bugeye Mafia #397, High Mileage Club, WTF Tuning Intern
    My bugeye build
    MinoskePhotography
    First Mods and other useful info!
    GM EBCS/ Hallman MBC Hybrid boost setup diagram

  6. #5
    Registered User Obeisance's Avatar
    Join Date
    Apr 2012
    Location
    not Ann Arbor
    Posts
    330
    mud wasp?
    David - '05 WRX

  7. #6
    T P
    T P is offline
    Registered User
    Join Date
    Feb 2014
    Location
    Texas
    Posts
    4
    Ha Ha Ha. Tried the trunk test this morning. Thanks Ruh Roh! It is indeed the same sound.
    However it only runs a few seconds at the turn of the key. Keep in mind that it ran several minutes last night without the ignition turned on. In the past I've had other cars that would advance the fuel pump when the key unlocked the door (VW). I did not have the key fob on me when this happened.
    Im still curious if anyone else has noticed this?

  8. #7
    T P
    T P is offline
    Registered User
    Join Date
    Feb 2014
    Location
    Texas
    Posts
    4
    Seems to be normal. The EVAP system.

  9. #8
    Registered User Ruh Roh's Avatar
    Join Date
    Dec 2011
    Location
    Pottstown PA
    Posts
    3,279
    yea not so sure why it would run when it did, hopefully someone else can chime in. could be what you suggest but truthfully i have no clue.
    Marky Mark
    2002 Stage 2.3 PSM Bugeye tuned by Matty at WTFtuning
    Bugeye Mafia #397, High Mileage Club, WTF Tuning Intern
    My bugeye build
    MinoskePhotography
    First Mods and other useful info!
    GM EBCS/ Hallman MBC Hybrid boost setup diagram

  10. #9
    Registered User wreckingball man's Avatar
    Join Date
    Jul 2012
    Location
    Rocky Top
    Posts
    2,324
    Rear Diff cooler fans engaging....it's normal.

  11. #10
    \_(ツ)_/ Rambo's Avatar
    Join Date
    Oct 2010
    Location
    Portland, OR
    Posts
    5,132
    I Support ClubWRX
    Quote Originally Posted by wreckingball man View Post
    Rear Diff cooler fans engaging....it's normal.
    Uh, wut?
    Isaac -- 2003 WRX sedan Stg II - Gave its life for mine 6/2013.
    2007 Outback 3.0R wagon
    Proud owner of a N.E.R.D, Member 1.3810-23

    The pursuit of knowledge is hopeless and eternal... Hooray!!! - Professor Farnsworth

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •