'02 is still not fixed. Any Baton Rouge owners here?
+ Reply to Thread
Results 1 to 12 of 12

This is a discussion on '02 is still not fixed. Any Baton Rouge owners here? within the New Member Hangout forums, part of the Community - Meet other Enthusiasts category; My car has been in the shop for 2 weeks and the shop has said they are done chasing the ...

  1. #1
    Registered User
    Join Date
    Mar 2013
    Posts
    6

    '02 is still not fixed. Any Baton Rouge owners here?

    My car has been in the shop for 2 weeks and the shop has said they are done chasing the problem. They ran diagnostics on it, however, the tests send them from one end of the car to the other. I need help. They are done looking at it and baton rouge seems to be the worst place to own a Subaru.

    Im still searching for some help. to catch anyone up, the statement below is what i have posted back in march. any help would be great. by the way, my car has seen more of louisiana than i have...from atop a tow truck.



    Was driving along and the thermostat began to peak out on my gauge then after 150 to 20 seconds would go back down to normal, however, no white smoke any where and nothing out of my exhaust pipes. So the shop said head gaskets. Not head gasket and I didnt change them. Changed various gaskets, a new turbo inlet, and fuel pump. Acura and Subaru dealership tried to charge me $600 for a fuel pump and labor. No thanks. Myself and a buddy changed it. And it is still not starting.
    Last edited by taylor249; 06-02-2013 at 09:31 AM.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    OMG WTF MainFrame's Avatar
    Join Date
    Sep 2002
    Location
    Texas, United States
    Posts
    8,699
    I Support ClubWRX I Support ClubWRX
    Did you ever put a working battery on the car? Have you tested the charging system? That's where I would start.



    For what it's worth, two weeks is nothing. When I first got my current WRX home I dropped it off at a shop to diagnose a stumbling issue it was having. It was six months before they called me saying they couldn't figure it out and wanted me to just come get the car. Since then my car has spent multiple eight month stays in various shops.

  4. #3
    and the Funky Bunch Calvinball's Avatar
    Join Date
    Jan 2012
    Location
    Philly Area
    Posts
    5,980
    I think it might be helpful if this and the other thread were merged. Also, can you give us a rundown on specifically what the shop has looked at, replaced, repaired, ruled out, etc?
    - Will
    First Mods: What to do and what not to do
    Current Car: 2014 Golf TDI
    Previous Cars:2012 WRB WRX Hatch, 2004 RSX-S, 1998 Grand Prix GTP
    "Isn't it amazing how smart you feel when you just aren't being stupid?"

  5. #4
    Registered User UEDan's Avatar
    Join Date
    Oct 2011
    Location
    Santa Ana, CA
    Posts
    1,144
    Quote Originally Posted by MainFrame View Post
    Did you ever put a working battery on the car? Have you tested the charging system? That's where I would start.



    For what it's worth, two weeks is nothing. When I first got my current WRX home I dropped it off at a shop to diagnose a stumbling issue it was having. It was six months before they called me saying they couldn't figure it out and wanted me to just come get the car. Since then my car has spent multiple eight month stays in various shops.
    Robin, your problems can always make me feel better about my problems.
    And for that. I thank you.

  6. #5
    Registered User
    Join Date
    Mar 2013
    Posts
    6
    MAINFRAME-
    the battery, since it has not been mentioned my anyone who has assessed the car, doesnt seem to be the problem. this includes the shop it was at for 2 weeks.

    i picked up the car from the shop a few days ago and they could not figure out the problem. so they said. they said they would run a diagnostic and go to the problem then get there and the test would send them somewhere else. i dont understand the true meaning behind it.

    and ill look into the battery situation. ill try and find out the voltage situation. i would assume the car shop had checked that. but doesnt hurt to do it again

  7. #6
    slow no mo' ! Shoopster's Avatar
    Join Date
    Apr 2013
    Location
    Montreal
    Posts
    768
    I Support ClubWRX
    Quote Originally Posted by taylor249 View Post
    the shop [...] ran diagnostics on it, however, the tests send them from one end of the car to the other [...] baton rouge [...] louisiana [...] atop a tow truck.

    Was driving along and the thermostat began to peak out on my gauge then after 15 to 20 seconds would go back down to normal, however, no white smoke any where and nothing out of my exhaust pipes. So the shop said head gaskets. Not head gasket and I didn't change them. Changed various gaskets, a new turbo inlet, and fuel pump. [...] Myself and a buddy changed it. And it is still not starting.
    Hi Taylor,
    Sorry for your subie
    Can you tell us more about when/how the problem started?

    Did it konk out on you as you were driving [the last real detail given is that the thermostat went back down to normal] or did it not re-start after having turned it off?

    If the latter, how long before you re-started it, any chance you left lights on or something (in which case battery, alternator, but it would be crazy if nobody checked that yet, but you never know, there are some WTF stories out there).

    My '04 has a parking-lights button above my steering wheel, I never use it because I've left it on a couple of times.
    But you can bet it took me a minute to figure that out the first time it happened, my lights were still on but the car wouldn't start. Go figure.

    And when you do turn the ignition, any sounds or lights? or just dead nothingness?

    Thanks,
    -s.

    Quote Originally Posted by UEDan View Post
    Robin, your problems can always make me feel better about my problems.
    And for that. I thank you.
    +1
    Last edited by Shoopster; 06-02-2013 at 10:27 AM.
    -Stephanie 2004 WRB WRX | Blobeye Syndicate Member #104
    "I can't see the Shoopster from here; I'll wait for you outside."
    Shoopsterbuild 2.1: Better than it was before. Better, stronger, faster. Now with premium 'menu' option!

  8. #7
    Registered User
    Join Date
    Mar 2013
    Posts
    6
    Shoopster-

    nothing happened with the car when it was "over heating." i say this because no smoke from the engine or the pipes, only the thermostat was acting up. it would start when i turned it off. i drove it a few times with the thermostat acting up. since there were no signs other than the stat going up, didnt think it was an emergency to not drive it.

    the battery is dead and needs to be charged to mess with it. however, when it is charged and the car is being messed with (there are lights and windows work), it IS turning over but NOT sparking.

  9. #8
    OMG WTF MainFrame's Avatar
    Join Date
    Sep 2002
    Location
    Texas, United States
    Posts
    8,699
    I Support ClubWRX I Support ClubWRX
    Quote Originally Posted by taylor249 View Post
    it IS turning over but NOT sparking.

    So you know for a fact there's no spark and not a fuel, timing, or some other issue?

  10. #9
    slow no mo' ! Shoopster's Avatar
    Join Date
    Apr 2013
    Location
    Montreal
    Posts
    768
    I Support ClubWRX
    Quote Originally Posted by taylor249 View Post
    [...] So the shop said head gaskets. Not head gasket and I didn't change them. Changed various gaskets, a new turbo inlet, and fuel pump....
    Hi Taylor,

    (I should specify that I'm just relaying information, I'm not a mechanic. My boyfriend, who is, suggests) that it could be a head gasket problem.
    -- I'm going to take for granted that you (and pretty much everyone here) knows more than I do about this --

    Curious about how - by which method - this was ruled out, though...
    Googled, found a couple vids, but I haven't found any way to test for this on a motor that won't start...

    ...Anyone?
    -Stephanie 2004 WRB WRX | Blobeye Syndicate Member #104
    "I can't see the Shoopster from here; I'll wait for you outside."
    Shoopsterbuild 2.1: Better than it was before. Better, stronger, faster. Now with premium 'menu' option!

  11. #10
    Registered User
    Join Date
    Feb 2013
    Location
    Wheeling, Illinois, United States
    Posts
    22
    Can't you just do a compression test in each cylinder to check what shape the head gasket is in?

    Sent from a Galaxy Note II brick

  12. #11
    slow no mo' ! Shoopster's Avatar
    Join Date
    Apr 2013
    Location
    Montreal
    Posts
    768
    I Support ClubWRX
    Quote Originally Posted by BoostBandit View Post
    Can't you just do a compression test in each cylinder to check what shape the head gasket is in?
    i know he ain't askin me lol
    my principal information resource has left for work for the day
    -Stephanie 2004 WRB WRX | Blobeye Syndicate Member #104
    "I can't see the Shoopster from here; I'll wait for you outside."
    Shoopsterbuild 2.1: Better than it was before. Better, stronger, faster. Now with premium 'menu' option!

  13. #12
    Resident meany-rator 06wrx4me's Avatar
    Join Date
    Jun 2006
    Location
    Nor Cal
    Posts
    11,487
    I Support ClubWRX
    Has the timing belt been changed? How many miles?

    After a fresh battery was put in, and all the engine side fuses checked (for things like fuel pump, etc), I'd look at things like the Crank Position sensor, The Coolant temp sensor, Cam position sensor.
    2014 Ford Fiesta ST

    06 WRX, HAWKEYE # 001 <T-boned and sold>

    COILOVER TABLE
    TURBO TABLE

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •