Misfiring questions - Page 2
+ Reply to Thread
Page 2 of 4 FirstFirst 1234 LastLast
Results 16 to 30 of 47

This is a discussion on Misfiring questions within the New Member Hangout forums, part of the Community - Meet other Enthusiasts category; He has a cobb intake?...

  1. #16
    Registered User maus's Avatar
    Join Date
    Mar 2012
    Location
    Palm Beach, FL
    Posts
    1,141
    He has a cobb intake?
    2012 DGM 5 DOOR WRX
    Mods: Stage 2+
    "I live my life a twelve year old at a time. For those ten seconds or less, I'm free."
    Official ClubWRX Creeper

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #17
    Registered User Dzanga's Avatar
    Join Date
    Oct 2011
    Location
    phx
    Posts
    255
    Yes Cobb with no heat sheild
    2012 Wrx SWP Hatch-Traded
    2013 Limited ISM Hatch -Current

  4. #18
    Registered User WrxPower's Avatar
    Join Date
    Mar 2012
    Location
    Florida
    Posts
    452
    I Support ClubWRX
    Quote Originally Posted by Dzanga View Post
    Yes Cobb with no heat sheild
    are you meaning a air box for the cobb intake or are you referring to a cobb DP with no heat shield?

  5. #19
    Registered User ProZach626's Avatar
    Join Date
    Aug 2008
    Location
    St. Louis Metro East, on the Illinois side, but not the really bad Illinois side, but also not the really good side.
    Posts
    326
    Subscribed, since I'm interested in a cobb intake. Sounds like the headaches aren't worth end result.

  6. #20
    Registered User Dzanga's Avatar
    Join Date
    Oct 2011
    Location
    phx
    Posts
    255
    Referring to air box
    2012 Wrx SWP Hatch-Traded
    2013 Limited ISM Hatch -Current

  7. #21
    Banned
    Join Date
    Aug 2008
    Location
    Davey Jones Locker
    Posts
    8,644
    I Support ClubWRX
    You need wheel spacers. lol. I would ditch the intake and go back to stock.

  8. #22
    Registered User Dzanga's Avatar
    Join Date
    Oct 2011
    Location
    phx
    Posts
    255
    I have the cob intake with heat shield(air box) and I had it on both of my wrxs 12' and 13' with no problems. As long as you have the supporting tune your fine. I don't know what his issue is with his car. He hasn't had the check engine code checked so it may not be a misfire. It first happened when he mis placed a downshift and it redlined for a second and then went in to limp mode. He pulled the negative on the battery to reset the computer and see if it did it again. It hadn't until today I guess but different scenario, apparently he was just driving casually and shifted and went In to limp mode. So does anyone have any ideas on what could be the problem. I am posting on his behalf so their is no misleading info on what the source of the problem may be.
    2012 Wrx SWP Hatch-Traded
    2013 Limited ISM Hatch -Current

  9. #23
    Registered User anpato's Avatar
    Join Date
    Jun 2012
    Posts
    494
    Scan for the DTC and look it up. Itll give us a chance to help.
    2013 SWP WRX Sedan
    Hillside, NJ
    Invidia Catless Downpipe, Custom Short Ram Intake, Self Tuned Using ECU Flash, Romraider and Tactrix

  10. #24
    OMG WTF MainFrame's Avatar
    Join Date
    Sep 2002
    Location
    Texas, United States
    Posts
    8,723
    I Support ClubWRX I Support ClubWRX
    Sounds like a bad tune.

  11. #25
    and the Funky Bunch Calvinball's Avatar
    Join Date
    Jan 2012
    Location
    Philly Area
    Posts
    5,980
    Quote Originally Posted by Dzanga View Post
    I have the cob intake with heat shield(air box) and I had it on both of my wrxs 12' and 13' with no problems. As long as you have the supporting tune your fine. I don't know what his issue is with his car. He hasn't had the check engine code checked so it may not be a misfire. It first happened when he mis placed a downshift and it redlined for a second and then went in to limp mode. He pulled the negative on the battery to reset the computer and see if it did it again. It hadn't until today I guess but different scenario, apparently he was just driving casually and shifted and went In to limp mode. So does anyone have any ideas on what could be the problem. I am posting on his behalf so their is no misleading info on what the source of the problem may be.
    Does he have the same intake as you? Did you guys flash the map for your intake and he has a different one? (I'm assuming you're the friend he referred to)

    Also, this all started with a missed shift? Uh oh.
    - Will
    First Mods: What to do and what not to do
    Current Car: 2014 Golf TDI
    Previous Cars:2012 WRB WRX Hatch, 2004 RSX-S, 1998 Grand Prix GTP
    "Isn't it amazing how smart you feel when you just aren't being stupid?"

  12. #26
    Registered User Mike193's Avatar
    Join Date
    Nov 2011
    Location
    North Jersey
    Posts
    966
    possibility 1: Is the car under 91 octane gas? I put 87 one time and backfired due to gas igniting from pressure rather then spark plug spark.

    What you should have done before posting: go to nearest autozone (or auto store if there isn't an autozone in ur area, which i'd be shocked) and have them scan the code, FOR FREE, and tell u why the light came on.

  13. #27
    Registered User Dzanga's Avatar
    Join Date
    Oct 2011
    Location
    phx
    Posts
    255
    Quote Originally Posted by Calvinball View Post
    Does he have the same intake as you? Did you guys flash the map for your intake and he has a different one? (I'm assuming you're the friend he referred to)

    Also, this all started with a missed shift? Uh oh.
    Yes he has the same intake as me. I am pretty familiar with the do's and donts with our cars. He has the correct tune for the intake he has on his car. I told him to go to autozone and have the code read and I don't know if he has done it yet.
    2012 Wrx SWP Hatch-Traded
    2013 Limited ISM Hatch -Current

  14. #28
    and the Funky Bunch Calvinball's Avatar
    Join Date
    Jan 2012
    Location
    Philly Area
    Posts
    5,980
    Quote Originally Posted by Dzanga View Post
    Yes he has the same intake as me. I am pretty familiar with the do's and donts with our cars. He has the correct tune for the intake he has on his car. I told him to go to autozone and have the code read and I don't know if he has done it yet.
    Ok, I think I was confused. I interpreted it that you had just flashed the same map that you had, as in literally the one that was emailed to you.
    - Will
    First Mods: What to do and what not to do
    Current Car: 2014 Golf TDI
    Previous Cars:2012 WRB WRX Hatch, 2004 RSX-S, 1998 Grand Prix GTP
    "Isn't it amazing how smart you feel when you just aren't being stupid?"

  15. #29
    Pro Manscaper Mikie13's Avatar
    Join Date
    Oct 2006
    Location
    Palmyra, NJ
    Posts
    21,203
    Quote Originally Posted by ProZach626 View Post
    Subscribed, since I'm interested in a cobb intake. Sounds like the headaches aren't worth end result.
    Tons of people run Cobb intakes without a problem, as long as they are properly tuned. Methinks something with his tune isn't correct.
    The Hawk-Eye Alliance #90|The Blobeye Syndicate #0|The Stink-Eye Mob #0|N.E.R.D. Founding Member & #3
    2012 Lightning Red WRX Sedan
    ProcessWest TMIC Cobb SF Intake w/airbox Invidia Catless Downpipe Invidia Q300 Catback Kartboy Short Shifter
    OpenSource tuned by: Matty @ WTF Tuning

  16. #30
    Pro Manscaper Mikie13's Avatar
    Join Date
    Oct 2006
    Location
    Palmyra, NJ
    Posts
    21,203
    Quote Originally Posted by Dzanga View Post
    I have the cob intake with heat shield(air box) and I had it on both of my wrxs 12' and 13' with no problems. As long as you have the supporting tune your fine. I don't know what his issue is with his car. He hasn't had the check engine code checked so it may not be a misfire. It first happened when he mis placed a downshift and it redlined for a second and then went in to limp mode. He pulled the negative on the battery to reset the computer and see if it did it again. It hadn't until today I guess but different scenario, apparently he was just driving casually and shifted and went In to limp mode. So does anyone have any ideas on what could be the problem. I am posting on his behalf so their is no misleading info on what the source of the problem may be.
    This also leads me to believe it just hit overboost real quick on that misshift, so it hit limp mode to protect it. This is a fairly common occurrence in WRXs.
    The Hawk-Eye Alliance #90|The Blobeye Syndicate #0|The Stink-Eye Mob #0|N.E.R.D. Founding Member & #3
    2012 Lightning Red WRX Sedan
    ProcessWest TMIC Cobb SF Intake w/airbox Invidia Catless Downpipe Invidia Q300 Catback Kartboy Short Shifter
    OpenSource tuned by: Matty @ WTF Tuning

+ Reply to Thread
Page 2 of 4 FirstFirst 1234 LastLast

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •