deceleration noise.....aarrrggghhhh
Results 1 to 12 of 12

This is a discussion on deceleration noise.....aarrrggghhhh within the New Member Hangout forums, part of the Community - Meet other Enthusiasts category; hey guys i got an 2004 wrx pretty standard, and had a reasonably kind life with 124km,s but just recently ...

  1. #1
    Registered User
    Join Date
    Mar 2013
    Posts
    7

    deceleration noise.....aarrrggghhhh

    hey guys i got an 2004 wrx pretty standard, and had a reasonably kind life with 124km,s but just recently i started to hear a grindng like noise when decelerating with no clutch at about 4000 to 3000rpm, mostly in 3rd 4th and 5th... i looked around for anything loose climbed under the car and put it on a hoist were it didnt want to make the noide has anyone had a similar problem, im thinking flywheel/trans, its driving me mad the car seems to run as normal,

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Good news, everyone! xxxxxxxAnub1s's Avatar
    Join Date
    Jan 2005
    Location
    Eh, whaaaaa?
    Posts
    3,855
    I Support ClubWRX
    Had that problem on my '02. Exhaust was rattling in all kinds of places. Depending on the noise, though it could be just normal deccel noise, unless it's actually gotten worse recently.

    When was the last time the trans fluid was changed?
    Cody
    Hawk-Eye Alliance #727 N.E.R.D #255.255.255.0

    Your nighttime volunteer of near-useless information.
    Good news, everyone!

  4. #3
    Registered User
    Join Date
    Mar 2013
    Posts
    7
    yeah its started to get worse, started off pretty faint but getting louder, cheak around all the heat sheilds but no luck, done fluild change bout 40000kms ago but did recently put a silicone like additive in the box but didnt really make much difference, i will drain it out again over a magnet and hope for the best

  5. #4
    Registered User SKI.WRX's Avatar
    Join Date
    Jun 2010
    Location
    Colorado
    Posts
    314
    Is the noise affected by turning the wheel? My buddies Forester had a bad front diff and it was noisy on deceleration and clunked on left turns more than right.

  6. #5
    Registered User Ruh Roh's Avatar
    Join Date
    Dec 2011
    Location
    Pottstown PA
    Posts
    3,235
    ive had my exhaust rattling and hitting under deccel but have fixed that and now its just the normal deccel trans whine. there should be a grinding sound though. try changing the fluid and normal shaving stuck to the magnetic drain bolt are fine but no big chunks of gears and such
    Marky Mark
    2002 Stage 2.3 PSM Bugeye tuned by Matty at WTFtuning
    Bugeye Mafia #397, High Mileage Club, WTF Tuning Intern
    My bugeye build
    MinoskePhotography
    First Mods and other useful info!
    GM EBCS/ Hallman MBC Hybrid boost setup diagram

  7. #6
    Registered User
    Join Date
    Mar 2013
    Posts
    7
    im not sure ill take it for a squirt and try turn while on decel see what i hear, cheers, what i have noticed is extreme wear on the inner tyres, in like the last 15mm, almost like a lathe has took a groove out of the inside only on the front two!!

  8. #7
    Registered User
    Join Date
    Mar 2013
    Posts
    7
    i think i better get it on the hoist again and check all the heat sheilds and exhaust again before i start digging much deeper, also a trans fluid change

  9. #8
    Registered User Ruh Roh's Avatar
    Join Date
    Dec 2011
    Location
    Pottstown PA
    Posts
    3,235
    Quote Originally Posted by mickstar View Post
    im not sure ill take it for a squirt and try turn while on decel see what i hear, cheers, what i have noticed is extreme wear on the inner tyres, in like the last 15mm, almost like a lathe has took a groove out of the inside only on the front two!!
    whens the last time youve had an alignment or do you know the specs of your current alignment?
    Marky Mark
    2002 Stage 2.3 PSM Bugeye tuned by Matty at WTFtuning
    Bugeye Mafia #397, High Mileage Club, WTF Tuning Intern
    My bugeye build
    MinoskePhotography
    First Mods and other useful info!
    GM EBCS/ Hallman MBC Hybrid boost setup diagram

  10. #9
    Registered User
    Join Date
    Mar 2013
    Posts
    7
    i got it done with the tyres that were on their bout 10,000kms ago but they are the one that chopped out so i gota couple new ones on the other day but they coulndt fit me in to get it done so im taking it in next week, didnt pull to one side or anything thats what surprised me when i seen them chopped out, not sure what the most recent alignment was but hope uts better this time round any suggestions??

  11. #10
    Registered User
    Join Date
    Mar 2013
    Posts
    7
    STRUCK GOLD!!!!!!!! After your post ruh roh i put the rex back in the shed and went through the exhuast system again but with no bolt left untouched and found the turbo sheild was loose and the baracket joining the first cat converter to the trans bolt was missing, although it was flush with the trans and unable to see it was missing from underneth i found it by feel,cant believe that it could make a noise like the trans was eating itself, took for a well desevered squirt and back to the normal deccel noise cheers for the advice that noise was sending me mad

  12. #11
    zax
    zax is online now
    \_(ツ)_/ zax's Avatar
    Join Date
    Nov 2008
    Location
    Neverland Ranch, Maryland
    Posts
    12,849
    I Support ClubWRX I Support ClubWRX
    My trans just makes a ton of noise. All the bushings and mounts don't help...
    2015 CWP WRX STi ... But how did I get roped back into an EJ motor?!
    Zax's utterly unimaginably stock 2015 STi build thread
    Zax's Shaggin' Wagon Build Thread Now tuned for 99% pure Unicorn Jizz!

    Zach | Moderator -- Mid-Atlantic States, Tech & Modifying & General Repairs
    Rollin' with the Bugeye Mafia #302 | N.E.R.D. Subject Zero
    Facebook me here

    Your Mid-A local board: http://www.clubwrx.net/forums/mid-atlantic-states/

  13. #12
    Registered User 96accord's Avatar
    Join Date
    Mar 2007
    Location
    Baltimore, Maryland
    Posts
    6,061
    Quote Originally Posted by zax View Post
    My trans just makes a ton of noise. All the bushings and mounts don't help...
    That's why I haven't upgraded my bushings. I hate noises. lol

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •