Ticking!!!
+ Reply to Thread
Results 1 to 10 of 10

This is a discussion on Ticking!!! within the New Member Hangout forums, part of the Community - Meet other Enthusiasts category; Searched everywhere, can't figure out what it is. I installed a downpipe on my 04 WRX and have a lwg ...

  1. #1
    Registered User SanRemoRedSTG2's Avatar
    Join Date
    Jun 2012
    Location
    Colorado
    Posts
    20

    Ticking!!!

    Searched everywhere, can't figure out what it is. I installed a downpipe on my 04 WRX and have a lwg stage 2 map loaded, and when my engine idols it sounds like a ticking comming from under the turbo. You can here it when the turbo spools too when my boost gauge still reads in vacume. It goes away as soon as it pulls posative pressure. Anyone have any ideas what this is or how to fix it?

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User dolson1120's Avatar
    Join Date
    Oct 2010
    Location
    MN
    Posts
    129
    DID YOU INSTALL A NEW HEAT SHEILD?
    STAGE 1 IS MORE FUN BUT STAGE 2 THERE'S MORE TO DO

  4. #3
    Registered User dolson1120's Avatar
    Join Date
    Oct 2010
    Location
    MN
    Posts
    129
    OOPS TYPE-O shield, Also make sure you check your oil levels often.
    STAGE 1 IS MORE FUN BUT STAGE 2 THERE'S MORE TO DO

  5. #4
    Registered User Heide264's Avatar
    Join Date
    May 2010
    Location
    Pittsburgh, PA
    Posts
    4,226
    I Support ClubWRX
    Are you sure it's a ticking and not a chirping?

    I had an exhaust leak at my midpipe connection before, and it sounded like something was rubbing on the driveshaft. I finally realized it was an exhaust leak. Did not sound like what I thought an exhaust leak would. Was also intermittent.

    Did you replace your down pipe to turbo gasket? If not, I'd order one and try swapping it in. For now, I'd re-torque your exhaust connections and see if that clears it up.

    If its a big enough vacuum leak, it can cause your car to run a bit lean. If its after the main 02 sensor (which yours probably is), its not a huge deal. The rear one mostly controls some closed loop fueling stuff - idle/cruising. I'd take it easy on the car until you clear it up regardless.
    Quote Originally Posted by Trainrex
    He was throwing balloons filled with sulfuric acid and shrapnel at the swat team. They finally had to take him down with rubber bullets.
    2011 STi Build Log
    -Part 1 - Reading, Data Logging, and Analyzing Data
    -Part 2 - Turbocharger 101 & Basic Boost Control
    -Part 3 - EcuFlash, Experimental Defintions, and a Drive By Wire Intro

  6. #5
    Registered User SanRemoRedSTG2's Avatar
    Join Date
    Jun 2012
    Location
    Colorado
    Posts
    20
    I don't think it's en exhaust leak. Iv checked for leaks with someone holding a rag in the muffler and found nothing. I did replace all the gaskets including the donut at the midpipe.
    When I get under my car and look up at my turbo, it sounds like its comming from somewhere up there.
    I thought maybe I was just hearing injectors and valves due to the fact that the new dkwnpipe doesn't have a resonator.

  7. #6
    Registered User Heide264's Avatar
    Join Date
    May 2010
    Location
    Pittsburgh, PA
    Posts
    4,226
    I Support ClubWRX
    Quote Originally Posted by SanRemoRedSTG2 View Post
    I don't think it's en exhaust leak. Iv checked for leaks with someone holding a rag in the muffler and found nothing. I did replace all the gaskets including the donut at the midpipe.
    When I get under my car and look up at my turbo, it sounds like its comming from somewhere up there.
    I thought maybe I was just hearing injectors and valves due to the fact that the new dkwnpipe doesn't have a resonator.
    I doubt it, but could be. I didn't notice any new ticking sound with my exhaust upgrades for what its worth.

    I'd still question the down pipe bolts personally. If you checked them though, I'm out of ideas.
    Quote Originally Posted by Trainrex
    He was throwing balloons filled with sulfuric acid and shrapnel at the swat team. They finally had to take him down with rubber bullets.
    2011 STi Build Log
    -Part 1 - Reading, Data Logging, and Analyzing Data
    -Part 2 - Turbocharger 101 & Basic Boost Control
    -Part 3 - EcuFlash, Experimental Defintions, and a Drive By Wire Intro

  8. #7
    Registered User SanRemoRedSTG2's Avatar
    Join Date
    Jun 2012
    Location
    Colorado
    Posts
    20
    I figured it out
    My waste gate control arm and where it connects to the turbo was rattling
    Some part of that mechanism. I put two e rings on top of the control at
    And it went away

  9. #8
    Registered User Heide264's Avatar
    Join Date
    May 2010
    Location
    Pittsburgh, PA
    Posts
    4,226
    I Support ClubWRX
    Ah, I see. There is a devil clip of sorts that goes in there. Any reason you moved that for a down pipe install? Just knocked it loose by accident maybe?
    Quote Originally Posted by Trainrex
    He was throwing balloons filled with sulfuric acid and shrapnel at the swat team. They finally had to take him down with rubber bullets.
    2011 STi Build Log
    -Part 1 - Reading, Data Logging, and Analyzing Data
    -Part 2 - Turbocharger 101 & Basic Boost Control
    -Part 3 - EcuFlash, Experimental Defintions, and a Drive By Wire Intro

  10. #9
    Registered User SanRemoRedSTG2's Avatar
    Join Date
    Jun 2012
    Location
    Colorado
    Posts
    20
    Yah i took it off do I could get a wrench on one of the nuts, guess I didn't get it all the way in the right spot!!

  11. #10
    Registered User Heide264's Avatar
    Join Date
    May 2010
    Location
    Pittsburgh, PA
    Posts
    4,226
    I Support ClubWRX
    Ahh, okay. Not a bad idea actually to get some space in there. I should have done that earlier in my up pipe and Ewg install now that I think of it.

    Enjoy :-)
    Quote Originally Posted by Trainrex
    He was throwing balloons filled with sulfuric acid and shrapnel at the swat team. They finally had to take him down with rubber bullets.
    2011 STi Build Log
    -Part 1 - Reading, Data Logging, and Analyzing Data
    -Part 2 - Turbocharger 101 & Basic Boost Control
    -Part 3 - EcuFlash, Experimental Defintions, and a Drive By Wire Intro

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •