cobb accessport not working when plugged in
Results 1 to 5 of 5

This is a discussion on cobb accessport not working when plugged in within the New Member Hangout forums, part of the Community - Meet other Enthusiasts category; If anyone has any ideas as to how I could resolve the problem it would be much appreciated. I plugged ...

  1. #1
    Registered User
    Join Date
    Jun 2012
    Location
    Urbana, Ohio
    Posts
    2

    cobb accessport not working when plugged in

    If anyone has any ideas as to how I could resolve the problem it would be much appreciated. I plugged the access port into the car and the screen wouldn't come on. I hooked rveryting up properly I'm thinking it might be the dongle plug has went bad but don't know it came with my car when i purchased it.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User WrxPower's Avatar
    Join Date
    Mar 2012
    Location
    Florida
    Posts
    452
    I Support ClubWRX
    Quote Originally Posted by WRXtacy02 View Post
    If anyone has any ideas as to how I could resolve the problem it would be much appreciated. I plugged the access port into the car and the screen wouldn't come on. I hooked rveryting up properly I'm thinking it might be the dongle plug has went bad but don't know it came with my car when i purchased it.
    Not much help but if I was you I would call Cobb.

  4. #3
    Registered User BPanda's Avatar
    Join Date
    May 2012
    Location
    NW Burbs Chicago and Central IL
    Posts
    266
    Yeah, I keep hearing that Cobb has great customer service. Just give them a call, I'm sure they'll do everything to help you
    2012 WRB WRX Sedan ...
    BPanda Build
    ...On order since 5/14/2012
    ...Picked up on 6/29/2012

  5. #4
    SPT for the win! lashak's Avatar
    Join Date
    Jul 2011
    Location
    Maryland
    Posts
    63
    I Support ClubWRX
    I know there is a software thats supposed to come with it that you use in your computer first. do you mean the Cobb AP came with the car? or did you buy it separate?
    Speed has never killed anyone, suddenly becoming stationary… that’s what gets you.

  6. #5
    Registered User
    Join Date
    Jun 2012
    Location
    Urbana, Ohio
    Posts
    2
    It came with my car when I bought it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •