Clutch Noise? Need help please =[ (2011 wrx) - Page 2
Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 32

This is a discussion on Clutch Noise? Need help please =[ (2011 wrx) within the New Member Hangout forums, part of the Community - Meet other Enthusiasts category; Mine does it on cold starts as well for just a couple of minutes, but I also don't think it's ...

  1. #16
    Registered User ElVerde's Avatar
    Join Date
    Aug 2010
    Location
    Newport Beach, CA
    Posts
    650
    Mine does it on cold starts as well for just a couple of minutes, but I also don't think it's much of a big deal. I freaked out the first time I heard it, though
    ~ADAM
    70 El Camino SS clone
    2011 WRX Sedan in Satin White Cobb Stage 1+AEM Cold Air Intake
    Click here for my Progress Thread
    Installing HellaSupertones? Click here.
    N.E.R.D. #4
    Devout Practicalist

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #17
    Registered User hisdigness's Avatar
    Join Date
    May 2010
    Location
    So Cal (Torrance)
    Posts
    323
    If it were throwout bearing chatter, would the sound not be persistent? I just don't get why it only goes away when warm...gotta be something else.

  4. #18
    Registered User SamXp's Avatar
    Join Date
    Nov 2010
    Location
    Winston-Salem, NC
    Posts
    463
    I had a 1998 Mustang that did this when I bought it, and then Ford released a Bulletin to switch to a new Throwout Bearing and replaced it under warranty and the sound went away. Not a huge issue, but do hope Subaru keeps an eye on it. Sound is energy, and if there is enough energy being produced to make noise, then it is likely that some internal damage is occuring in the bearing.

  5. #19
    Registered User SamXp's Avatar
    Join Date
    Nov 2010
    Location
    Winston-Salem, NC
    Posts
    463
    Quote Originally Posted by hisdigness View Post
    If it were throwout bearing chatter, would the sound not be persistent? I just don't get why it only goes away when warm...gotta be something else.
    Cold lubricants? Tight tolerance? A little heat could cause the bearing to expand and open up the raceway.

  6. #20
    Registered User hisdigness's Avatar
    Join Date
    May 2010
    Location
    So Cal (Torrance)
    Posts
    323
    I see, thanks for the clarification!

    I will report back in August after hearing what the dealer has to say. Thank God for warranties!

  7. #21
    Registered User
    Join Date
    Mar 2010
    Posts
    66
    hmm my mind is put more at ease now LOL. But still worried and will wait for that august report!

    ty all! <3?

  8. #22
    Registered User Erikjenkins11876's Avatar
    Join Date
    Feb 2011
    Location
    Frederick, MD
    Posts
    17
    My 90 Ford Festiva had TO bearing noise, so did my 98 Ford ZX2, my 2000 Eclipse GT, and Focus SVT. TO bearing noise in neutral to a mild extent is completely normal. Trust me, you'll KNOW if your TO bearing is BAD, it makes an unholy racket.

  9. #23
    U.S. Combat Veteran (3ID) Stu_Gotti's Avatar
    Join Date
    Jan 2011
    Location
    Southern Maryland
    Posts
    921
    I Support ClubWRX
    I'm having a similar noise while at startup.. it sounds like a cricket on bath salts.. but no seriously it sounds like a weird chatter.. whistly almost.. figured it may be my throwout bearing chattering but didn't know if there was a way to help reduce the noise.. sounds horrible coming from the car.. reading all of the issues everyone is experiencing from Subaru it almost seems like its not worth my drive to the dealership..
    My Build | Facebook | I may appear calm, but in my head I've killed you three times

  10. #24
    Registered User hisdigness's Avatar
    Join Date
    May 2010
    Location
    So Cal (Torrance)
    Posts
    323
    Hey I actually ended up selling my 2011. I recently came back to the WRX and purchased a 2012. I get the same exact noise. I simply let the car warm up to operating temp now in the morning and it doesn't make that sound anymore. If I don't let it get completely warm it does whistle!


    Quote Originally Posted by Stu_Gotti View Post
    I'm having a similar noise while at startup.. it sounds like a cricket on bath salts.. but no seriously it sounds like a weird chatter.. whistly almost.. figured it may be my throwout bearing chattering but didn't know if there was a way to help reduce the noise.. sounds horrible coming from the car.. reading all of the issues everyone is experiencing from Subaru it almost seems like its not worth my drive to the dealership..

  11. #25
    U.S. Combat Veteran (3ID) Stu_Gotti's Avatar
    Join Date
    Jan 2011
    Location
    Southern Maryland
    Posts
    921
    I Support ClubWRX
    Yeah I'm often guilty of not letting it come to full operating temp.. guess I need to adjust my routine lol.. thanks for the feedback!
    My Build | Facebook | I may appear calm, but in my head I've killed you three times

  12. #26
    Registered User hisdigness's Avatar
    Join Date
    May 2010
    Location
    So Cal (Torrance)
    Posts
    323
    Sure. It sucks because it can take up to 5 mins to warm up and I feel like I am just sitting there raping my gas...lol

    I need to look at the manual to see if we are even supposed to let it warm up that way. My BMW 335i said to not just sit there, and in fact drive it slowly until warm.

    Also, weirdly I get a springing sound from the rear (diff) I think when going from reverse to first. But after reading I see that is pretty normal too.

  13. #27
    U.S. Combat Veteran (3ID) Stu_Gotti's Avatar
    Join Date
    Jan 2011
    Location
    Southern Maryland
    Posts
    921
    I Support ClubWRX
    Well I'm just above 25K miles at this point. I'm due for services by now, although I've done most of the stuff myself. Guess I'll see what they say.. have to make an appointment to just have them once it over.
    My Build | Facebook | I may appear calm, but in my head I've killed you three times

  14. #28
    Registered User hisdigness's Avatar
    Join Date
    May 2010
    Location
    So Cal (Torrance)
    Posts
    323
    Ah good luck with the dealer. I tried once and even left it there over night, since it only happens on the first cold start of the day.

    "we were unable to replicate the noise."

    Annoying! I should have told them not to start it and gone there and started it with them, but that is way more work that simply letting the car warm up. HAHAHA

  15. #29
    U.S. Combat Veteran (3ID) Stu_Gotti's Avatar
    Join Date
    Jan 2011
    Location
    Southern Maryland
    Posts
    921
    I Support ClubWRX
    Here is two videos I took last night of the sound. Best way to describe what I'm hearing now.. is when you ran as fast as you could on Super Mario 3 and the meter was full lol. You can hear/see in both videos when I slightly touch the clutch pedal, not even depressed hardly, the noise stops completely. Only when I release does it start again. I assume what I hear may be my TO bearing chattering.. although I hope the quality of the video may help those interested.

    http://www.youtube.com/watch?v=VfB4C...re=context-gau

    http://www.youtube.com/watch?v=Y-Mu_...&feature=g-upl
    My Build | Facebook | I may appear calm, but in my head I've killed you three times

  16. #30
    Registered User hisdigness's Avatar
    Join Date
    May 2010
    Location
    So Cal (Torrance)
    Posts
    323
    Yep here is the video I made over a year ago on my old car.

    Cold start clutch whistle - YouTube

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •