New girl from Michigan with misfire - Page 3
Page 3 of 23 FirstFirst 12345678910111213 ... LastLast
Results 31 to 45 of 341

This is a discussion on New girl from Michigan with misfire within the New Member Hangout forums, part of the Community - Meet other Enthusiasts category; Originally Posted by jd92677 Obviously I wouldn't drive it but I would have it towed (at their expense) back. I ...

  1. #31
    He simply abides. SD_GR's Avatar
    Join Date
    Jul 2002
    Location
    CA, US
    Posts
    22,578
    I Support ClubWRX
    Quote Originally Posted by jd92677 View Post
    Obviously I wouldn't drive it but I would have it towed (at their expense) back.
    I would never have it towed. Flatbed instead. The manual is specific about how/why etc.
    WRX Info Links, Courtesy TheJ
    The world breaks everyone and afterward many are strong in the broken places. Ernest Hemingway
    I lied. I cheated. I bribed men to cover the crimes of other men. I am an accessory to murder. But the most damning thing of all... I think I can live with it. And if I had to do it all over again - I would. Benjamin Sisko
    DISCLAIMER: Opinions expressed are the author's alone and are inherently worthless.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #32
    Registered User MagnumXL's Avatar
    Join Date
    May 2011
    Posts
    382
    Quote Originally Posted by SD_GR View Post
    I would never have it towed. Flatbed instead. The manual is specific about how/why etc.
    And flatbed towing isn't still towing? I assume flatbed is implied on AWD vehicles. AFAIK, "flatbad" isn't a verb, after all.
    2011 WRX Limited DGM Sedan - SPT Catback - SPT STS + Kartboy Bushings - 3M Clear Bra

  4. #33
    Registered User gogocricket's Avatar
    Join Date
    Jun 2011
    Location
    Grand Rapids, Michigan, United States
    Posts
    132
    I Support ClubWRX
    No, no idea if or when the fuel filter was changed. Definitely something I will be doing soon. They did come with a flatbed to take away my car... no I didn't know I needed to differentiate between towing/flatbed- thought it was kind of a given that they would 'flatbed it' since its AWD. The tow guy is billing Subaru.. woo! They called me today to tell me my car is ready for me to pickup, saying that the misfires (all three cylinders) were caused by a coil pack on cylinder 4 that wasn't connected properly. I asked if this could cause misfires in three separate cylinders.. he said yes. Does this seem right to you guys? When I asked if they took care of the fuel leak, he told me they didn't know it was leaking fuel, I'm not sure how they could have missed that.

  5. #34
    Registered User MagnumXL's Avatar
    Join Date
    May 2011
    Posts
    382
    Not all tow trucks are flatbeds and so if you're in Wazoo where there is none available for whatever reason, you can tow it using a tow cable with the tow points on the car (so the car will roll on all four wheels in neutral). It's always better to use a flatbed, though.
    2011 WRX Limited DGM Sedan - SPT Catback - SPT STS + Kartboy Bushings - 3M Clear Bra

  6. #35
    Mace Windu devilfluff's Avatar
    Join Date
    Feb 2005
    Location
    south jersey
    Posts
    6,274
    I Support ClubWRX
    Quote Originally Posted by gogocricket View Post
    They did come with a flatbed to take away my car... no I didn't know I needed to differentiate between towing/flatbed- thought it was kind of a given that they would 'flatbed it' since its AWD.
    Any tow vendor worth a crap will know that a subaru requires a flatbed. If they come with a wrecker, politely inform them to pound sand.

    Quote Originally Posted by gogocricket View Post
    They called me today to tell me my car is ready for me to pickup, saying that the misfires (all three cylinders) were caused by a coil pack on cylinder 4 that wasn't connected properly. I asked if this could cause misfires in three separate cylinders.. he said yes. Does this seem right to you guys? When I asked if they took care of the fuel leak, he told me they didn't know it was leaking fuel, I'm not sure how they could have missed that.
    A #4 coil with a poor connection will cause a misfire on the #4 cylinder, not multiple cylinder misfires. It could have caused the flashing CEL.
    Dirty Jersey
    Part-Time Grammar Nazi
    RIP- '02 PSM Wagon
    08 Candy White MK5 GTI 6spd

    Moderator:Tri-State and Transmission & AWD forums

  7. #36
    Registered User gogocricket's Avatar
    Join Date
    Jun 2011
    Location
    Grand Rapids, Michigan, United States
    Posts
    132
    I Support ClubWRX
    Okay, so I have the car back and no more gas smell (so far) or obvious dripping gas leak, and no more flashing CEL. The sensor came Saturday, so I will attempt to put it on tonight in hopes of ending my troubles! It didn't seem like coil #4 could have caused misfires in 3 cylinders... dealership could have been giving me a load of crap.. we will see what happens next.

  8. #37
    Registered User gogocricket's Avatar
    Join Date
    Jun 2011
    Location
    Grand Rapids, Michigan, United States
    Posts
    132
    I Support ClubWRX
    I've just beat my two month battle with the CEL with the new sensor

    I'm hoping the misfire codes stay away!

  9. #38
    Registered User
    Join Date
    Apr 2011
    Posts
    7
    Hope the car starts giving you more good news. Welcome from an '02 sportwagon driver from Michigan!

  10. #39
    Administrator TheJ's Avatar
    Join Date
    Jul 2002
    Location
    Bro do you even live in the Dirty South
    Posts
    17,926
    I Support ClubWRX
    Quote Originally Posted by gogocricket View Post
    I've just beat my two month battle with the CEL with the new sensor

    I'm hoping the misfire codes stay away!
    -The J
    New Members, CLICK & BOOKMARK these links:


    "Driving most supercars is like trying to manhandle a cow up a back staircase. . . This is like smearing honey into Keira Knightly" -JC

  11. #40
    Registered User AmateurX's Avatar
    Join Date
    Jul 2009
    Location
    Troy, Michigan
    Posts
    744
    Quote Originally Posted by gogocricket View Post
    Okay, so I have the car back and no more gas smell (so far) or obvious dripping gas leak, and no more flashing CEL. The sensor came Saturday, so I will attempt to put it on tonight in hopes of ending my troubles! It didn't seem like coil #4 could have caused misfires in 3 cylinders... dealership could have been giving me a load of crap.. we will see what happens next.
    Glad to hear it! Here's hoping...
    2011 WRX Limited, DGM; full tint, SPT CBE/STS w/ bushings, RA flaps, Enkei PF01s, Pink SuperTones, and ClubWRX.net stickers!
    My Photostream
    about.me

  12. #41
    Registered User gogocricket's Avatar
    Join Date
    Jun 2011
    Location
    Grand Rapids, Michigan, United States
    Posts
    132
    I Support ClubWRX
    Spoke too soon, CEL is back with a vengeance!

  13. #42
    Registered User jd92677's Avatar
    Join Date
    Jul 2010
    Location
    Cincinnati
    Posts
    2,136
    That sucks! Same code? Any driveability issues?
    Stink eye mob #727
    2011 WRX DGM Hatch, Protuned Stage 1

  14. #43
    Registered User MagnumXL's Avatar
    Join Date
    May 2011
    Posts
    382
    Ever get that fuel filter changed? I'd ask for my money back on that coil pack. Obviously, there was most likely nothing wrong with it if you're still getting the same CEL.
    2011 WRX Limited DGM Sedan - SPT Catback - SPT STS + Kartboy Bushings - 3M Clear Bra

  15. #44
    Administrator TheJ's Avatar
    Join Date
    Jul 2002
    Location
    Bro do you even live in the Dirty South
    Posts
    17,926
    I Support ClubWRX
    Quote Originally Posted by gogocricket View Post
    Spoke too soon, CEL is back with a vengeance!
    -The J
    New Members, CLICK & BOOKMARK these links:


    "Driving most supercars is like trying to manhandle a cow up a back staircase. . . This is like smearing honey into Keira Knightly" -JC

  16. #45
    Registered User gogocricket's Avatar
    Join Date
    Jun 2011
    Location
    Grand Rapids, Michigan, United States
    Posts
    132
    I Support ClubWRX
    bump.. anyone still here? I am still having these damn misfires. It is always cylinder 4, and sometimes 1, 2, or 3 in addition. Sometimes its 4 only, sometimes 4,1, sometimes 4,3,2, etc. Here is what I've done:

    changed plugs, NGK Iridiums, 0.28
    new OEM coil pack, cylinder 4
    new fuel filter, new air filter
    had mechanic clean injectors
    new timing belt, idlers, water pump, thermostat

    I heard this could be caused by a bad injector or a faulty ground, so yesterday I ran a new ground with 4G beast wire, from the battery, frame, and engine block. I swapped injectors 2 and 4, in hopes of maybe finding that my misfire moves to 2, and is therefore a bad injector. Got it all back together.. in the dark.. and realized the gasket has broken between the rail and injector and is spraying gas all over.. going to buy a new gasket today and put it on and see what happens.

    If this doesn't fix the problem, any more ideas?
    Last edited by gogocricket; 11-17-2011 at 11:37 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •