New girl from Michigan with misfire - Page 23
+ Reply to Thread
Page 23 of 23 FirstFirst ... 1314151617181920212223
Results 331 to 341 of 341

This is a discussion on New girl from Michigan with misfire within the New Member Hangout forums, part of the Community - Meet other Enthusiasts category; First off, congrats on undertaking such a build! I'm not quite crazy enough to do that, myself. I read through ...

  1. #331
    Registered User zefram47's Avatar
    Join Date
    May 2012
    Location
    Pasadena, MD
    Posts
    13
    First off, congrats on undertaking such a build! I'm not quite crazy enough to do that, myself.

    I read through most of the thread, and was surprised that I didn't see this suggestion. When my Legacy was plagued with misfires, albeit mostly when it was really humid or raining, I did the same thing replacing plugs and checking the coil pack (only one on the non-turbo car). With those dealt with, the problem actually ended up being the plug wires. Something simple we don't often think about, but with that many miles, it would've been worth doing anyway. From what you'd said, you had bad compression / rings as well, but wires would've been a cheap thing to try in the beginning too.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #332
    Admiral Ackbar the 1st mycologist's Avatar
    Join Date
    Oct 2005
    Location
    Late Devonian
    Posts
    13,281
    I Support ClubWRX
    You can save money if you remove the hub and take it to someone with a press.


    Otherwise just use the dealer because they are the same price as an independent because they have a tool that can do them on the car. This route is expensive wither way.
    "From a little spark may burst a mighty flame." - Dante
    "The stitch is lost unless the thread is knotted." - Italian proverb

  4. #333
    Registered User gogocricket's Avatar
    Join Date
    Jun 2011
    Location
    Grand Rapids, Michigan, United States
    Posts
    132
    I Support ClubWRX
    13 months later.. and i finally defeated the check engine light!!! WOOOO!!!!

    Also, my noise is gone. Turns out it was the rear brakes. I had to replace a caliper.

    My car finally runs the way its supposed it. And its kinda fun to drive.

  5. #334
    Registered User AmateurX's Avatar
    Join Date
    Jul 2009
    Location
    Troy, Michigan
    Posts
    745

    Re: New girl from Michigan with misfire

    So awesome to hear!


    Sent from my ADR6300 using Tapatalk 2
    2011 WRX Limited, DGM; full tint, SPT CBE/STS w/ bushings, RA flaps, Enkei PF01s, Pink SuperTones, and ClubWRX.net stickers!
    My Photostream
    about.me

  6. #335
    Administrator TheJ's Avatar
    Join Date
    Jul 2002
    Location
    Bro do you even live in the Dirty South
    Posts
    18,062
    I Support ClubWRX
    Quote Originally Posted by gogocricket View Post
    13 months later.. and i finally defeated the check engine light!!! WOOOO!!!!

    Also, my noise is gone. Turns out it was the rear brakes. I had to replace a caliper.

    My car finally runs the way its supposed it. And its kinda fun to drive.
    Good for you! Glad to hear you are enjoying it especially,after all your effort.
    -The J
    New Members, CLICK & BOOKMARK these links:


    "Driving most supercars is like trying to manhandle a cow up a back staircase. . . This is like smearing honey into Keira Knightly" -JC

  7. #336
    Registered User Durrake's Avatar
    Join Date
    Sep 2012
    Location
    Ohio
    Posts
    30
    Glad to hear :]

  8. #337
    Registered User tirerob's Avatar
    Join Date
    Nov 2012
    Location
    bug-eyeing in the Bakken
    Posts
    1,051
    epic battle. epic thread. congrats on building, well.....Everything! now to finish reading the thread on replacing my timing belt and idlers(that just failed in the worst way) that i was supposed to be reading lol. was worth the time, i learned a hella lot! would love to see the new paint too!

  9. #338
    Registered User gogocricket's Avatar
    Join Date
    Jun 2011
    Location
    Grand Rapids, Michigan, United States
    Posts
    132
    I Support ClubWRX
    Quote Originally Posted by tirerob View Post
    epic battle. epic thread. congrats on building, well.....Everything! now to finish reading the thread on replacing my timing belt and idlers(that just failed in the worst way) that i was supposed to be reading lol. was worth the time, i learned a hella lot! would love to see the new paint too!
    Wow, I can't believe I still have not posted photos. I'm glad my thread offered some knowledge and entertainment

    I had a scare a few weeks ago, flashing CEL again.. it was doing exactly what it was doing right before I found out my engine was wrecked. It ended up being just a bad coil pack; one that I didn't replace before. It's running great now! One of these days, when it's not super slushy and disgusting from the snow, I'll post a photo or two.

  10. #339
    Admiral Ackbar the 1st mycologist's Avatar
    Join Date
    Oct 2005
    Location
    Late Devonian
    Posts
    13,281
    I Support ClubWRX
    Hey, she's back! Looking forward to the pics.
    "From a little spark may burst a mighty flame." - Dante
    "The stitch is lost unless the thread is knotted." - Italian proverb

  11. #340
    Pro Manscaper Mikie13's Avatar
    Join Date
    Oct 2006
    Location
    Palmyra, NJ
    Posts
    21,133
    Whoa blast from the past!

    I'm currently battling a CEL on my car...but its a Post Cat Lean bank 1 code...which essentially means it doesn't like my downpipe/midpipe exhaust leak. It's too cold and I'm too lazy to replace the gasket this time of year
    The Hawk-Eye Alliance #90|The Blobeye Syndicate #0|The Stink-Eye Mob #0|N.E.R.D. Founding Member & #3
    2012 Lightning Red WRX Sedan
    Stock...for now Soon to be OpenSource tuned by: Mattypants @ WTF Tuning

  12. #341
    Registered User
    Join Date
    Nov 2011
    Location
    Pojoaque
    Posts
    4
    I read you don't like your wheels, something I have been playing with is PlastiDip and they have some kool colors as well as black. Check out some of the Youtube videos for Dipyourcar.com, very kool.

    Also I had a similar noise coming from the right front that turned out to be the CV joint. Makes a lot of noise at lower speeds then stops while breaking. The heat from my exhaust dried out the CV boot and it cracked. It wasn't worth it to me to bandaid the boot so I waited till it wore out and replaced the half axle for around $100.

    Glad to hear you got it going!

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •