New 03 wagon owner, What"s this hose for and it's relation to the turbo?
Results 1 to 9 of 9

This is a discussion on New 03 wagon owner, What"s this hose for and it's relation to the turbo? within the New Member Hangout forums, part of the Community - Meet other Enthusiasts category; Greetings everyone, I'm new here but have been in the shadows for quite sometime. I just purchased a stock 03 ...

  1. #1
    Registered User
    Join Date
    Mar 2011
    Posts
    6

    New 03 wagon owner, What"s this hose for and it's relation to the turbo?

    Greetings everyone, I'm new here but have been in the shadows for quite sometime. I just purchased a stock 03 WRX Wagon 5 speed this week and I am stoked!

    I noticed something relating to the hose lines going into the turbo
    There is a tube going to the turbo and the plastic connection is broke leaving the lines dangling in two pieces

    I've attached a photo of the hose connection I found. I photoshoped a white circle around the junction in question (just before the T connection). On my car It's broken so the hose is in two pieces just hanging there.

    I guess my question is what affect is this having to my engine and turbo?
    What does this hose do?

    The car has high miles, 150k but is in good shape, has good compression, totally stock mechanically and minus a few maintenance issues I think it will make good fun daily driver for a long time.

    It needs:
    2 tires up front
    alignment
    CV axle (rt side)
    Rt side valve cover gasket
    Clutch slave cylinder (I think) The pedal squeaks pretty bad when depressed and released and this seems to be the cure, correct me if I'm wrong please.

    Any help/advise greatly appreciated,

    Thanks!
    Attached Thumbnails Attached Thumbnails Broken hose.jpg  

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    UnBanned Sinister's Avatar
    Join Date
    Nov 2006
    Location
    Denver Metro Area
    Posts
    17,621
    I Support ClubWRX
    it goes to the boost control solenoid
    Kevin
    Moderator
    Sinister's Blowoff Valve FAQ
    WRX Gas Mileage FAQ
    Sinister's Progress Thread - 430whp 429wtq - Sold
    Firearms Enthusiasts Thread

    The Sheriff's Star at the bottom left corner rates a user's reputation.
    If you found a user's post to be helpful or quite the opposite, please make it known to them by clicking the Star!

  4. #3
    UnBanned Sinister's Avatar
    Join Date
    Nov 2006
    Location
    Denver Metro Area
    Posts
    17,621
    I Support ClubWRX
    you wont boost above 7psi without it
    Kevin
    Moderator
    Sinister's Blowoff Valve FAQ
    WRX Gas Mileage FAQ
    Sinister's Progress Thread - 430whp 429wtq - Sold
    Firearms Enthusiasts Thread

    The Sheriff's Star at the bottom left corner rates a user's reputation.
    If you found a user's post to be helpful or quite the opposite, please make it known to them by clicking the Star!

  5. #4
    Registered User
    Join Date
    Mar 2011
    Posts
    6
    Thanks Sinister, I'll be sure to address this asap.

  6. #5
    Registered User 2002_wagon's Avatar
    Join Date
    Feb 2009
    Location
    Orlando, Fl
    Posts
    532
    pics of the wagon please
    278whp 286tq blouch 16g @ 17.5psi
    "My 02 wagon build" http://www.clubwrx.net/forums/everyd...gon-build.html
    Operation Iraqi Freedom x3
    WRX wagon MAFIA #68

  7. #6
    UnBanned Sinister's Avatar
    Join Date
    Nov 2006
    Location
    Denver Metro Area
    Posts
    17,621
    I Support ClubWRX
    Quote Originally Posted by AWDISIT View Post
    Thanks Sinister, I'll be sure to address this asap.
    sure! Good luck. More than likely it was taken apart because some a hole didn't know how to install a manual boost control solenoid properly and left that part hanging off. Good luck
    Kevin
    Moderator
    Sinister's Blowoff Valve FAQ
    WRX Gas Mileage FAQ
    Sinister's Progress Thread - 430whp 429wtq - Sold
    Firearms Enthusiasts Thread

    The Sheriff's Star at the bottom left corner rates a user's reputation.
    If you found a user's post to be helpful or quite the opposite, please make it known to them by clicking the Star!

  8. #7
    Registered User
    Join Date
    Mar 2011
    Posts
    6
    I had a minute to clean the car up a bit and snap a couple shots.

    I took it by the shop and had matching tires installed up front and addressed the vacuum hose connection, the turbo seems to spool more.

    I'm heading to home depot to get the parts for a leak down test today. It seems like the smart thing to do and I'm interested to learn about this procedure.

    I picked up an CV axle and ordered a clutch master cylinder at the local FLAPS yesterday.

    I guess I need to find out if I have a stock boost controller or not, and I think there was at least larger wheels on the car at some point at there's evidence of tire rub
    Attached Thumbnails Attached Thumbnails photo-17.jpg   photo-14.jpg   photo-13.jpg  

  9. #8
    Registered User 2002_wagon's Avatar
    Join Date
    Feb 2009
    Location
    Orlando, Fl
    Posts
    532
    nice thanks for the pics.. were you having issues with your passenger window?
    278whp 286tq blouch 16g @ 17.5psi
    "My 02 wagon build" http://www.clubwrx.net/forums/everyd...gon-build.html
    Operation Iraqi Freedom x3
    WRX wagon MAFIA #68

  10. #9
    Registered User
    Join Date
    Mar 2011
    Posts
    6
    Picts, yeah mon! No, wasn't having any issues with the windows, I was just cleaning the PO's crusty funk off the switches, ect. We've had the car about a week now and I'm in love for sure.

    I made the diy boost leak tester to test the system, not that I have any issues but to be sure. I have to read up On the procedure more as I wasn't holding or building pressure in the engine. I had capped the intake and manifold plus popped the oil fill cap.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •