Surging off freeway
Results 1 to 8 of 8

This is a discussion on Surging off freeway within the New Member Hangout forums, part of the Community - Meet other Enthusiasts category; Hello all, I'm new to turbo cars and have a 2010 WRX base model with a short-shifter. By my house, ...

  1. #1
    PDK
    PDK is offline
    Registered User
    Join Date
    Feb 2010
    Posts
    14

    Surging off freeway

    Hello all,

    I'm new to turbo cars and have a 2010 WRX base model with a short-shifter.

    By my house, there is a school zone with a 15 MPH zone just off the freeway off-ramp.

    Coming off the freeway having cruised around 65-70 MPH, I notice that the car surges when I try to drive it in first gear around 15 MPH.

    Is this normal?

    Thanks,

    P

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User 2w0r0x9's Avatar
    Join Date
    May 2009
    Location
    LBI, NJ
    Posts
    431
    Quote Originally Posted by PDK View Post
    Hello all,

    I'm new to turbo cars and have a 2010 WRX base model with a short-shifter.

    By my house, there is a school zone with a 15 MPH zone just off the freeway off-ramp.

    Coming off the freeway having cruised around 65-70 MPH, I notice that the car surges when I try to drive it in first gear around 15 MPH.

    Is this normal?

    Thanks,

    P
    shift into second..

  4. #3
    Admiral Ackbar the 1st mycologist's Avatar
    Join Date
    Oct 2005
    Location
    Late Devonian
    Posts
    13,013
    I Support ClubWRX
    +1
    "From a little spark may burst a mighty flame." - Dante
    "The stitch is lost unless the thread is knotted." - Italian proverb

  5. #4
    PDK
    PDK is offline
    Registered User
    Join Date
    Feb 2010
    Posts
    14

    Re: Shift into second

    The car lugs in second gear at the speed. Also I think first is the correct gear for that speed according to the owner's manual.

    Have a good one,

    P

  6. #5
    PDK
    PDK is offline
    Registered User
    Join Date
    Feb 2010
    Posts
    14

    Forgot to mention

    Hi all,

    I forgot to mention that the problem does not occur at other times in first.

    Cheers,

    P

  7. #6
    Registered User 2w0r0x9's Avatar
    Join Date
    May 2009
    Location
    LBI, NJ
    Posts
    431
    Quote Originally Posted by PDK View Post
    The car lugs in second gear at the speed. Also I think first is the correct gear for that speed according to the owner's manual.

    Have a good one,

    P
    you should never cruise at anyspeed in first..unless you are crawling 5mph in traffic..second is the correct gear to be in i have an 09 wrx and i can cruise 15 mph no problem

  8. #7
    Registered User
    Join Date
    Feb 2010
    Posts
    19
    shift to 2nd...

  9. #8
    Registered User kbrownmann's Avatar
    Join Date
    Nov 2009
    Location
    Melbourne, Kentucky, United States
    Posts
    551
    Quote Originally Posted by 2w0r0x9 View Post
    you should never cruise at anyspeed in first..unless you are crawling 5mph in traffic..second is the correct gear to be in i have an 09 wrx and i can cruise 15 mph no problem
    +1
    usually what the owners manual is talking about is the speed you should shift at while accelerating
    Hawk-Eye Alliance #Infinity

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •