Hello From San Diego
+ Reply to Thread
Results 1 to 7 of 7

This is a discussion on Hello From San Diego within the New Member Hangout forums, part of the Community - Meet other Enthusiasts category; Hey Guys, I just got a 2002 wrx sedan and i have a question about shifting. Sometimes when i shift ...

  1. #1
    Registered User Spec250's Avatar
    Join Date
    Oct 2009
    Location
    San Diego, California, United States
    Posts
    12

    Hello From San Diego

    Hey Guys,
    I just got a 2002 wrx sedan and i have a question about shifting. Sometimes when i shift into first from a stop the shift lever will vibrate. My clutch pedal is to the floor so i know its not that. Any ideas on what it could be?

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User Wrxthekid's Avatar
    Join Date
    Sep 2008
    Location
    San Diego
    Posts
    121
    Whats up bro? Good to have another SD guy oh here. Welcome to the club.

    I really don't know much about your problem, but I know peple on here will totally help ya out.
    *You car might be faster then mine, but my bike will smoke you any day *


    Stink-Eye-Mob#5

  4. #3
    Registered User srcjrs's Avatar
    Join Date
    Aug 2006
    Posts
    32
    woo! go team SD! I'm in Santee...Anyway to the 1st gear engagement thing, that's pretty normal on the WRX, it's just synchro wear...my 04 does it unless you shift very slow, and both my friends 02 and 03 does it, just be gentle with it...
    Wagons Rule!

  5. #4
    Registered User Spec250's Avatar
    Join Date
    Oct 2009
    Location
    San Diego, California, United States
    Posts
    12
    that's odd. doesn't seem healthy for it to vibrate so violently.

  6. #5
    Registered User srcjrs's Avatar
    Join Date
    Aug 2006
    Posts
    32
    ^^
    maybe time to put some synchromax in there and service tranny fluid? it helped with mine, on the 1st gear downshift, but my 4th gear synchro is dead. Running royal purple 75w90 and 1 quart of synchromax really helped it out, and despite grinding 4th all the time, whenever I do a service (about every 20k) there is never any shavings on the magnetic plug...just an idea. know anyone with a 6spd for sale?
    Wagons Rule!

  7. #6
    Registered User Spec250's Avatar
    Join Date
    Oct 2009
    Location
    San Diego, California, United States
    Posts
    12
    sounds good thanks for the help,

    sorry i don't know anyone with a six speed not very many people i know drive a manual.

  8. #7
    Registered User
    Join Date
    Oct 2009
    Posts
    10
    Spec250: congrats to your new purchase..

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •