its wrx wagon 2002
Results 1 to 5 of 5

This is a discussion on its wrx wagon 2002 within the New Member Hangout forums, part of the Community - Meet other Enthusiasts category; i try to hook it up but it still not working at all i switched one way the other way ...

  1. #1
    Registered User
    Join Date
    Aug 2009
    Posts
    7

    its wrx wagon 2002

    i try to hook it up but it still not working at all i switched one way the other way and all i get is .5 of boost i'm already frustated with this i'm going back to stock:

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Sammich Makin' Pwincess wrxtreme06's Avatar
    Join Date
    May 2007
    Location
    orlando flawduh
    Posts
    12,643
    I Support ClubWRX
    Quote Originally Posted by javiloti View Post
    i try to hook it up but it still not working at all i switched one way the other way and all i get is .5 of boost i'm already frustated with this i'm going back to stock:
    tried to hook what up?

    desiree
    your friendly, neighborhood subaru girl
    abbigale : 06 impreza wrx tr: cobb stage II
    hawkeye alliance #11:11//
    wingl3ss @ll!ance #17 // lvl 80 N.E.R.D.

  4. #3
    Registered User indytruckboy's Avatar
    Join Date
    Oct 2008
    Location
    Reading, PA
    Posts
    492
    me thinks MBC... no tune
    I work on vehicles that make 650hp and 2400ft/lbs.

  5. #4
    Registered User CJ05's Avatar
    Join Date
    Apr 2008
    Location
    North Juarez Mexico (aka El Paso TX)
    Posts
    1,178
    Were you reaching full boost prior to hooking whatever it is you hooked up? If not, try adjusting your wastegate arm to make it shorter. 1-1/2 to 2 turns should do it.
    Bugeye Mafia #231 - 2002 WRB - sold Dec 31, 2009
    -Stink-Eye Mob- #173 - 2008 SWP - Returned to TD04 Stage 2 in Jan 2012
    Frmr Blobeye Syndicate #173 - 2005 CGM -sold Sept 15, 2008. I miss my STi
    Proud owner of 99 RS coupe with EJ205 engine and tranny swap.

  6. #5
    Registered User wrxlaunch's Avatar
    Join Date
    Apr 2008
    Location
    DC,MD,VA
    Posts
    262
    Quote Originally Posted by javiloti View Post
    i try to hook it up but it still not working at all i switched one way the other way and all i get is .5 of boost i'm already frustated with this i'm going back to stock:
    WTF... did you read what you typed before you posted it?
    VF-43 Bugeye: OPEN SOURCE tune... 121xxx miles

    13.1@105... Lazy launch 1.9 60'
    285whp and 300WTQ.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •